DVB-T an Nettop und FullHD TV

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
684
Reaktionspunkte
3
Hi,

ich habe mein Nettop (Acer Aspire R3610 Revo) an einem LG32HL3000 (32", FullHD) über HDMI angeschlossen.
An dem Nettop habe ich ein DVB-T Receiver angeschlossen (MSI DigiVox Duo).

Während der normalen Wiedergabe von TV stockt das Bild bzw. ist verzerrt.

Siehe Bilder:





Bei der Wiedergabe von DVDs oder aufgenommenen Sendung ist das Bild stabil und unverzerrt.

Was kann man da noch ändern ? Liegt es an der Auflösung ? (aktuell: 1360*768)
 
N

N8Mensch

Guest
Aus dem Bauch heraus würde ich sagen, dass das DVB-T Signal zu schwach empfangen wird. Du braucht also sehr wahscheinlich eine externe DBV-T-Antenne. Es gibt passive und aktive Antennen mit Verstärker/ Netzteil - kosten so 5 - 15 € .
 

Eol_Ruin

Bekanntes Gesicht
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
Aus dem Bauch heraus würde ich sagen, dass das DVB-T Signal zu schwach empfangen wird. Du braucht also sehr wahscheinlich eine externe DBV-T-Antenne. Es gibt passive und aktive Antennen mit Verstärker/ Netzteil - kosten so 5 - 15 € .
Ja - das sind ganz normale Artefakte bei zu geringer Empfangsqualität von DVB-T.

Aber es muß nicht gleich ne neue Antenne sein - manchmal hilft auch ein besserer Stellplatz - am Fenster oder höher stellen.
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
684
Reaktionspunkte
3
Hi,

danke für die Anregungn. Ich habe bereits eine externe, aktive Antenne am DVB-T Stick hängen. Daran liegt es also nicht (Empfangsqualität liegt bie jedem Sender zw. 95 und 100%).

Allerdings: Ich habe das Nettop nun auch mit einem normalen VGA KAbel an den TV angeschlossen. Das Bild kommt dennoch über HDMI - und es läuft perfekt. Kein Schlieren, alles wunderbar....nur - woran liegt das jetzt ?

Ich hatte auch mal versucht, das Nettop nur über VGA zu betreiben - auch wieder verzerrtes Bild. Wenn ich also HDMI und VGA anschließe, funktioniert es....verrückte Welt :D
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.569
Reaktionspunkte
5.905
also, am nettop selbst hast du keinerlei Bildprobleme, NUR bei Verbindung mit dem TV?

Und jetzt hast Du HDMI des nettops => adpater HDMI auf VGA => VGA Kabel => TV , oder wie? Vlt. stimmt ja nur mit dem reinen HDMI-Kabel was nicht?
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
684
Reaktionspunkte
3
Hi,

die Kabel sind beide direkt angeschlossen, also ohne Adapter (HDMI am TV an HDMI an Nettop, das gleiche mit VGA).

Ich werde heute mal den Versuch wagen, und eins von den beiden Kabel ziehen und gucken was passiert...solange nichts explodiert ist alles ok xD
 
Oben Unten