Boxen werden automatisch laut & leise

BSE-Reaper

Neuer Benutzer
Mitglied seit
22.01.2007
Beiträge
4
Reaktionspunkte
0
Hallo zusammen!

Ich habe seit ca. 3 Jahren ein 4.1 Box Soundsystem von Cambridge Soundworks. Hat alles einwandfrei funktioniert, nur spinnen die Boxen seit einiger Zeit komplett und regulieren die Lautstärke quasi eigenständig.

Ich höre also ein Lied und plötzlich steigt die Lautstärke um ein vielfaches und ich muss die Boxen am Regler herunterschrauben, plötzlich hör ich gar nix mehr, weil die Laustärke sich selbst wieder leiser gestellt hat.

Es ist also ein ständiges eigenhändiges Justieren am Lautstärkeregler, was mich langsam zur Weißglut treibt.

Ist das einfach ein Defekt des Soundsystems bzw. der Boxen bzw. des Reglers oder kann sowas auch ein softwaretechnisches Problem sein bzw. ein Treiberfehler?!

Könnt ihr mir weiterhelfen?

Grüße
Dustin
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
BSE-Reaper am 27.02.2007 18:36 schrieb:
Hallo zusammen!

Ich habe seit ca. 3 Jahren ein 4.1 Box Soundsystem von Cambridge Soundworks. Hat alles einwandfrei funktioniert, nur spinnen die Boxen seit einiger Zeit komplett und regulieren die Lautstärke quasi eigenständig.

Ich höre also ein Lied und plötzlich steigt die Lautstärke um ein vielfaches und ich muss die Boxen am Regler herunterschrauben, plötzlich hör ich gar nix mehr, weil die Laustärke sich selbst wieder leiser gestellt hat.

Es ist also ein ständiges eigenhändiges Justieren am Lautstärkeregler, was mich langsam zur Weißglut treibt.

Ist das einfach ein Defekt des Soundsystems bzw. der Boxen bzw. des Reglers oder kann sowas auch ein softwaretechnisches Problem sein bzw. ein Treiberfehler?!

Könnt ihr mir weiterhelfen?

Grüße
Dustin


das kann am regler liegen, da "verschleissen" die kontakte ggf., und dann kommt es halt dazu, dass dann dch mehr/weniger strom fleißt und es lauter/leiser wird... hatte ich bei meinem creative auch, da war es bei einstellung unter "20%" dann so, dass die laustärke schwankte - ab 20-30% bleibt es aber stabil, nur war das zu laut, um zB nachts zu zocken ;)

ob es wirklich an den boxen liegt kannst testen, indem du mal nur kopfhörer an die soundkarte anschließt. wenn es da auch schwankt, dann isses die soundkarte oder treiber.
 

SoSchautsAus

Bekanntes Gesicht
Mitglied seit
25.06.2006
Beiträge
4.992
Reaktionspunkte
0
BSE-Reaper am 27.02.2007 18:36 schrieb:
Ich höre also ein Lied und plötzlich steigt die Lautstärke um ein vielfaches und ich muss die Boxen am Regler herunterschrauben, plötzlich hör ich gar nix mehr, weil die Laustärke sich selbst wieder leiser gestellt hat.
Wie plötzlich kommen diese Schwankungen? Ist es ein flüssiger Übergang, als würde jemand die Lautstärke verändern oder wird es ganz abrupt lauter/leiser? In letzterem Fall könnte es auch sein, dass der Kontakt im Ausgang der Karte oder der Klinkenstecker einen Wackler hat. In dem Fall dreh mal während der Soundwiedergabe am Stecker um zu überprüfen ob der Kontakt auch einwandfrei ist. Hast du die Boxen schon mal an ein anderes Gerät (TV, HiFi Anlage, ... ) angeschlossen? Wenn es dann auch zu Schwankungen kommt weisst du wenigstens schon mal, dass es an den Boxen liegt.

SSA
 
TE
B

BSE-Reaper

Neuer Benutzer
Mitglied seit
22.01.2007
Beiträge
4
Reaktionspunkte
0
SoSchautsAus am 28.02.2007 03:57 schrieb:
BSE-Reaper am 27.02.2007 18:36 schrieb:
Ich höre also ein Lied und plötzlich steigt die Lautstärke um ein vielfaches und ich muss die Boxen am Regler herunterschrauben, plötzlich hör ich gar nix mehr, weil die Laustärke sich selbst wieder leiser gestellt hat.
Wie plötzlich kommen diese Schwankungen? Ist es ein flüssiger Übergang, als würde jemand die Lautstärke verändern oder wird es ganz abrupt lauter/leiser? In letzterem Fall könnte es auch sein, dass der Kontakt im Ausgang der Karte oder der Klinkenstecker einen Wackler hat. In dem Fall dreh mal während der Soundwiedergabe am Stecker um zu überprüfen ob der Kontakt auch einwandfrei ist. Hast du die Boxen schon mal an ein anderes Gerät (TV, HiFi Anlage, ... ) angeschlossen? Wenn es dann auch zu Schwankungen kommt weisst du wenigstens schon mal, dass es an den Boxen liegt.

SSA

Es wird sehr abrupt laut / leise.
Kein gleitender Übergang.

Habe mir auch schon eine neue Soundkarte geholt, weil ich dachte, es liegt am OnBoard Sound, aber das Problem ist geblieben.
Können also nur die Boxen sein und / oder irgendwelche damit verbundenen Anschlüsse.
Gedreht habe ich auch schon an dem Klinkenstecker während der Wiedergabe, aber Problem bleibt bestehen.
Ich schaue mal, ob ich Sie am TV-Gerät anschliessen kann.

Danke erst einmal für die Hilfe.

Falls ihr noch andere mögliche Tipps habt, bitte immer her damit.
 
Oben Unten