ati radeon 9700 vs nvidia geforce 5500 gtx

OblivionZocker

Neuer Benutzer
Mitglied seit
01.09.2006
Beiträge
10
Reaktionspunkte
0
hi leutz,
ich habe zwei fragen:

1. ist eine nvidia 5500 viel besser als eine nvidia 5200?

2. wie stark ist der leistungsunterschied zwischen nvidia 5500 und ati radeon
9700?

Ich würde mich freuen wenn mir jmd hilft. ::top:

gruß oblivionzocker
 

GR-Thunderstorm

Bekanntes Gesicht
Mitglied seit
02.08.2004
Beiträge
1.397
Reaktionspunkte
0
OblivionZocker am 13.03.2007 18:31 schrieb:
hi leutz,
ich habe zwei fragen:

1. ist eine nvidia 5500 viel besser als eine nvidia 5200?

2. wie stark ist der leistungsunterschied zwischen nvidia 5500 und ati radeon
9700?

Ich würde mich freuen wenn mir jmd hilft. ::top:

gruß oblivionzocker

1. Ja, da die 5200 soweit ich weiß als Office-Graka gedacht war und daher kaum Leistung haben dürfte.
2. Die 9700 dürfte "um einiges" schneller sein, darf man allerdings fragen, wieso du dich für solche alten Schinken interessierst? :confused:
Kauf dir doch lieber was vergleichsweise neues für AGP fürn kleines Budget wie z.B. ne 6800 GS oder 7600 GT..
 
TE
O

OblivionZocker

Neuer Benutzer
Mitglied seit
01.09.2006
Beiträge
10
Reaktionspunkte
0
wir ham beide karten zuhause liegen (hol mir bald ne 8800) aber ich will ne halbwegs ordentliche graka draufhaben bis dahin. nun habe ich aber noch ein problem: fas jedes spiel hängt nach einer gewissen zeit (der bildschirm bleibt stehn, der ton gehts auf, ich kann nichs mehr machen mit alt oder windows-taste) aber ich installiere immer die neuesten treiber drauf!
mein system:
intel p4: 3.06 ghz
radeon 9700 pro
1024mb ram

woran könnte das liegen?? :confused: :confused:
 
F

FreshPrince2002

Guest
OblivionZocker am 13.03.2007 20:05 schrieb:
wir ham beide karten zuhause liegen (hol mir bald ne 8800) aber ich will ne halbwegs ordentliche graka draufhaben bis dahin. nun habe ich aber noch ein problem: fas jedes spiel hängt nach einer gewissen zeit (der bildschirm bleibt stehn, der ton gehts auf, ich kann nichs mehr machen mit alt oder windows-taste) aber ich installiere immer die neuesten treiber drauf!
mein system:
intel p4: 3.06 ghz
radeon 9700 pro
1024mb ram

woran könnte das liegen?? :confused: :confused:

1. zum leichteren graka vergleich: R9700PRo ~ X1300
2. zu den aufhängern: cpu (oder auch gpu) wird zu heiß?
 

GR-Thunderstorm

Bekanntes Gesicht
Mitglied seit
02.08.2004
Beiträge
1.397
Reaktionspunkte
0
OblivionZocker am 13.03.2007 20:05 schrieb:
wir ham beide karten zuhause liegen (hol mir bald ne 8800) aber ich will ne halbwegs ordentliche graka draufhaben bis dahin. nun habe ich aber noch ein problem: fas jedes spiel hängt nach einer gewissen zeit (der bildschirm bleibt stehn, der ton gehts auf, ich kann nichs mehr machen mit alt oder windows-taste) aber ich installiere immer die neuesten treiber drauf!
mein system:
intel p4: 3.06 ghz
radeon 9700 pro
1024mb ram

woran könnte das liegen?? :confused: :confused:

Evtl ne Überhitzung. Ich gehe nicht davon aus, dass die 9700 Pro nen Tempsensor hat? Kannst ja mal testweise den Lüfter abnehmen und neue Wärmeleitpaste drauftun.
Ansonten könnte es evtl auch das NT sein, wenn es max auf die 5200 ausgelegt war.

Aber ich hoffe, dass du weißt, dass du für die 8800 ein komplett neues System brauchst (wegen PCIe).
 
TE
O

OblivionZocker

Neuer Benutzer
Mitglied seit
01.09.2006
Beiträge
10
Reaktionspunkte
0
GR-Thunderstorm am 13.03.2007 20:20 schrieb:
OblivionZocker am 13.03.2007 20:05 schrieb:
wir ham beide karten zuhause liegen (hol mir bald ne 8800) aber ich will ne halbwegs ordentliche graka draufhaben bis dahin. nun habe ich aber noch ein problem: fas jedes spiel hängt nach einer gewissen zeit (der bildschirm bleibt stehn, der ton gehts auf, ich kann nichs mehr machen mit alt oder windows-taste) aber ich installiere immer die neuesten treiber drauf!
mein system:
intel p4: 3.06 ghz
radeon 9700 pro
1024mb ram

woran könnte das liegen?? :confused: :confused:

Evtl ne Überhitzung. Ich gehe nicht davon aus, dass die 9700 Pro nen Tempsensor hat? Kannst ja mal testweise den Lüfter abnehmen und neue Wärmeleitpaste drauftun.
Ansonten könnte es evtl auch das NT sein, wenn es max auf die 5200 ausgelegt war.

Aber ich hoffe, dass du weißt, dass du für die 8800 ein komplett neues System brauchst (wegen PCIe).

ich hab 3pci´s
 

doceddy

Bekanntes Gesicht
Mitglied seit
18.02.2005
Beiträge
2.628
Reaktionspunkte
0
OblivionZocker am 14.03.2007 16:50 schrieb:
GR-Thunderstorm am 13.03.2007 20:20 schrieb:
OblivionZocker am 13.03.2007 20:05 schrieb:
wir ham beide karten zuhause liegen (hol mir bald ne 8800) aber ich will ne halbwegs ordentliche graka draufhaben bis dahin. nun habe ich aber noch ein problem: fas jedes spiel hängt nach einer gewissen zeit (der bildschirm bleibt stehn, der ton gehts auf, ich kann nichs mehr machen mit alt oder windows-taste) aber ich installiere immer die neuesten treiber drauf!
mein system:
intel p4: 3.06 ghz
radeon 9700 pro
1024mb ram

woran könnte das liegen?? :confused: :confused:

Evtl ne Überhitzung. Ich gehe nicht davon aus, dass die 9700 Pro nen Tempsensor hat? Kannst ja mal testweise den Lüfter abnehmen und neue Wärmeleitpaste drauftun.
Ansonten könnte es evtl auch das NT sein, wenn es max auf die 5200 ausgelegt war.

Aber ich hoffe, dass du weißt, dass du für die 8800 ein komplett neues System brauchst (wegen PCIe).

ich hab 3pci´s

du brauchst aber pci-EXPRESS und du hast anscheinend nur agp. der prozi wäre sowieso für die graka zu lahm
 
Oben Unten