ATI Catalyst Treiber lässt sich nicht installieren

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
ATI Catalyst Treiber lässt sich nicht installieren

Hi,

ich habe seit Mittwoch die Gigabyte Radeon 5850.
Wenn ich den Treiber installieren will (egal ob den von der CD oder den aktuellest aus dem Internet),
bekomme ich die Meldung

"Anwendungsinstallation: MSI-Service fehlgeschlagen"

Im Protokoll steht, dass kein Treiber und kein ControlCenter installiert wurde.
Was soll ich jetzt machen ?
Ist das ein Problem mit dem Treiber, oder liegt es an irgendwelchen Einstellungen ?

ThX!
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
AW: ATI Catalyst Treiber lässt sich nicht installieren

ist vlt. bei deinem winows oer board was noch nicht aktuell genug?
 

MisterSmith

Bekanntes Gesicht
Mitglied seit
09.06.2009
Beiträge
4.585
Reaktionspunkte
189
AW: ATI Catalyst Treiber lässt sich nicht installieren

Hi,

ich habe seit Mittwoch die Gigabyte Radeon 5850.
Wenn ich den Treiber installieren will (egal ob den von der CD oder den aktuellest aus dem Internet),
bekomme ich die Meldung

"Anwendungsinstallation: MSI-Service fehlgeschlagen"

Im Protokoll steht, dass kein Treiber und kein ControlCenter installiert wurde.
Was soll ich jetzt machen ?
Ist das ein Problem mit dem Treiber, oder liegt es an irgendwelchen Einstellungen ?

ThX!
Die Meldung hatte ich bei meiner Gigabyte Radeon 5750 auch bekommen, ich dachte es liegt an meiner alten Hauptplatine, der Treiber im Gegensatz zum CCC wurde bei mir aber installiert.
Hast du nur die ATI-Treiber von Gigabyte probiert oder auch direkt welche von der ATI-Seite?
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
AW: ATI Catalyst Treiber lässt sich nicht installieren

Zuerst muss ich mir korrigieren: Der Treiber wurde als einzige Komponente auch installiert.

Allerdings habe ich auch das Problem gefunden: Der Windows-Installer ist putt.

Zuerst dachte ich bei der Fehlermeldung an die Firma MSI....aber MSI heißt auch Microsoft Service Installer..auf Deutsch eben der Windows-Installer.

Bin darauf gekommenm, weil ich ein Programm deinstallieren wollte. Und da kam die Fehlermeldung, dass der Windows-Installationsdienst nicht zur Verfügung steht.

Und dabei gleich zum nächsten Problem: Der WindowsInstaller Dienst ist gestartet. Das Aus- und wieder Einschalten des Installer bringt nichts.

Wo bekomme ich eine aktuelle Windows Installer Version für Windows 7 her ? Ich habe schon ein wenig gesucht, jedoch nichts für Win 7 gefunden.
Oder gibt es eine Anleitung, wie ich den Installer wieder in Gang bekomme ? Eine Anleitung gibt es für die Beta von Win7, die funktioniert jedoch nicht mehr =(

Hilfe..!!
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
AW: ATI Catalyst Treiber lässt sich nicht installieren

Danke, den Link kenne ich leider schon =(

Diese Anleitung soll Abhilfe bei der Beta schafffen.

Ich werde morgen Mittag mal versuchen, die Win7 installation per DVD zu reparieren. Evtl. kommt ja jemand noch auf die Lösung =) Ich werde jedenfalls auch weiter suchen.

Danke :)
 

MisterSmith

Bekanntes Gesicht
Mitglied seit
09.06.2009
Beiträge
4.585
Reaktionspunkte
189
AW: ATI Catalyst Treiber lässt sich nicht installieren

Und das weiter unten stehende mit dem angebotenem REG-File hast du auch probiert? Obwohl, beim Download stand "kann ihr System beschädigen", vielleicht doch keine so gute Idee. :B
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.014
Reaktionspunkte
10
AW: ATI Catalyst Treiber lässt sich nicht installieren

Googel mal nach "windows installer cleanup" und installier das Programm mal, damm schmeiss mal mit dem Programm den Windows installer herunter und lade dir die neueste Variante vom Windows Installer.
Das wäre jetzt mein Gedankengang ...
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
AW: ATI Catalyst Treiber lässt sich nicht installieren

Mh...wenn ich das Tool installieren will, bekomm ich einen Error:

Error 1719: The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed.

Das ist natürlich Weltklasse: Ein Problem mit dem Windows Installer mit dem Windows Installer beheben -..-

Wer kam auf so eine Idee ?
 

MisterSmith

Bekanntes Gesicht
Mitglied seit
09.06.2009
Beiträge
4.585
Reaktionspunkte
189
AW: ATI Catalyst Treiber lässt sich nicht installieren

Wer kam auf so eine Idee ?
Na die gleichen die
- glaubten mehr als 640KB Arbeitsspeicher braucht man sowieso nie.
- in einer ihrer Betriebssysteme w bei dem Wort 'Window' vergessen haben.
- in einem ihrer "Service Packs" Verknüpfungen in der Registry zu einem nicht existierenden Pfad erstellten.
Usw... :-D

Hast du den Tipp von nikiburstr8x probiert?
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.014
Reaktionspunkte
10
AW: ATI Catalyst Treiber lässt sich nicht installieren

Error 1719: The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed.
Wenn du exakt danach googelst bekommst du auch ne Menge Tipps, helfen die denn alle nicht? :o
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
AW: ATI Catalyst Treiber lässt sich nicht installieren

Ja, der Fehler kommt ja, wenn ich versuche das CleanUp Tool auszuführen/installieren.

Die Reparatur von der Win7 DVD hat auch nicht geklappt.

Naja, macht ja nichts wenn man eine 280 € KArte nicht voll ausnutzen kann, oder ? :rolleyes:
 
TE
Milch-Mann

Milch-Mann

Bekanntes Gesicht
Mitglied seit
31.03.2004
Beiträge
686
Reaktionspunkte
3
AW: ATI Catalyst Treiber lässt sich nicht installieren

Also,

eine richtige Lösung für das Problem habe ich nicht gefunden.
Letztenendes habe ich mich entschieden Win7 neu zu installieren. Und es war eine gute Entscheidung :B

Durch ein kleines Image-Problem hatte ich mein windows auf IDE und S-ATA laufen...nun ist alles auf der SATA Platte, und es funktioniert alles Reibungslos :-D

Für alle die kein Win7 haben: Probiert mal die Tipps der anderen User in diesem Thread - die sollten helfen =)

Thx dennoch an alle beteiligten!!
 
Oben Unten