Acronis True Image 10 scheitert beim Recovern - Fehler liegt beim MFT...

Vordack

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
13.813
Reaktionspunkte
1.393
Website
www.grownbeginners.com
Moin,

hab ne SSD. Ich hab mit Acronis TI 10 Sciherungen erstellt. Beim Recovern stoße ich jezt nur auf Probleme :(

1. Wenn ich über CD starte erkennt er nur meine C: SATA aber meine anderen beiden SATAS nicht (im BIOS hab ich AHCI und IDE probiert, ohne Erfolg)

2. Unter Windows fängt er an, bricht aber sofot ab.

Hier die Lod Datei, interessantes am Ende

<?xml version="1.0" encoding="UTF-8" ?>
<log build="5029" product="Acronis*True*Image*Home" task="6EF6BD95-FED1-424B-9BF4-B88D1E83C209" task_name="Recovery" uuid="1FF022C7-8AE2-43F9-9643-0115F3A3F95F" version="13.0">
<event code="2" id="1" level="2" message="Recovery gestartet" module="100" time="1360889550" />
<event code="11" id="2" level="2" message="Priorität geändert in 'Niedrig'" module="100" time="1360889550" />
<event code="503" id="3" level="2" message="Analysierende Partition '0-0'..." module="1" time="1360889550" />
<event code="503" id="4" level="2" message="Analysierende Partition 'C:'..." module="1" time="1360889551" />
<event code="503" id="5" level="2" message="Analysierende Partition '0-0'..." module="1" time="1360889551" />
<event code="503" id="6" level="2" message="Analysierende Partition 'F:'..." module="1" time="1360889552" />
<event code="503" id="7" level="2" message="Analysierende Partition '0-0'..." module="1" time="1360889553" />
<event code="503" id="8" level="2" message="Analysierende Partition 'D:'..." module="1" time="1360889553" />
<event code="1" id="9" level="4" message="Vorbereiten der Aktionen fehlgeschlagen. Fehlercode: 9 'Fehler im Dateisystem gefunden.' mit erweitertem Code: 458.776 'MFT-Bitmap ist beschädigt.'" module="10" time="1360889559" />
<event code="5" id="10" level="4" message="Operation mit Fehlern beendet." module="100" time="1360889559" />
</log>

Probierte ich nocht ne Secure zone auf C einzurichten damit ich von CD mein Image von C:\Securezone restaurieren könnte, mit dem selben Resultat

<?xml version="1.0" encoding="UTF-8" ?>
<log build="5029" product="Acronis*True*Image*Home" task="20757771-080C-4B82-AC49-48A4A2E142AF" task_name="Acronis Secure Zone erstellen" uuid="C5949F81-26D9-42AE-83C3-B4841DAEE641" version="13.0">
<event code="2" id="1" level="2" message="Acronis Secure Zone erstellen gestartet" module="100" time="1360362359" />
<event code="1" id="2" level="4" message="Vorbereiten der Aktionen fehlgeschlagen. Fehlercode: 9 'Fehler im Dateisystem gefunden.' mit erweitertem Code: 458.776 'MFT-Bitmap ist beschädigt.'" module="10" time="1360362365" />
<event code="5" id="3" level="4" message="Operation mit Fehlern beendet." module="100" time="1360362365" />
</log>

Ich bräuchte echt mal ein paar Ratschläge wie ich den MFT reparieren könnte.

- chkdsk findet, wenn ich es ohne /f Option laufen lasse, Fehler im MFT. Dieses ist aber en bekanntes Chkdsk Problem da während des Scans auf der Platte gearbeitet wird und sie nicht "gelockt" ist. Mit /f und /r /f fibts keine Fehler im MFT.

- Ich hab noch nen Scan mit Stellar Phoenix NTFS Data Recovery gemacht, erfolglos.

Habt ihr noch Ideen?

Danke :)

Jan
 
Oben Unten