Seite 1 von 8 123 ...
32Gefällt mir
  1. #1
    Neuer Benutzer

    Registriert seit
    28.02.2012
    Beiträge
    19

    Feedback Website Allgemein

    Hallo liebe Community.

    Vorab, bevor jemand denkt hier schreibt jemand der neu ist, ich bin seit vielen, vielen, Jahren Leser und Supporter der PC Games und verfolge auch stets die Website.

    Ich bin selbstständiger Web-Designer und Developer und habe daher vielleicht einen etwas anderen Blick auf die Seite aber mit der neuen PC Games Seite bin ich Performance-Technisch sehr unzufrieden.
    Das Layout und Design will ich an der Stelle gar nicht bemängeln. Es geht wirklich um die Performance. Scrollen ruckelt und lädt nach, Links reagieren teilweise langsam. Die Seite scheint so gefüllt mit Ads und zu hoch aufgelösten Bildern zu sein. Ganz ehrlich, das ist etwas zu viel für euer Template.

    Ich hoffe es wird ein Performance-Update geplant oder zumindest eine ordentliche Entschlackung des Codes, denn so macht das nicht wirklich Spaß.

    :/

    VG

  2. #2
    Klugscheißer
    Avatar von Rabowke
    Registriert seit
    09.12.2003
    Beiträge
    26.498
    Vorab: es ist relativ egal, ob du seit Jahrzehnten Mitglied dieser Community bist oder nicht. Wenn dich etwas stört, dann stört dich das ...

    Die von dir beschriebenen Probleme kann ich zum Teil nachvollziehen: mein potenter Rechner zu Hause stellt die neue Webseite der PCG flüssig da, mein Bürohengst, wo ich diese Zeilen gerade schreibe, hat auch starke Performanceprobleme beim Scrollen.

    Hier hab ich halt nur einen AMD Athlon II X4 mit 3GHz und 16GB RAM, Grafik on board ... Das Forum selbst läuft gut, die eigentliche Webseite nicht so wirklich.
    Monalye hat "Gefällt mir" geklickt.
    ¯\_(ツ)_/¯

  3. #3
    Erfahrener Benutzer
    Avatar von HanFred
    Registriert seit
    22.03.2001
    Ort
    Bern
    Beiträge
    20.078
    Dito, auf meinem HTPC läuft das Forum gut und die Hauptseite ruckelt. Trotz geblockter Werbung und 7 von 8 geblockten Trackern.

  4. #4
    Neuer Benutzer
    Themenstarter

    Registriert seit
    28.02.2012
    Beiträge
    19
    Ja das kann ich auch bestätigen. Das Forum selbst läuft super, aber es ist ja auch nicht mit 100 Bildern vollgeklatscht und füng Kilometer lang

    Ich sitze auf der Arbeit an meiner Worksation (i7, 16GB RAM, GTX760, Samsung SSD) und kann die Hauptseite nicht in einem flüssigen Ablauf von oben nach unten scrollen.

    Ärgerlich :/

  5. #5
    Administrator
    Avatar von Markus_Wollny
    Registriert seit
    22.03.2001
    Beiträge
    971
    Hallo,

    Wir habe heute nachmittag ein paar Änderungen live genommen, die die Client-Perfomance beim Scrollen verbessern sollten. Da das auch auf unseren Rechnern nicht immer reproduzierbar ist, wären wir für Feedback dankbar: Hat sich das Ruckeln beim Scrollen nun verbessert?

    Viele Grüße

    Markus
    FlorianStangl, Monalye and Amboss haben "Gefällt mir" geklickt.
    Aus einem Leitsatz des BGH: "Entsteht an dem Bier, das der Schuldner braut, eine Sachhaftung zur Sicherung der Biersteuer, wird dadurch eine objektive Gläubigerbenachteiligung bewirkt, selbst wenn mit dem Brauvorgang eine übersteigende Werteschöpfung zugunsten des Schuldnervermögens erzielt wurde."

  6. #6
    Erfahrener Benutzer
    Avatar von HanFred
    Registriert seit
    22.03.2001
    Ort
    Bern
    Beiträge
    20.078
    Es wirkt etwas regelmässiger aber nicht einmal annähernd flüssig.

  7. #7
    Erfahrener Benutzer
    Avatar von Monalye
    Registriert seit
    29.09.2012
    Ort
    Österreich
    Beiträge
    2.482
    Ich geh deshalb momentan den Hauptseiten direkt aus dem Weg und verlasse mich aufs Forum, das tolle Artikel kommentiert werden und somit im Forum aufscheinen. Die Artikel selbst sind toll geschrieben und auch sonst in Ordnung, aber die Hauptseiten, wo die Artikel zur Auswahl stehen sind mir zu umständlich momentan, zu unbequem... dazu diese riesigen Fotos die lange laden bis man scrollen kann. Wie gesagt, ich such mir die interessanten Artikel momentan nur direkt aus dem Forum heraus... was habe ich früher die "Specials"-Seite geliebt... tja
    McDrake und Rabowke haben "Gefällt mir" geklickt.

  8. #8
    Klugscheißer
    Avatar von Rabowke
    Registriert seit
    09.12.2003
    Beiträge
    26.498
    Subjektiv empfinde ich die Hauptseite nunmehr etwas flüssiger, aber IMO immer noch weit entfernt von 'scrollt sauber!'.
    ¯\_(ツ)_/¯

  9. #9
    Administrator
    Avatar von Markus_Wollny
    Registriert seit
    22.03.2001
    Beiträge
    971
    Dazu muss allerdings gesagt sein, dass eine Seite mit einem responsiven Layout und einer gewissen Länge prinzipiell immer mehr Rechenleistung bei der Anzeige erfordern wird als ein rein statisches Layout, da hier für sehr viele Elemente die Abmessungen erst zur Laufzeit feststehen und einige der dafür erforderlichen Berechnungen über sog. Media-Queries auch beim Scrollen ausgeführt werden.

    Wir arbeiten allerdings weiterhin an der Verbesserung der Client-Performance. Sicherlich wird sich an einigen Stellen noch etwas optimieren lassen.

    Viele Grüße

    Markus
    Aus einem Leitsatz des BGH: "Entsteht an dem Bier, das der Schuldner braut, eine Sachhaftung zur Sicherung der Biersteuer, wird dadurch eine objektive Gläubigerbenachteiligung bewirkt, selbst wenn mit dem Brauvorgang eine übersteigende Werteschöpfung zugunsten des Schuldnervermögens erzielt wurde."

  10. #10
    Erfahrener Benutzer
    Avatar von Monalye
    Registriert seit
    29.09.2012
    Ort
    Österreich
    Beiträge
    2.482
    Ich hab' gerade die Startseite ausprobiert, die lädt bei mir eigentlich recht fix, beim Öffnen braucht sie ganz kurz bis das alles in die Mitte rückt und dann die Werbung rundherum aufscheint, dann ist sie aber komplett geladen, wenn ich runterscrolle sind alle Bilder da, die brauchen sich nicht erst aufbauen.

    Btw: Wann wird endlich der "nach oben" Button im Forum repariert???? Wenn ich im Kontextmenü auf "in neuem Tab öffnen" gehe, seh ich immer noch ein leeres Fenster about:blank

  11. #11
    Administrator
    Avatar von Markus_Wollny
    Registriert seit
    22.03.2001
    Beiträge
    971
    Zitat Zitat von Monalye Beitrag anzeigen
    Btw: Wann wird endlich der "nach oben" Button im Forum repariert???? Wenn ich im Kontextmenü auf "in neuem Tab öffnen" gehe, seh ich immer noch ein leeres Fenster about:blank
    Der "Nach oben"-Button funktioniert wie er soll, bei Klick scrollt die Seite nach oben. Das nach oben Scrollen lässt sich nicht in einem neuen Fenster öffnen, "oben" bezieht sich immer auf das aktuelle Fenster.

    Viele Grüße

    Markus
    Aus einem Leitsatz des BGH: "Entsteht an dem Bier, das der Schuldner braut, eine Sachhaftung zur Sicherung der Biersteuer, wird dadurch eine objektive Gläubigerbenachteiligung bewirkt, selbst wenn mit dem Brauvorgang eine übersteigende Werteschöpfung zugunsten des Schuldnervermögens erzielt wurde."

  12. #12
    Erfahrener Benutzer
    Avatar von Monalye
    Registriert seit
    29.09.2012
    Ort
    Österreich
    Beiträge
    2.482
    Nein, früher habe ich oft den "Nach oben" Button rechts angeklickt, dann öffnete sich das Kontextmenü (tut es jetzt auch noch), dann klickte ich "Link in neuem Tab öffnen", dann öffnete sich ein neuer Tab, bei dem die Seite ganz oben war und ich konnte bequem ins Forum zurück und musste den anderen Beitrag dafür nicht schließen. Ab und zu bin ich in einem spannenden Gespräch, da möchte ich den Beitrag offen lassen und dennoch immer wieder einen Blick auf die letzten 100 Liste werfen, dafür also einen 2. Tab öffnen.
    Sicher kann ich das jetzt auch noch, ich klicke links auf "nach oben", die Seite scrollt rauf, ich klicke oben "Forum - die letzten 100 Beiträge" rechts an, Kontextmenü, "Link in neuem Tab öffnen" und hab dann auch 2 Tabs offen.
    Ich würde mir halt die Scrollerei ersparen, denn bei dem Beitrag, den ich offen lassen möchte, muss ich dann wieder ganz zum letzten Beitrag zurück runter scrollen.

    Sicher, im Grunde kein großer Beinbruch, aber wenn es beim "Nach oben" Button schon ein Kontextmenü gibt, wäre es schön würde es auch funktionieren
    Die Gewohnheit.... früher hab ich mir so immer mehrere Tabs mit dem Forum geöffnet, jetzt öffnen sich, wenn ich mal gedankenlos rechts draufklicke, lauter about:blank Seiten.... probiert es doch einfach mal aus... oder spinnt mein PC und bei euch geht das? Das hat er aber vor dem HD-Crash auch schon nicht mehr machen können, seit dem neuen Forum.

  13. #13
    Administrator
    Avatar von Markus_Wollny
    Registriert seit
    22.03.2001
    Beiträge
    971
    Hallo,

    Das Kontext-Menü kommt von Deinem Browser, nicht vom Forum. Es ist nicht möglich, einen JavaScript-Link in einem neuen Fenster zu öffnen. Die JavaScript-Funktion auf diesem Button tut nichts anderes als das aktuelle Fenster nach oben zu scrollen. Wir schauen mal, ob sich der Rechtsklick auf diesem Button abfangen lässt, so dass der einfach nur die aktuelle Seite nochmal öffnet.

    Viele Grüße

    Markus
    Aus einem Leitsatz des BGH: "Entsteht an dem Bier, das der Schuldner braut, eine Sachhaftung zur Sicherung der Biersteuer, wird dadurch eine objektive Gläubigerbenachteiligung bewirkt, selbst wenn mit dem Brauvorgang eine übersteigende Werteschöpfung zugunsten des Schuldnervermögens erzielt wurde."

  14. #14
    Erfahrener Benutzer
    Avatar von Monalye
    Registriert seit
    29.09.2012
    Ort
    Österreich
    Beiträge
    2.482
    Ah verstehe, das wusste ich nicht, das das vom Browser abhängt, ich weiß, das es früher ging und ich es so gemacht habe. Ich hab' Google Chrome, ich dachte, das ist immer gleich

  15. #15
    ZAM
    ZAM ist offline
    Wartungsdrohne
    Avatar von ZAM
    Registriert seit
    28.09.1997
    Beiträge
    2.831
    Kanaltyp(en)
    Gamer
    Zitat Zitat von Monalye Beitrag anzeigen
    Ah verstehe, das wusste ich nicht, das das vom Browser abhängt, ich weiß, das es früher ging und ich es so gemacht habe. Ich hab' Google Chrome, ich dachte, das ist immer gleich
    Probiere mal bitte, ob das jetzt deinen Vorstellungen entspricht.
    Wartungsdrohne

    "Und wenn einer so ein Bug-Loch entdeckt, Granate rein!

  16. #16
    Redakteur
    Avatar von MatthiasDammes
    Registriert seit
    15.12.2010
    Ort
    Fürth
    Beiträge
    8.674
    Homepage
    twitter.com/...
    Also irgendwie funktioniert der Button jetzt nicht mehr wie er soll.
    Wenn ich auf "Nach oben" klicke geht er zwar sofort hoch, lädt dann aber noch ewig nach.
    In dieser Zeit nimmt das Menü auch irgendwie meinen Klick auf die letzten 100 Beiträge nicht an.

  17. #17
    Avatar von LouisLoiselle
    Registriert seit
    10.05.2002
    Ort
    Hildesheim
    Beiträge
    7.705
    hm, bei mir geht das. Ich habe Chrome.
    "Das ist keine Meinung, sondern Wissenschaft. Und Wissenschaft ist ein kaltherziges Biest mit einem Stahldildo zum Umschnallen" Vincent Masuka

    Zitat Zitat von stormwind82 Beitrag anzeigen
    Leute mit über 2000 Posts sind meistens entweder Mods oder Trolle

  18. #18
    ZAM
    ZAM ist offline
    Wartungsdrohne
    Avatar von ZAM
    Registriert seit
    28.09.1997
    Beiträge
    2.831
    Kanaltyp(en)
    Gamer
    Zitat Zitat von MatthiasDammes Beitrag anzeigen
    Also irgendwie funktioniert der Button jetzt nicht mehr wie er soll.
    Wenn ich auf "Nach oben" klicke geht er zwar sofort hoch, lädt dann aber noch ewig nach.
    In dieser Zeit nimmt das Menü auch irgendwie meinen Klick auf die letzten 100 Beiträge nicht an.
    Du nutzt den Button grad fokussiert und dadurch sehr viel früher als normal. Wenn die Seite nicht fertig geladen ist, hat er bisher gar nichts gemacht, jetzt ist das wie ein Klick auf den Link zur aktuellen Seite. Die Scroll-Funktion greift in der Regel erst, wenn die Seite fertig geladen ist.
    Wartungsdrohne

    "Und wenn einer so ein Bug-Loch entdeckt, Granate rein!

  19. #19
    Redakteur
    Avatar von MatthiasDammes
    Registriert seit
    15.12.2010
    Ort
    Fürth
    Beiträge
    8.674
    Homepage
    twitter.com/...
    Zitat Zitat von ZAM Beitrag anzeigen
    Du nutzt den Button grad fokussiert und dadurch sehr viel früher als normal. Wenn die Seite nicht fertig geladen ist, hat er bisher gar nichts gemacht, jetzt ist das wie ein Klick auf den Link zur aktuellen Seite. Die Scroll-Funktion greift in der Regel erst, wenn die Seite fertig geladen ist.
    Hab davon zwar nur die Hälfte verstanden, aber jetzt geht es komischerweise wieder, wie gewohnt.

  20. #20
    Erfahrener Benutzer
    Avatar von HanFred
    Registriert seit
    22.03.2001
    Ort
    Bern
    Beiträge
    20.078
    Zitat Zitat von MatthiasDammes Beitrag anzeigen
    Hab davon zwar nur die Hälfte verstanden, aber jetzt geht es komischerweise wieder, wie gewohnt.
    Bei mir hat der FF vorher auch jeweils geschätzte 3 Sekunden geladen, wenn ich den Button geklickt habe. Jetzt nicht mehr.

Seite 1 von 8 123 ...

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 10.04.2014, 11:12
  2. News - Catan - Das Kartenspiel: Website-Start
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 4
    Letzter Beitrag: 04.08.2001, 12:39
  3. News - Train Simulator - deutsche Website / Goodies
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 1
    Letzter Beitrag: 23.07.2001, 17:27
  4. News - Fallout Tactics - deutschsprachige Website
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 1
    Letzter Beitrag: 27.05.2001, 22:01
  5. News - Super-Upgrade für Ihre Website!
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 7
    Letzter Beitrag: 25.04.2001, 13:38

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •