1. #1
    Erfahrener Benutzer
    Avatar von Bonkic
    Registriert seit
    06.09.2002
    Beiträge
    33.344

    Frage Suchfunktion im Forum kaputt?

    kanns sein, dass die suchfunktion kaputt ist?
    wenn ich was suche kommt immer diese fehlermeldung:

    connection to :9312 failed (errno=0, msg=php_network_getaddresses: getaddrinfo failed: Name or service not known)
    das gleiche, wenn ich unter 'nützliche links' zb 'meine beiträge' oder auch 'diskussionen der letzten 7 tage' anklicke.

  2. #2
    Erfahrener Benutzer
    Avatar von Mothman
    Registriert seit
    30.10.2004
    Ort
    Berlin
    Beiträge
    15.007
    Homepage
    yours-media.de
    Warnung: assert() [function.assert]: Assertion failed in [path]/packages/dpsphinxsearch/sphinxapi.php (Zeile 502)
    Sphinx ist soweit ich weiß eine Suchmaschine. Vermutlich verwendet diese Seite diese Search-Engine und es gibt ein Fehler in der Api oder in der Api-Anbindung.
    http://stats.computecmedia.de/1.gif?UC_Forum
    dark is the path to eternity
    --------------------------------------
    Webdesign Berlin|Redewendungen

  3. #3
    Erfahrener Benutzer
    Avatar von noxious
    Registriert seit
    23.01.2006
    Beiträge
    5.361
    Blog-Einträge
    1
    Läuft wieder
    uid="8359241" unm="Hard-2-Get"
    http://www.squadrevolution.de/downlo...=521&mode=view

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •