2Gefällt mir
  • 2 Beitrag von Asznee
  1. #1
    Neuer Benutzer

    Registriert seit
    26.08.2019
    Beiträge
    8

    Fortnite startet nicht mehr

    Hey,

    bin neu hier im Forum und ich suche Hilfe.
    Ja, Fortnite, Kinderspiel, dies das, mir egal, geht sich ja nicht darum.

    Ich hatte schon letzte Woche diesen Fehler.
    Ich starte mein Spiel und komme in den Ladescreen.
    Der Balken füllt sich zu 100% und dann komme ich quasi nochmal in den selben Ladescreen allerdings ohne den Balken unten.
    Dann tut sich nichtsmehr, im Task-Manager steht hinter Fortnite "Keine Rückmeldung" und nach ca. 1 Minute schließt sich das Spiel mit der Meldung "The application hung and will now close" oder ähnlich.
    In den Fortnite Logs zeigt es mir an dass irgendwas mit bestimmten Dateien nicht stimmt.

    Und zwar folgendes:
    "ntdll.dll Unknown Function"
    "FortniteClient-Win64-Shipping Unknown Function"


    Hier kurz ein paar Dinge die ich bereits gemacht habe:
    • BattlEye neuinstalliert
    • EasyAntiCheat repariert
    • Komplettes Spiel neuinstalliert (alle Ordner gelöscht, auch AppData etc.)
    • Verschiedene Grafiktreiber ausprobiert (aktuellsten, und einen von Mai glaube ich, den ich auch grade benutze noch)
    • PC neugestartet
    • Meinen gesamten PC neuinstalliert!

    Hier nur noch kurz mein aktuelles Equipment:
    • Ryzen 5 2600
    • Zotac GTX 980Ti AMP! Omega 6GB
    • ASRock Fatal1ty Gaming K4 B450
    • 2x8GB G.Skill 3000MHz DDR4
    • 500W be Quiet Pure Power 11
    • Samsung 860 EVO 512GB
    • WD Green 512GB (ist relativ alt, bestimmt schon 5 Jahre, aber da ist Fortnite nicht drauf gespeichert)




    Ich hoffe mir kann jemand helfen.
    Auf Reddit scheint sich keiner drum zu kümmern.
    Klar ich könnte auch den Support anschreiben, werde ich wahrscheinlich zusätzlich noch machen aber da kommt meistens nur bulls**t bei raus bzw. man wartet zu lange.

    MfG.

  2. #2
    Erfahrener Benutzer
    Avatar von McDrake
    Registriert seit
    22.03.2001
    Beiträge
    18.473
    Blog-Einträge
    3
    Egal, was für ein Spiel es sich handelt... geholfen soll immer werden

    Auf einer anderen Partition zu installieren auch schon probiert?
    Andere Games funktionieren aber problemlos?
    ____________________________________________
    Grosse und bunte Bildsignaturen sind doof.

  3. #3
    Avatar von ZockerCompanion
    Registriert seit
    01.12.2013
    Beiträge
    375
    Zitat Zitat von Asznee Beitrag anzeigen
    Ja, Fortnite, Kinderspiel, dies das, mir egal, geht sich ja nicht darum.
    Du musst dich doch nicht rechtfertigen, das du Fortnite spielst, hauptsache du hast Spaß

    Du hast ja auch schon ne Menge versucht.

    Kam der Fehler nach nem Update von Fortnite?
    Sind >alle< Treiber aktuell? (Das heißt auch vom Motherboard etc.)
    Welches Windows benutzt du und hat es das aktuelle Update (z.B. Version 1903 für Windows 10)?
    Ich hab auch mal gehört, das es zu Fehlern kommen kann, wenn man bestimmte Skins benutzt. Hast du da irgendwas neues ausgerüstet gehabt bevor die Fehler losgingen?

    Hast du vielleicht die Grarfikeinstellungen geändert? Jemand auf Reddit hatte ein ähnliches Problem, er hatt dann via Geforce Experience die Grafikeinstellungen angepasst vom Spiel und danach lief es wieder bei ihm.

  4. #4
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2019
    Beiträge
    8
    Also ein Problem hab ich noch in Black Ops 4, beim Starten bleibt der Bildschirm schwarz.
    Ansonsten wüsste ich grad kein anderes Spiel, es klappt soweit alles.

    Nein also soweit ich weiß war kein Update dazwischen.
    Ein Tag bevor der Fehler kam hab ich das Spiel noch gespielt.
    Und wie gesagt, die Woche zuvor war der Fehler auch schon, und dann ging er weg nachdem ich ein paar Sachen gemacht habe, aber ich hab das alles wieder durch und es hat nichts gebracht.

    Und zu den Fehlern mit den Skins, nein, ich habe immer das selbe Loadout und da hat sich nichts geändert seit ein paar Wochen da ich Fortnite eher weniger spiele.

    Grafikeinstellungen sind auf low. GeForce Experience hab ich garnicht weil ich soviel Performance haben möchte wie nur möglich.
    Ich könnte aber mal ausprobieren das zu installieren.
    Habe jetzt wieder einen Treiber installiert von ca. Februar oderso was aber auch nichts gebracht hat.


    Ich habe gestern Abend zB noch Black Ops 4 auf meiner zweiten Festplatte (HDD) installiert, und da kam der Black Screen auch.
    Grade auf der SSD installiert und der Black Screen kommt auch.

    Also betroffen sind Fortnite und Black Ops 4, da steht Fortnite nicht alleine im Raum.

  5. #5
    Avatar von ZockerCompanion
    Registriert seit
    01.12.2013
    Beiträge
    375
    Zitat Zitat von Asznee Beitrag anzeigen
    ...
    Was war der aktuelleste Grafiktreiber den du installiert hattest? Der aktuellste ist vom 20. August (Versionsnummer: 436.02)
    Dürfte ich nochmal nach deiner Windows Version (inklusive aktuellstem Update) fragen?
    Und hast du auch einmal alle Treiber aktualisiert, z.B. auch die für das Motherboard?

    Nach kleiner Recherche kann es bei Black Ops 4 schon helfen, wenn man es im Fenstermodus startet:
    Ähnlich wie bei anderen Spielen kann man auch bei CoD BO4 einen/mehrere Startparameter festlegen. Hier gibt es einen Startparameter, der vielen inklusive uns bei dem Black Screen Problem weitergeholfen hat und das ist „-displaymode 1“.

    Den Startparameter musst Du über den Battle.net Launcher einstellen und das geht folgendermaßen.


    Öffne den Battle.net Launcher, wähle Call of Duty Black Ops 4 aus und klicke auf die „Optionen“.
    In den „Spieleinstellungen“ kannst Du „Zusätzliche Befehlszeilenargumente“ auswählen und hier den Startparameter einfügen.
    Quelle: https://geekguide.de/call-of-duty-bl...chirm-was-tun/

  6. #6
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2019
    Beiträge
    8
    Zitat Zitat von ZockerCompanion Beitrag anzeigen
    Was war der aktuelleste Grafiktreiber den du installiert hattest? Der aktuellste ist vom 20. August (Versionsnummer: 436.02)
    Dürfte ich nochmal nach deiner Windows Version (inklusive aktuellstem Update) fragen?
    Und hast du auch einmal alle Treiber aktualisiert, z.B. auch die für das Motherboard?

    Nach kleiner Recherche kann es bei Black Ops 4 schon helfen, wenn man es im Fenstermodus startet:

    Quelle: https://geekguide.de/call-of-duty-bl...chirm-was-tun/
    Den aktuellsten habe ich grade installiert, also 431.60.
    Habe schon 419.17 probiert und glaube noch einen anderen.

    Meine Windows Version ist 10.0.18362 Build 18362, Update 1903(?)

    Treiber habe ich auch alle die neusten.
    Grafikkarte wie gesagt jetzt grade 431.60, vom Mainboard auch die aktuellste installiert. (Diese All in One Version davon)

    Das mit dem Black Ops 4 Displaymode habe ich bereits gemacht, es ändert sich aber nichts. (Das Spiel startet auch im "Vollbild Black Screen".

  7. #7
    Avatar von ZockerCompanion
    Registriert seit
    01.12.2013
    Beiträge
    375
    Danke für die Infos, das hilft beim ermitteln des Problemes.

    ´
    Zitat Zitat von Asznee Beitrag anzeigen
    Den aktuellsten habe ich grade installiert, also 431.60.
    Der aktuellste Treiber für deine Grafikkarte ist 436.02. Versuch den mal.
    Wenn du den Treiber installierst, klick auf Benutzerdefinierte Installation und dann mach ein Häckchen bei Neuinstalllation vornehmen.

    Man könnte auch gucken ob irgendwelche Dateien von Windows beschädigt sind:
    Microsoft hat hierfür eine Schritt für Schritt Erklärung bereitgestellt: https://support.microsoft.com/de-de/...rrupted-system

  8. #8
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2019
    Beiträge
    8
    Hab das jetzt gemacht, scheint immernoch nicht zu funktionieren... :/

  9. #9
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2019
    Beiträge
    8
    Hey,

    nochmal ne kurze Meldung.
    Also ich habe langsam das Gefühl dass es an meinem PC selber liegt.

    Ich habe erneut Windows neu aufgesetzt und nur den neuesten Grafik Treiber installiert sowie Epic Games / Fortnite.
    Es passiert immernoch das selbe.

    Habe sogar die SSD per Mainboard "Radiert", also dass quasi wirklich alles auf der SSD weg ist.
    Ich verzweifle langsam. Habe den Epic Support auch schon angeschrieben.

    Keine Ahnung obs dran liegt dass meine Grafikkarte jetzt 3 Jahre alt ist, aber es funktionieren ja sonst alle Spiele bis auf Fortnite und Black Ops 4.
    Habe Overwatch getestet und CS:GO, die klappen einwandfrei ohne jegliche Probleme.

    Hat jemand vllt. noch eine Idee? :/

    //Edit
    Habe sogar grade mal ein CMOS Reset durchgeführt, da ich dachte dass ich irgendwas falsches im BIOS eingestellt hatte. War aber auch nicht so.
    Was jetzt noch sein könnte ist, dass Avira vllt meinen USB Stick wo sich Windows drauf befindet gescannt hat und die Datei als schädlich markiert hat oder so, und daher jetzt nicht mehr wirklich funktioniert.
    Obwohl ich auch irgendwo gelesen habe dass Windows diese Datei braucht um irgendwas zu machen (Windows-Spezifisch)
    (Geht sich um die ntdll.dll Datei!)
    Geändert von Asznee (28.08.2019 um 01:14 Uhr)

  10. #10
    Erfahrener Benutzer
    Avatar von fud1974
    Registriert seit
    31.12.2007
    Beiträge
    963
    Na ja, im Prinzip hast du ja jetzt so ziemlich alles durch. Ich hätte jetzt noch mal die Grafikkarte gewechselt um die auch noch auszuschließen wenn du eine rumliegen hast.. und alles andere was man leicht tauschen kann WENN vorhanden (RAM Riegel und so), aber ansonsten...

  11. #11
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2019
    Beiträge
    8
    So dumm es jetzt klingt, ich hab meinen PS4 Controller vom PC getrennt und es funktioniert jetzt wieder alles.

    Der PS4 Controller war an einem USB Hub angeschlossen, da hab ich auch Maus und Tastatur dran.
    Den hab ich eigentlich extra dafür weil ich einen XIM Apex Adapter für meine PS4 habe um Maus und Tastatur zu verwenden, und wenn ich mal schnell auf den PC umswitchen muss dann brauch ich den Hub nur von der PS4 zu trennen und an den PC anzuschließen.
    Finde ich äußerst seltsam dass der Fehler dadurch entstand.

    Danke an alle die geholfen haben!
    McDrake und Spassbremse haben "Gefällt mir" geklickt.

  12. #12
    Erfahrener Benutzer
    Avatar von McDrake
    Registriert seit
    22.03.2001
    Beiträge
    18.473
    Blog-Einträge
    3
    Hmm.. zieht dann der USB-Stick zu viel Power?

    So oder so: Gut, wenn wieder alles klappt
    ____________________________________________
    Grosse und bunte Bildsignaturen sind doof.

  13. #13
    Erfahrener Benutzer
    Avatar von Spassbremse
    Registriert seit
    31.07.2001
    Ort
    Tief im Odenwald
    Beiträge
    14.839
    Zitat Zitat von Asznee Beitrag anzeigen
    So dumm es jetzt klingt, ich hab meinen PS4 Controller vom PC getrennt und es funktioniert jetzt wieder alles.

    Der PS4 Controller war an einem USB Hub angeschlossen, da hab ich auch Maus und Tastatur dran.
    Den hab ich eigentlich extra dafür weil ich einen XIM Apex Adapter für meine PS4 habe um Maus und Tastatur zu verwenden, und wenn ich mal schnell auf den PC umswitchen muss dann brauch ich den Hub nur von der PS4 zu trennen und an den PC anzuschließen.
    Finde ich äußerst seltsam dass der Fehler dadurch entstand.

    Danke an alle die geholfen haben!
    Das finde ich tatsächlich ziemlich spannend. Betreibst Du den Hub dann passiv - oder wird der aktiv (also über ein eigenes Netzteil) mit Strom versorgt?
    "Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute, welche die Welt nie angeschaut haben."

    Alexander von Humboldt



  14. #14
    Erfahrener Benutzer
    Avatar von fud1974
    Registriert seit
    31.12.2007
    Beiträge
    963
    Okay... das fällt dann wieder unter "äußerst kurioser Fehler". Das mit dem Passiv/Aktiv wäre tatsächlich noch interessant.. eventuell schmiert da wegen Unterversorgung ein Device ab zu einem ungünstigen Zeitpunkt wo sich gerade bei Fortnite was initialisieren will (Gamepad oder so) und fliegt mittendrin auf die Schnauze.. eventuell.

  15. #15
    Neuer Benutzer
    Themenstarter

    Registriert seit
    26.08.2019
    Beiträge
    8
    Der Hub wird passiv betrieben, also einfach nur von einem USB Port auf 3 weitere erweitert, ohne weiteres.
    Ich habs zwar noch nicht getestet, aber ich denke mal wenn ich den Controller ganz normal an den PC anschließe sollte alles funktionieren.
    Werde dazu allerdings erst heute Abend kommen.

    Ich hatte in den Logs dieses Stück gefunden:
    [2019.08.28-00.45.25:991][ 3]LogCommonInput: Verbose: Input suspension: Stopped
    [2019.08.28-00.46.56:467][ 8]LogCore: Error: Hang detected on GameThread (thread hasn't sent a heartbeat for 90.00 seconds):
    Und dieses "Input" aus der ersten Zeile hat mich per Gedankenblitz auf den Controller gebracht, da Controller ja eine "Input-Methode" ist.
    Hat allerdings so wie es ausschaut garnichts mit dem Log-Eintrag zutun, aber mein Gedanke hat wohl geholfen.

Ähnliche Themen

  1. XP startet nicht mehr ??!?!?!
    Von Eol_Ruin im Forum PC-Plattform Allgemein
    Antworten: 4
    Letzter Beitrag: 14.10.2004, 20:06
  2. PC startet nicht mehr nachdem SP2 Installation abgebrochen wurde
    Von Mathe im Forum PC-Plattform Allgemein
    Antworten: 4
    Letzter Beitrag: 10.10.2004, 00:09
  3. HILFE! WinXP Startet nicht mehr! HD-Fehler???
    Von domxp im Forum PC-Plattform Allgemein
    Antworten: 6
    Letzter Beitrag: 05.10.2004, 21:52
  4. PC startet nicht mehr >> HILFE !!!!
    Von Carsten1987 im Forum PC-Plattform Allgemein
    Antworten: 9
    Letzter Beitrag: 18.09.2004, 15:22
  5. Fehlerhafte Boot.ini XP Prof startet nicht mehr
    Von Reymanx3x im Forum PC-Plattform Allgemein
    Antworten: 8
    Letzter Beitrag: 12.09.2004, 02:53

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •