1. #1
    Erfahrener Benutzer

    Registriert seit
    13.03.2006
    Beiträge
    285

    Problem in Battlefield 2 mit VoiP/Headset!!! Hilfe, es könnte doch so schön sein...

    Hallo, habe ein Problem mit der VoiP Funktion des Spiels, bzw. meinem Headset!?! Es ist so, das sich das Mikrofon meines Headset einfach von alleine wieder stumm stellt! Meist sobald ich auf nen Server joine, mal wenn ich in die optionen gehe...

    Der Headset test klappt (meistens, aber auch nicht immer, dann stellt sich das Mikro. wohl wieder stumm ) VoiP ist an! Alles sollte richtig sein, doch join ich nen server stellt sich VoiP wieder aus!? (wie das mikro ja auch meist!?!)

    Was stimmt nicht bei mir?
    Hab ein Asrock Dual-Sata2 Bios.150
    Battlefield 2 ist auf 1.22 upgedatet! Deutsche Version.

    Könnte ein neuer Soundtreiber helfen, nicht wirklich oder? Benutze den der Asrock Disc vom Mainboard. Version:5.10.0.5650 vom:02.08.2004 für den AC'97
    Das VoiP zeichen ist bei mir immer aus
    Aber nur bei mir

    Hoffe ihr könnt mir hier helfen!

  2. #2
    Erfahrener Benutzer
    Avatar von Peter23
    Registriert seit
    29.04.2004
    Beiträge
    2.109

    AW: Problem in Battlefield 2 mit VoiP/Headset!!! Hilfe, es könnte doch so schön sein...

    Zitat Zitat von FX5200-289Mhz am 04.05.2006 21:49
    Hallo, habe ein Problem mit der VoiP Funktion des Spiels, bzw. meinem Headset!?! Es ist so, das sich das Mikrofon meines Headset einfach von alleine wieder stumm stellt! Meist sobald ich auf nen Server joine, mal wenn ich in die optionen gehe...

    Der Headset test klappt (meistens, aber auch nicht immer, dann stellt sich das Mikro. wohl wieder stumm ) VoiP ist an! Alles sollte richtig sein, doch join ich nen server stellt sich VoiP wieder aus!? (wie das mikro ja auch meist!?!)

    Was stimmt nicht bei mir?
    Hab ein Asrock Dual-Sata2 Bios.150
    Battlefield 2 ist auf 1.22 upgedatet! Deutsche Version.

    Könnte ein neuer Soundtreiber helfen, nicht wirklich oder? Benutze den der Asrock Disc vom Mainboard. Version:5.10.0.5650 vom:02.08.2004 für den AC'97
    Das VoiP zeichen ist bei mir immer aus
    Aber nur bei mir

    Hoffe ihr könnt mir hier helfen!
    Du musst beim sprechen eine bestimmte Taste drücken.
    Intel i5 4670k
    GTX 770
    16Gb Ram
    Iiyama ProLite E2200WS, 22 Zoll Widescreen
    Windows 7 64 Bit

  3. #3
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    13.03.2006
    Beiträge
    285

    AW: Problem in Battlefield 2 mit VoiP/Headset!!! Hilfe, es könnte doch so schön sein...

    Zitat Zitat von Peter23 am 04.05.2006 22:44
    Zitat Zitat von FX5200-289Mhz am 04.05.2006 21:49
    Hallo, habe ein Problem mit der VoiP Funktion des Spiels, bzw. meinem Headset!?! Es ist so, das sich das Mikrofon meines Headset einfach von alleine wieder stumm stellt! Meist sobald ich auf nen Server joine, mal wenn ich in die optionen gehe...

    Der Headset test klappt (meistens, aber auch nicht immer, dann stellt sich das Mikro. wohl wieder stumm ) VoiP ist an! Alles sollte richtig sein, doch join ich nen server stellt sich VoiP wieder aus!? (wie das mikro ja auch meist!?!)

    Was stimmt nicht bei mir?
    Hab ein Asrock Dual-Sata2 Bios.150
    Battlefield 2 ist auf 1.22 upgedatet! Deutsche Version.

    Könnte ein neuer Soundtreiber helfen, nicht wirklich oder? Benutze den der Asrock Disc vom Mainboard. Version:5.10.0.5650 vom:02.08.2004 für den AC'97
    Das VoiP zeichen ist bei mir immer aus
    Aber nur bei mir

    Hoffe ihr könnt mir hier helfen!
    Du musst beim sprechen eine bestimmte Taste drücken.
    Haha,

    so dumm bin ich auch nicht! B ist die standard taste zum sprechen! Mein VoiP deaktiviert sich immer wenn ich nen Server joine. Das VoiP-Kästchen ist leer! wer BF2 schon mal gezockt hat, weiss was ich meine...!?
    Was kann den der Grund sein Hilfe

  4. #4
    Erfahrener Benutzer

    Registriert seit
    14.03.2002
    Beiträge
    622

    AW: Problem in Battlefield 2 mit VoiP/Headset!!! Hilfe, es könnte doch so schön sein...

    Zitat Zitat von FX5200-289Mhz am 05.05.2006 01:40
    Zitat Zitat von Peter23 am 04.05.2006 22:44
    Zitat Zitat von FX5200-289Mhz am 04.05.2006 21:49
    Hallo, habe ein Problem mit der VoiP Funktion des Spiels, bzw. meinem Headset!?! Es ist so, das sich das Mikrofon meines Headset einfach von alleine wieder stumm stellt! Meist sobald ich auf nen Server joine, mal wenn ich in die optionen gehe...

    Der Headset test klappt (meistens, aber auch nicht immer, dann stellt sich das Mikro. wohl wieder stumm ) VoiP ist an! Alles sollte richtig sein, doch join ich nen server stellt sich VoiP wieder aus!? (wie das mikro ja auch meist!?!)

    Was stimmt nicht bei mir?
    Hab ein Asrock Dual-Sata2 Bios.150
    Battlefield 2 ist auf 1.22 upgedatet! Deutsche Version.

    Könnte ein neuer Soundtreiber helfen, nicht wirklich oder? Benutze den der Asrock Disc vom Mainboard. Version:5.10.0.5650 vom:02.08.2004 für den AC'97
    Das VoiP zeichen ist bei mir immer aus
    Aber nur bei mir

    Hoffe ihr könnt mir hier helfen!
    Du musst beim sprechen eine bestimmte Taste drücken.
    Haha,

    so dumm bin ich auch nicht! B ist die standard taste zum sprechen! Mein VoiP deaktiviert sich immer wenn ich nen Server joine. Das VoiP-Kästchen ist leer! wer BF2 schon mal gezockt hat, weiss was ich meine...!?
    Was kann den der Grund sein Hilfe
    hatte das gleiche problem. leider konnte mir hier auch keiner helfen.
    hab mir selbst geholfen in dem ich mir ein USB-Headset gekauft habe. läuft super.
    Rechner: Phenom II X4 920/Asrock A770C/8GB DDR2-800 CL 5/1024MB HD4870
    250GB Maxtor/250GB Seagate/640GB 3,5 USB Platte/250GB 2,5 USB Platte/18x LG GH20NS10/samsung 223BW/DiNovo Edge/MX 620/Thrustmaster T-Flight Hotas X/Vista 64bit
    http://www.nethands.de/pys/show.php4?user=micha2

  5. #5
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    13.03.2006
    Beiträge
    285

    AW: Problem in Battlefield 2 mit VoiP/Headset!!! Hilfe, es könnte doch so schön sein...

    Zitat Zitat von Micha2 am 05.05.2006 19:46
    Zitat Zitat von FX5200-289Mhz am 05.05.2006 01:40
    Zitat Zitat von Peter23 am 04.05.2006 22:44
    Zitat Zitat von FX5200-289Mhz am 04.05.2006 21:49
    Hallo, habe ein Problem mit der VoiP Funktion des Spiels, bzw. meinem Headset!?! Es ist so, das sich das Mikrofon meines Headset einfach von alleine wieder stumm stellt! Meist sobald ich auf nen Server joine, mal wenn ich in die optionen gehe...

    Der Headset test klappt (meistens, aber auch nicht immer, dann stellt sich das Mikro. wohl wieder stumm ) VoiP ist an! Alles sollte richtig sein, doch join ich nen server stellt sich VoiP wieder aus!? (wie das mikro ja auch meist!?!)

    Was stimmt nicht bei mir?
    Hab ein Asrock Dual-Sata2 Bios.150
    Battlefield 2 ist auf 1.22 upgedatet! Deutsche Version.

    Könnte ein neuer Soundtreiber helfen, nicht wirklich oder? Benutze den der Asrock Disc vom Mainboard. Version:5.10.0.5650 vom:02.08.2004 für den AC'97
    Das VoiP zeichen ist bei mir immer aus
    Aber nur bei mir

    Hoffe ihr könnt mir hier helfen!
    Du musst beim sprechen eine bestimmte Taste drücken.
    Haha,

    so dumm bin ich auch nicht! B ist die standard taste zum sprechen! Mein VoiP deaktiviert sich immer wenn ich nen Server joine. Das VoiP-Kästchen ist leer! wer BF2 schon mal gezockt hat, weiss was ich meine...!?
    Was kann den der Grund sein Hilfe
    hatte das gleiche problem. leider konnte mir hier auch keiner helfen.
    hab mir selbst geholfen in dem ich mir ein USB-Headset gekauft habe. läuft super.
    :-o hab das Logitech Precision Gaming Headset. Vorletzte Seite des BF2 Handbuchs...da iset! Ob USB oder nicht sollte doch egal sein...
    Nutze im moment Teamspeak 2 zum quatschen, aber wär nett wenn VoiP im Game auch funzen würde! Mein Kumpel hat auch das selbe Problem!?!
    Wär noch nen Rat hat? Danke für den USB Tipp, wenn nix hilft, mach ich das! Umtauschen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •