• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

kingston

Hobby-Spieler/in
Mitglied seit
26.03.2003
Beiträge
825
Reaktionspunkte
51
Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

So. Hab gerade meine Karte in meinen neuen Rechner eingebaut.
Eine 8800GTS 320Mb. Hatte bis jetzt immer ATI.
Hab als erstes nach der Hardwareerkennung den aktuellen runtergeladenen Treiber installiert. Aber ich hatte keine Benutzeroberfläche. Also sowas wie das Control Panel bei ATI.
Ok, jetzt hab ich einfach mal die beigelegte CD installiert. Jetzt hab ich alles da aber einen älteren Treiber drauf.

Wie gehe ich jetzt vor um den neuen Treiber zu installieren ohne das das CP wieder weg ist. Bei ATI hab ich ja immer zuerst den Treiber, dann das CP deinstalliert und dann das neue aufgespielt.
Kann ich hier den neuen Treiber einfach drüberbügeln oder muss ich auch erst den alten deinstallieren?
Ist Treiber und Cp bei Nvidia auch getrennt oder in einem?

Sorry für die Fragen aber das ist meine erste NVidia Karte. Möglich das hier die Dinge etwas anders sind.

mfg
 
AW: Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

Du musst auf die Nvidia Seite gehen und dir den richtigen Treiber laden

http://www.nvidia.de/page/drivers.html

kann man unten auswählen.
Wichtig ist alte zu entfernen bevor du den neuen installierst.

Wenn du das installiert hast , kannst du entweder Rechtsklick auf dem Desktop machen und auf Nvidia Control Panel oder unten rechts auf das Symbol.

Man hat auch noch die Möglichkeit das alte Menü zu verwenden.Kann man bei Ansicht umstellen.
 
AW: Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

Wegen der Deinstallationen: kannst den neuen Treiber einfach drüberspielen :)
 
AW: Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

DaEngineer am 02.05.2007 21:29 schrieb:
Wegen der Deinstallationen: kannst den neuen Treiber einfach drüberspielen :)

Da hab ich schon böse Erfahrungen mit gemacht..
 
AW: Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

annon11 am 02.05.2007 21:31 schrieb:
DaEngineer am 02.05.2007 21:29 schrieb:
Wegen der Deinstallationen: kannst den neuen Treiber einfach drüberspielen :)

Da hab ich schon böse Erfahrungen mit gemacht..


man kann es versuchen, ICH hatte noch nie probleme... wenn man natürlich irgendwelche zusatztools hat, die mit der graka zu tun haben, dann sieht das anders aus.


was in jedem fall ginge wäre: im gerätemanager für die alte karte einfach standard-VGA-triber auswählen, neustart, dann sind keine "alten" spezielllen ATI-treiber mehr irgendwo zugeordnet. die sind zwar noch irgendwo auf der platte, aber inaktiv. danach könnte man dann runterfahren, neue karte rein deren treiber installieren.
 
AW: Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

Herbboy am 02.05.2007 21:35 schrieb:
annon11 am 02.05.2007 21:31 schrieb:
DaEngineer am 02.05.2007 21:29 schrieb:
Wegen der Deinstallationen: kannst den neuen Treiber einfach drüberspielen :)

Da hab ich schon böse Erfahrungen mit gemacht..


man kann es versuchen, ICH hatte noch nie probleme... wenn man atprlich irgendwelche zhusatztools hat, die mit der graka zu tun haben, dann sieht das anders aus.


was in jedem fall ginge wäre: im gerätemanager für die alte karte einfach standard-VGA-triber auswählen, neustart, dann sind keine "alten" spezielllen ATI-treiber mehr irgendwo zugeordnet. die sind zwar noch irgendwo auf der platte, aber inaktiv. danach könnte man dann runterfahren, neue karte rein deren treiber installieren.
Oh, ich bitte um Entschuldigung! Ihr habt mich falsch verstanden (was an meiner doch leich undifferenzierten Ausdrucksweise lag ;) ). Ich meinte damit, er könne die neuen nVidia Treiber über die Standard nVidia Treiber installieren - die ATI Treiber müssen natürlich vorher runter! :)
 
AW: Zu Nvidia gewechselt. Wie läuft das mit den Treibern?

Danke für eure Hilfe. Nein, hier war zur Überbrückung für ein paar Tage eine 7300GS drin. In meinem alten Rechner hatte ich ATI. Hab ihn einfach drübergespielt.
 
Zurück