• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Windows Media Player 11 in Firefox

Malik04

Bekanntes Gesicht
Mitglied seit
10.11.2004
Beiträge
500
Reaktionspunkte
0
Hallo.

Aus unerfindlichen Gründen geht mein IE7 /gar kein IE) nicht. Daher benutze ich Firefox 2. Aber in Firefox gehen Videos nicht, die mit dem Mediaplayer in Webseiten eingebaut sind. Der Mediaplayer ist in der Webseite komplett und richtig dargestellt, aber kann nichts abspielen.

Bei YouToube z.B. habe ich aber keine Probleme.

Kennt das jemand? Gibt es Abhilfe?
 

Rick64

Erfahrener Benutzer
Mitglied seit
29.05.2006
Beiträge
111
Reaktionspunkte
0
Firefox schonmal neuinstalliert?
Ansonsten hilft dir das hier: https://addons.mozilla.org/firefox/446/ vielleicht weiter. Damit kannst du Videos von Webseiten in einem externen Player (WMP, VLC, welchen auch immer) angucken.
Ist zwar quasi nur ne Art Notlösung aber was anderes würde mir zu deinem Problem jetzt auch nicht einfallen. :)
 

DoktorX

Bekanntes Gesicht
Mitglied seit
24.06.2004
Beiträge
3.777
Reaktionspunkte
0
Rick64 am 18.02.2007 13:36 schrieb:
Firefox schonmal neuinstalliert?
Ansonsten hilft dir das hier: https://addons.mozilla.org/firefox/446/ vielleicht weiter. Damit kannst du Videos von Webseiten in einem externen Player (WMP, VLC, welchen auch immer) angucken.
Ist zwar quasi nur ne Art Notlösung aber was anderes würde mir zu deinem Problem jetzt auch nicht einfallen. :)
Dieses Plugin hab ich schon oft ausprobiert, nie hat es geholfen. :|
 

gfmWarrior

Bekanntes Gesicht
Mitglied seit
14.05.2004
Beiträge
749
Reaktionspunkte
0
Malik04 am 18.02.2007 13:03 schrieb:
Hallo.

Aus unerfindlichen Gründen geht mein IE7 /gar kein IE) nicht. Daher benutze ich Firefox 2. Aber in Firefox gehen Videos nicht, die mit dem Mediaplayer in Webseiten eingebaut sind. Der Mediaplayer ist in der Webseite komplett und richtig dargestellt, aber kann nichts abspielen.

Bei YouToube z.B. habe ich aber keine Probleme.

Kennt das jemand? Gibt es Abhilfe?

Kannst du normal mit dem Media Player videos abspielen ? Hatte mal ein problem das mein rechner komplett abgestürzt ist sobald ich ein video anschauen wollte. Lag an nem Nvidia treiber. Mit einem alten lief wieder alles einwandfrei.
 
TE
M

Malik04

Bekanntes Gesicht
Mitglied seit
10.11.2004
Beiträge
500
Reaktionspunkte
0
gfmWarrior am 18.02.2007 15:27 schrieb:
Malik04 am 18.02.2007 13:03 schrieb:
Hallo.

Aus unerfindlichen Gründen geht mein IE7 /gar kein IE) nicht. Daher benutze ich Firefox 2. Aber in Firefox gehen Videos nicht, die mit dem Mediaplayer in Webseiten eingebaut sind. Der Mediaplayer ist in der Webseite komplett und richtig dargestellt, aber kann nichts abspielen.

Bei YouToube z.B. habe ich aber keine Probleme.

Kennt das jemand? Gibt es Abhilfe?

Kannst du normal mit dem Media Player videos abspielen ? Hatte mal ein problem das mein rechner komplett abgestürzt ist sobald ich ein video anschauen wollte. Lag an nem Nvidia treiber. Mit einem alten lief wieder alles einwandfrei.

Ja kann ich. Es ist auch nicht so, dass das Video laufen würde und ich es nicht sehe. Es ist eher so, dass das Video garnicht erst startet. Auch wenn ich noch zig Mal auf "Abspielen" drücke.

Und zum ersten Antworter - Das Problem bestand bereits nach Neueinrichtung von Windows samt Firefox-Installation.
 

BlackOrc

Erfahrener Benutzer
Mitglied seit
21.08.2006
Beiträge
136
Reaktionspunkte
0
Das könnte durchaus auch an der Seite liegen, auf der du versuchst die Videos anzuschaun. Ich hatte solche Probleme auch schon, allerdings nur auf bestimmten Seiten.
Oder ist es so, dass es auf manchen Seiten geht und auf manchen nicht?
 
Oben Unten