• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

Tesafilm

Benutzer
Mitglied seit
09.03.2004
Beiträge
35
Reaktionspunkte
0
VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

Guten Nabend zusammen!

Wenn ich ein paar Minuten "Call of Duty 4" spiele stürzt das Spiel ab.
Folgende Fälle hatte ich bisher:
- Standbild, 10 Sekunden später die Meldung von VPU-Recover, dass der Grafikbeschleuniger

zurückgesetzt wurde und ich konnte normal weiterspielen.
- Bildschirm wird komplett schwarz, ich höre noch den Spielesound, komme aber nicht mehr zurück.
- Bildschirm wird komplett schwarz, Spielesound hängt sich auch auf, also "blackscreen".
- Ein Teil des Bildes wird komplett schwarz, unterschiedlich wie groß der Teil ist (als ob der

Monitor an der Stelle defekt wäre) und ein paar Sekunden später wieder kompletter blackscreen.

Gerade eben kam noch ein Fall im Windows dazu, Standbild, Sound ging noch ein paar Sekunden, dann

blackscreen.

Was habe ich bisher gemacht?
- Windows zweimal neu installiert
- jeweils verschiedene Grafikkartentreiber (7.12, den der mit der Karte mitgeliefert wurde, und den von der Herstellerseite (gecube)
- zwei verschiedene Grafikkarten eingebaut (sapphire x800 Pro und gecube x1950xt)
- neuste directx-version verwendet
- net.framework 2.0 verwendet
- AGP auf 4x gestellt
- FastWrite deaktiviert
- Grafikkarte runtergetaktet (bei der x1950xt)
- Chipsatztreiber waren alle installiert

Restliche Eckdaten des Systems:
AMD 64 X2 4200+
2x1024 MB g.skill (400er)
Abit K8T800 Pro AV-8
Windows XP
550Watt no-name Netzteil (dieses goldene, was ne Menge Leute haben^^)

Das System hat vorher ohne Probleme in der Konstelation gearbeitet, außer, dass es ein wenig

langsam war, weil das Windows ein wenig zugemüllt war, daher auch die Neuinstallation.

Ich hoffe ihr habt noch ein paar Tipps für mich,
bin mit meinem Latein zu ziemlich am Ende :/

Vielen Dank!
 
S

_Slayer_

Gast
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

Tesafilm am 13.01.2008 19:23 schrieb:
Guten Nabend zusammen!

Wenn ich ein paar Minuten "Call of Duty 4" spiele stürzt das Spiel ab.
Folgende Fälle hatte ich bisher:
- Standbild, 10 Sekunden später die Meldung von VPU-Recover, dass der Grafikbeschleuniger

zurückgesetzt wurde und ich konnte normal weiterspielen.
- Bildschirm wird komplett schwarz, ich höre noch den Spielesound, komme aber nicht mehr zurück.
- Bildschirm wird komplett schwarz, Spielesound hängt sich auch auf, also "blackscreen".
- Ein Teil des Bildes wird komplett schwarz, unterschiedlich wie groß der Teil ist (als ob der

Monitor an der Stelle defekt wäre) und ein paar Sekunden später wieder kompletter blackscreen.

Gerade eben kam noch ein Fall im Windows dazu, Standbild, Sound ging noch ein paar Sekunden, dann

blackscreen.

Was habe ich bisher gemacht?
- Windows zweimal neu installiert
- jeweils verschiedene Grafikkartentreiber (7.12, den der mit der Karte mitgeliefert wurde, und den von der Herstellerseite (gecube)
- zwei verschiedene Grafikkarten eingebaut (sapphire x800 Pro und gecube x1950xt)
- neuste directx-version verwendet
- net.framework 2.0 verwendet
- AGP auf 4x gestellt
- FastWrite deaktiviert
- Grafikkarte runtergetaktet (bei der x1950xt)
- Chipsatztreiber waren alle installiert

Restliche Eckdaten des Systems:
AMD 64 X2 4200+
2x1024 MB g.skill (400er)
Abit K8T800 Pro AV-8
Windows XP
550Watt no-name Netzteil (dieses goldene, was ne Menge Leute haben^^)

Das System hat vorher ohne Probleme in der Konstelation gearbeitet, außer, dass es ein wenig

langsam war, weil das Windows ein wenig zugemüllt war, daher auch die Neuinstallation.

Ich hoffe ihr habt noch ein paar Tipps für mich,
bin mit meinem Latein zu ziemlich am Ende :/

Vielen Dank!



Hm, ich habe ebenfalls ein solches Problem und auch ich weiß ehrlich gesagt nicht mehr, was ich noch tun soll. VPU Recover meldet sich beim Spielen nach wenigen Minuten (ganz egal ob z.B bei WoW oder CoD4), wenn ich die Nachricht ignoriere wird das Bild schwarz. Der Sound läuft entweder weiter oder es ertönt ein komisches piepsen -> Restart.
Windows XP Prof. habe ich gestern frisch installiert, komischerweise ist es seitdem so extrem. Ältere Treiberversionen habe ich bereits ausprobiert, nichts funktioniert.

System:
Intel C2D E6400
Gigabyte GA-965P-DS4
Sapphire X1900XT
2GB Ram von Geil
NT: Enermax Liberty 400W

Ich habe übrigens seit wenigen Tagen den Samsung Syncmaster 226BW, hatte vorher noch einen alten 19" Röhrenmonitor. Der neueste Treiber für den Syncmaster ist aber installiert. Keine Ahnung, ob das etwas damit zu tun hat.
 

Freaky22

Bekanntes Gesicht
Mitglied seit
14.04.2001
Beiträge
2.882
Reaktionspunkte
2
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

schaltet doch einfach mal das CPU Recover aus.... in der Regel schadet das nicht. Oft its so das dann die Spiele auch ohne Probleme laufen..
 
S

_Slayer_

Gast
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

Freaky22 am 19.01.2008 17:57 schrieb:
schaltet doch einfach mal das CPU Recover aus.... in der Regel schadet das nicht. Oft its so das dann die Spiele auch ohne Probleme laufen..


Habe ich schon gemacht. Dann treten die selben Probleme auf, aber eben ohne die Möglichkeit, dass Spiel zu beenden bevor der PC sich ganz verabschiedet.
Bei aktiviertem VPU Recover ist es meist so: Wenige Minuten gespielt -> VPU Recover meldet sich -> Spiel beenden. Ist VPU Recover deaktiviert, freezt das Bild einfach und wird dann schwarz.
 

Freaky22

Bekanntes Gesicht
Mitglied seit
14.04.2001
Beiträge
2.882
Reaktionspunkte
2
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

_Slayer_ am 19.01.2008 18:02 schrieb:
Freaky22 am 19.01.2008 17:57 schrieb:
schaltet doch einfach mal das CPU Recover aus.... in der Regel schadet das nicht. Oft its so das dann die Spiele auch ohne Probleme laufen..


Habe ich schon gemacht. Dann treten die selben Probleme auf, aber eben ohne die Möglichkeit, dass Spiel zu beenden bevor der PC sich ganz verabschiedet.
Bei aktiviertem VPU Recover ist es meist so: Wenige Minuten gespielt -> VPU Recover meldet sich -> Spiel beenden. Ist VPU Recover deaktiviert, freezt das Bild einfach und wird dann schwarz.
Mach mal das Gehäuse auf und probier es mal so. Kann ja sein das die zu heiß wird...
 
S

_Slayer_

Gast
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

Freaky22 am 20.01.2008 13:48 schrieb:
_Slayer_ am 19.01.2008 18:02 schrieb:
Freaky22 am 19.01.2008 17:57 schrieb:
schaltet doch einfach mal das CPU Recover aus.... in der Regel schadet das nicht. Oft its so das dann die Spiele auch ohne Probleme laufen..


Habe ich schon gemacht. Dann treten die selben Probleme auf, aber eben ohne die Möglichkeit, dass Spiel zu beenden bevor der PC sich ganz verabschiedet.
Bei aktiviertem VPU Recover ist es meist so: Wenige Minuten gespielt -> VPU Recover meldet sich -> Spiel beenden. Ist VPU Recover deaktiviert, freezt das Bild einfach und wird dann schwarz.
Mach mal das Gehäuse auf und probier es mal so. Kann ja sein das die zu heiß wird...



Habe ich schon. Graka dürfte eigentlich auch nicht zu warm werden, war bei 50° im Windowsbetrieb und 70-80° beim spielen.
Folgendes: Habe vorhin nochmal formatiert. Ein Freund, der auf Vista umgestiegen ist, hat mir seine alte XP-Homeversion testweise gegeben, natürlich original, bevor sich hier irgendjemand anpisst.
Treiber etc. installiert, hatte dann zunächst Probleme mit dem Sound. Also den Audigytreiber installiert und Musik angemacht. Plötzlich ertönt ein komisches "kratzen" und pfeifen aus den Boxen, Bild wird schwarz und es gibt 'nen Bluescreen. Habe mir leider nicht genau merken können, was dort stand. Jedenfalls irgendwas von wegen der Grafikbeschleuniger befände sich in einer Endlosschleife (?) oder so. Reboot, Musik angemacht, PC wieder abgestürzt, aber ohne Bluescreen.

WTF?!


*Edit:
Wird immer schöner. Mauszeiger bleibt mitten im BIld hängen, Maus lässt sich aber "bewegen", d.h ich kann die Maus weiterhin benutzen. Desweiteren habe ich 'nen tollen gelben Streifen in der Taskleite. Dieses Phänomen tritt offensichtlich auch auf, wenn ich ein MSN-Fenster minimiere, dann bleibt da quasi ein gelber Rahmen zurück. Ich tippe mal auf gefickte Grafikkarte?!
 
S

_Slayer_

Gast
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

So, habe gestern Abend mal die 8600GT von 'nem Freund ausprobiert. Lief im WIndows anscheinend stabil und auch Half-Life² bereitete keine Probleme. Hatten leider nicht so viel Zeit, aber während der Stunde war alles problemlos.
Also, meine Graka ist dann wohl kaputt. Oder? ^^
 

RichardLancelot

Bekanntes Gesicht
Mitglied seit
11.10.2007
Beiträge
1.322
Reaktionspunkte
81
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

_Slayer_ am 21.01.2008 11:29 schrieb:
So, habe gestern Abend mal die 8600GT von 'nem Freund ausprobiert. Lief im WIndows anscheinend stabil und auch Half-Life² bereitete keine Probleme. Hatten leider nicht so viel Zeit, aber während der Stunde war alles problemlos.
Also, meine Graka ist dann wohl kaputt. Oder? ^^
Wenn du's mit 3 Karten probierst und eine geht, dann kann doch nich nur eine kaputt sein...
 
S

_Slayer_

Gast
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

RichardLancelot am 21.01.2008 12:04 schrieb:
_Slayer_ am 21.01.2008 11:29 schrieb:
So, habe gestern Abend mal die 8600GT von 'nem Freund ausprobiert. Lief im WIndows anscheinend stabil und auch Half-Life² bereitete keine Probleme. Hatten leider nicht so viel Zeit, aber während der Stunde war alles problemlos.
Also, meine Graka ist dann wohl kaputt. Oder? ^^
Wenn du's mit 3 Karten probierst und eine geht, dann kann doch nich nur eine kaputt sein...


Wo steht denn, dass ich's mit drei Grafikkarten probiert hätte? Ich habe nur meine eigene und die 8600GT des Freundes erwähnt. Meine macht Probleme, die des Freundes lief gestern (zumindest für 'ne Stunde, mehr Zeit hatten wir nicht) problemlos.
 

Famz

Neuer Benutzer
Mitglied seit
13.01.2011
Beiträge
1
Reaktionspunkte
0
AW: VPU-Recover hat den Grafikbeschleuniger zurückgesetzt.

Hallo liebe Leser ...

Ich stehe momentan vor dem EXAKT gleichen Problem ...
Somit brauche ich gar nicht weiter umschreiben was geschieht :(

Momentan spiele ich auf dem Rechner WoW / GTA4 / Call of Duty 5 SP + MP

GTA4 und WOW laufen Reibungslos - Call of Duty 5 nicht
Nur bei CoD tauchen die ganz oben genannten Probleme auf

Hab seitdem Windows usw nicht neu draufgehauen, jedoch habe ich erst kürzlich formatiert und der Rechner ist noch recht frisch, was die Festplatte angeht




Hat denn Irgendjemand etwas herausgefunden? Oder gibt es ein closed Topic bei dem ich mich einlesen kann?

lg Famz
 
Oben Unten