• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Vista Probem bei Windows Update

BlackSilencer

Neuer Benutzer
Mitglied seit
08.09.2005
Beiträge
24
Reaktionspunkte
0
Auf dem Laptop meiner Freundin läuft Windows Vista Home Premium und das System wollte gestern Windows Updates installieren.
Bis 20% kam der Download, doch dann "Keine Rückmeldung"... Vista fror quasi komplett ein, nichtmal "STRG-Alt-Entf" halt... Neustart... Problem immernoch da... sobald man ein Fenster aufmacht... insbesondere hier Fenster des Internet Explorers wie mir scheint.
Bei Neustart im abgesicherten Modus mit Netzwerktreiber konnte ich zwar ins Internet, aber den Fehler fand ich nicht...

Ich hab keine Ahnung woran es liegt oder wie man es wieder beheben kann... Ideen?
 

Herbboy

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
78.769
Reaktionspunkte
5.984
BlackSilencer am 09.01.2008 08:59 schrieb:
Auf dem Laptop meiner Freundin läuft Windows Vista Home Premium und das System wollte gestern Windows Updates installieren.
Bis 20% kam der Download, doch dann "Keine Rückmeldung"... Vista fror quasi komplett ein, nichtmal "STRG-Alt-Entf" halt... Neustart... Problem immernoch da... sobald man ein Fenster aufmacht... insbesondere hier Fenster des Internet Explorers wie mir scheint.
Bei Neustart im abgesicherten Modus mit Netzwerktreiber konnte ich zwar ins Internet, aber den Fehler fand ich nicht...

Ich hab keine Ahnung woran es liegt oder wie man es wieder beheben kann... Ideen?


also, bei XP hing bei mir mein laptop mal wegen aktivieter automatischer updates... ggf. das mal checken.

ansonsten könnte es auch durch das fehlgeschlagene update gekommen sein. dann mal nach nem systemwiederherstellungspunkt schauen und ausführen
 
TE
TE
B

BlackSilencer

Neuer Benutzer
Mitglied seit
08.09.2005
Beiträge
24
Reaktionspunkte
0
Herbboy am 09.01.2008 09:24 schrieb:
BlackSilencer am 09.01.2008 08:59 schrieb:
Auf dem Laptop meiner Freundin läuft Windows Vista Home Premium und das System wollte gestern Windows Updates installieren.
Bis 20% kam der Download, doch dann "Keine Rückmeldung"... Vista fror quasi komplett ein, nichtmal "STRG-Alt-Entf" halt... Neustart... Problem immernoch da... sobald man ein Fenster aufmacht... insbesondere hier Fenster des Internet Explorers wie mir scheint.
Bei Neustart im abgesicherten Modus mit Netzwerktreiber konnte ich zwar ins Internet, aber den Fehler fand ich nicht...

Ich hab keine Ahnung woran es liegt oder wie man es wieder beheben kann... Ideen?


also, bei XP hing bei mir mein laptop mal wegen aktivieter automatischer updates... ggf. das mal checken.

ansonsten könnte es auch durch das fehlgeschlagene update gekommen sein. dann mal nach nem systemwiederherstellungspunkt schauen und ausführen

hast nen tipp wie?
bei vista muss ich mir ehrlich eingestehen wenig bis fastkeine ahnung zu haben... will mein altes dos wieder! :)
 
Oben Unten