Sporadische Bluescreens

Baccharus

Benutzer
Mitglied seit
12.11.2005
Beiträge
92
Reaktionspunkte
0
Sehr geehrte Forummitglieder,

seit einigen Wochen plage ich mich mit Bluescreens und Grafikfehlern rum. Bisher hatte eine neuinstallation der Grafik-Treiber (vermeintliche) Abhilfe geschafft. Die Probleme treten mit verschiedenen Treibern auf, sowohl WHQL-Zertifizierte als auch bei Beta-Treibern. Mal läuft alles wunderbar, ich kann Spielen und machen was ich will. Alles in Ordnung. Selten friert das Bild ein, ich höre einen wiederholenden Sound und ich werde von einem Bluescreen beglückt, den ich dann bei jedem Windows-Start bekomme. Nach dem neuinstallieren der Grafiktreiber war damit meistens beizuhelfen. Nun hilft aber nichteinmal mehr das neuinstallieren mehr was. Gestern ging alles wunderbar, ich schalte den PC aus. Heute morgen fahr ich ihn hoch - Bluescreen. Jetzt bin ich in Linux um diesen Forumseintrag zu schreiben.

Der Bluescreen enthält folgendes:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

*** STOP: 0x000000D1 (0x00000081,0x00000002,0x00000000,0x8A8D10E0)

Ich schreibe ins Grafikkarten Forum, da mir der Verdacht sehr nahe liegt das es an meiner MSI 8800GTS liegt. Denn es gab schon vorher Probleme. Mit der Zeit machten sich Grafikfehler bemerkbar, die sich als Texturflackern am besten bezeichnen lassen (Glow flackert, oder scheinbar liegen über normalen Texturen schwarze, die darum kämpfen wer sichtbar ist und wer nicht - flackern). Deshalb hatte ich mich mit diesem Problem schon an ALTERNATE gewandt. Sie fragten mich, ob ich das Problem reproduzieren könnte. Ich sollte es mit 3DMark06 testen, da sie damit jede eingegangene Hardware auf funktionalität prüfen. Das Problem ist nur - genau da taucht der Fehler nicht auf. Auch mit ATITool und etwaigen anderen Grafik-Testprogrammen lässt sich der Fehler nicht reproduzieren, aber er ist definitiv da! In Flatout2, Battlestations Midway und anderen Spielen taucht der Fehler auf. Darauf antworteten sie, das - wenn der Fehler bei Ihnen nicht reproduzierbar sei, sie die Grafikkarte an MSI schicken, und wenn auch die keinen Fehler finden, ich nicht näher genannte Kosten tragen müsse. Da mir das dann doch etwas zu... doof war, hab ich einfach die Grafikfehler ignoriert. Neuerdings häufen sich aber Bluescreens (Die nur beim Starten auftreten, meist beende ich Windows ganz normal und werde von Windows' typische Art und Weise beim Hochfahren begrüßt - Bluescreen). Bevor ich jetzt aber die Grafikkarte zurückschicke, und es vielleicht garnicht an ihr liegt, möchte ich euch Fragen, was ihr mir empfiehlt, oder wie ich das Problem beheben könnte. Ich stehe gerne für weitere Fragen zur Verfügung über Dinge, die ich vielleicht noch nicht Angesprochen habe.

Mit freundlichen Grüßen

Baccharus

PS: Genauere daten meines Systems findet ihr hier:
http://www.nethands.de/pys/show.php4?user=Baccharus
 

byaliar

Erfahrener Benutzer
Mitglied seit
27.06.2009
Beiträge
246
Reaktionspunkte
1
Baccharus am 03.11.2007 14:26 schrieb:
Sehr geehrte Forummitglieder,

seit einigen Wochen plage ich mich mit Bluescreens und Grafikfehlern rum. Bisher hatte eine neuinstallation der Grafik-Treiber (vermeintliche) Abhilfe geschafft. Die Probleme treten mit verschiedenen Treibern auf, sowohl WHQL-Zertifizierte als auch bei Beta-Treibern. Mal läuft alles wunderbar, ich kann Spielen und machen was ich will. Alles in Ordnung. Selten friert das Bild ein, ich höre einen wiederholenden Sound und ich werde von einem Bluescreen beglückt, den ich dann bei jedem Windows-Start bekomme. Nach dem neuinstallieren der Grafiktreiber war damit meistens beizuhelfen. Nun hilft aber nichteinmal mehr das neuinstallieren mehr was. Gestern ging alles wunderbar, ich schalte den PC aus. Heute morgen fahr ich ihn hoch - Bluescreen. Jetzt bin ich in Linux um diesen Forumseintrag zu schreiben.

Der Bluescreen enthält folgendes:

DRIVER_IRQL_NOT_LESS_OR_EQUAL

*** STOP: 0x000000D1 (0x00000081,0x00000002,0x00000000,0x8A8D10E0)

Ich schreibe ins Grafikkarten Forum, da mir der Verdacht sehr nahe liegt das es an meiner MSI 8800GTS liegt. Denn es gab schon vorher Probleme. Mit der Zeit machten sich Grafikfehler bemerkbar, die sich als Texturflackern am besten bezeichnen lassen (Glow flackert, oder scheinbar liegen über normalen Texturen schwarze, die darum kämpfen wer sichtbar ist und wer nicht - flackern). Deshalb hatte ich mich mit diesem Problem schon an ALTERNATE gewandt. Sie fragten mich, ob ich das Problem reproduzieren könnte. Ich sollte es mit 3DMark06 testen, da sie damit jede eingegangene Hardware auf funktionalität prüfen. Das Problem ist nur - genau da taucht der Fehler nicht auf. Auch mit ATITool und etwaigen anderen Grafik-Testprogrammen lässt sich der Fehler nicht reproduzieren, aber er ist definitiv da! In Flatout2, Battlestations Midway und anderen Spielen taucht der Fehler auf. Darauf antworteten sie, das - wenn der Fehler bei Ihnen nicht reproduzierbar sei, sie die Grafikkarte an MSI schicken, und wenn auch die keinen Fehler finden, ich nicht näher genannte Kosten tragen müsse. Da mir das dann doch etwas zu... doof war, hab ich einfach die Grafikfehler ignoriert. Neuerdings häufen sich aber Bluescreens (Die nur beim Starten auftreten, meist beende ich Windows ganz normal und werde von Windows' typische Art und Weise beim Hochfahren begrüßt - Bluescreen). Bevor ich jetzt aber die Grafikkarte zurückschicke, und es vielleicht garnicht an ihr liegt, möchte ich euch Fragen, was ihr mir empfiehlt, oder wie ich das Problem beheben könnte. Ich stehe gerne für weitere Fragen zur Verfügung über Dinge, die ich vielleicht noch nicht Angesprochen habe.

Mit freundlichen Grüßen

Baccharus

PS: Genauere daten meines Systems findet ihr hier:
http://www.nethands.de/pys/show.php4?user=Baccharus

mach dir mal sorgen um den arbeitsspeicher liegt wahrscheinlich daran diese meldung beweisst meistens das es ein hardware fehler ist kann aber auch ein software fehler sein (falscher treiber)schreib mal die forceware die du drauftust auf und welches betriebsystem haste drauf
dein link wurde gelöscht
ansonsten käme netzteil ,stromstecker vergessen bei der graka,mainboard,festplatte ide kabel,soundkarte
 

GorrestFump

Bekanntes Gesicht
Mitglied seit
09.02.2003
Beiträge
1.797
Reaktionspunkte
49
Ist dein Prozessor/Arbeitsspeicher übertaktet?
Passen die eingestellten Latenzen (Bios) für deinen Arbeitsspeicher?
 
TE
B

Baccharus

Benutzer
Mitglied seit
12.11.2005
Beiträge
92
Reaktionspunkte
0
byaliar am 03.11.2007 15:15 schrieb:
mach dir mal sorgen um den arbeitsspeicher liegt wahrscheinlich daran diese meldung beweisst meistens das es ein hardware fehler ist kann aber auch ein software fehler sein (falscher treiber)schreib mal die forceware die du drauftust auf und welches betriebsystem haste drauf
dein link wurde gelöscht
ansonsten käme netzteil ,stromstecker vergessen bei der graka,mainboard,festplatte ide kabel,soundkarte

Mmh... hab den Arbeitsspeicher schon seit längerer Zeit, und hatte nie Probleme damit. Ich hatte die neusten Forceware Treiber drauf (weiß es jetzt nicht mehr auswendig, aber ich hatte sie extra von der Website runtergeladen). Ich hab Windows XP Home. Ich hab die Grafikkarte ja schon seit längerer Zeit, die Probleme kamen ja erst mit der Zeit. Stromstecker steckt. Hab S-ATA Festplatten und die funzen einwandfrei (Da ich sie ja auch mit Linux verwende). Soundkarte ist ne X-Fi und die läuft ja auch. Und was meinst du damit das der Link gelöscht ist? Also bei mir funktioniert er einwandfrei...

Ist dein Prozessor/Arbeitsspeicher übertaktet?
Passen die eingestellten Latenzen (Bios) für deinen Arbeitsspeicher?

Nix übertaktet und die Latenzen sind die, die der RAM auch leistet.
 

ThreeSix187

Bekanntes Gesicht
Mitglied seit
06.11.2006
Beiträge
403
Reaktionspunkte
0
Ich hatte gestern auch nen Bluescreen, nachdem ich einen Microsoft dienst im laufenden betrieb nochmal gestartet habe. Hier kann man nachschauen was irq not less or equal bedeutet.
 
Oben Unten