• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Spiderman PC Version Grafikfehler! Kann jmd helfen?

Hawa004

Neuer Benutzer
Mitglied seit
14.08.2022
Beiträge
2
Reaktionspunkte
1
Hallo verehrte Mitglieder des pcgames-Forum,

meine Vorfreude auf die Spiderman PC Version wurde schlagartig getrübt als ein Grafikfehler auftauchte, der das Spielen unmöglich macht.

Andauernd Blitzen Gelbe und Lila farbene Formen in das Bild. Man erkennt kaum noch etwas vom Spiel.

Beim Start des Spiels wurde mir eine Warnung angezeigt, das meine Grafikkartentreiber veraltet wären und dadurch nicht die Mindestanforderungen des Spiels erfüllen würden. In der Warnung wurde auch meine vermeintliche Treiberversion (21.30.23.04) genannt.

Allerdings zeigt mein Gerätemanager eine andere Treiberversion an (30.0.13023.4001). Die aktuelle. immerhin habe ich die Treiber im Anschluss an die Warnung mehrfach aktualisieren wollen.

Bei jedem Start wird mir dennoch wieder die selbe Warnung angezeigt.
Das Spiel lässt sich dennoch starten.
Veränderungen in den Grafikeinstellungen des Spiels haben ebenfalls keine Veränderung erzielt.

Ich freue mich Vorschläge die mir helfen könnten diesen Bug zu beseitigen!

Beste Grüße

_________________________________________________________________________________________
Gerätespezifikationen

Prozessor: AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz
RAM: 16 GB
Systemtyp: 64-Bit-Betriebssystem, x64-basierter Prozessor
Edition: Windows 10 Pro
Version: 21H2
Grafikkarte: AMD Vega 56 (Version: 30.0.13023.4001)
 
M

MichaelG

Gast
Dann hast Du vermutlich noch alte Grafiktreiberreste irgendwo installiert. Deinstalliere mal die Grafiktreiber komplett, lasse Windows mit den Standard-Grafikkartentreiber starten und installiere die Grafiktreiber sauber komplett neu.
 
TE
TE
H

Hawa004

Neuer Benutzer
Mitglied seit
14.08.2022
Beiträge
2
Reaktionspunkte
1
Das hat geholfen... Es funktioniert wieder einwandfrei.

Es gab noch Schwierigkeiten mit der AMD Software Adrenaline. Das Setup brach nach dem Neustart ab bzw. wurde nicht fortgesetzt, woraufhin ich versucht nach Windows Updates zu suchen und mir dort immer wieder eine "unvollständiges Update" das Probleme verursachen würde angezeigt wurde. Bei mehrmaligen neustarten des "Adrenaline" Setups hat es irgendwann funktioniert (Magie?).

Danke für deine Hilfe. Deine Nachricht hat mir den Anreiz gegeben mich hartnäckiger an den Treibern zu schaffen zu machen!
 
Oben Unten