• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

Rechner startet unter last neu

Chibu2244

Neuer Benutzer
Mitglied seit
13.09.2022
Beiträge
2
Reaktionspunkte
0
Hi,

ich habe das Problem, dass mein Rechner unter last unregelmäßig neu startet. Das Problem ist, dass es sehr unregelmäßig ist.
Normalerweise startet der Rechner bei einem Spiel welches viel Leistung braucht nach 10-15 min neu. Manchmal startet der Rechner aber ewig nicht neu.

Z.B.
Ich habe daher angefangen Furmark nebenbei laufen zu lassen UND ein Spiel zu spielen. Das brachte den Rechner aber auch nicht zum Absturz. Mit der GPU-Burner Funktion + Furmark stress Test startet der Rechner 1 mal neu. Danach brachte Furmark alleine den Rechner zum Neustart. Und danach konnte ich wieder keinen Neustart provozieren.

Mir gehen daher etwas die Ideen aus. ich suche eine Methode den Neustart zu provozieren damit ich dann PSU und graka austauschen und testen kann. Vermutlich liegt es an der Grafikkarte oder dem Mainboard. Ich hatte bereits eine andere PSU ausprobiert und das selbe Problem gehabt. Dazu habe ich eine neue 850W PSU die ich ausprobiere, sobald ich den Fehler wenigstens häufiger provozieren kann.

Kann jemand noch einen Tipp geben? Aktuell weiß ich nur die Graka. Geforce GTX 980 TI.
Falls Daten zu den restlichen Bauteilen benötigt werden suchen ich die gerne raus.
 

King-Cobra

Neuer Benutzer
Mitglied seit
27.07.2003
Beiträge
12
Reaktionspunkte
6
Hau mal alle Arbeitsspeicher Riegel raus bis auf einen, dann wieder testen und bei Absturz einen anderen rein und das gleiche von vorn. Am besten mit Prime95 RAM-Test laufen lassen, oder anderweitig füllen.
Defekter RAM-Riegel könnte die Unregelmäßigkeit erklären, hatte ähnliches Problem auch schon mal.
 

Rabowke

Klugscheißer
Teammitglied
Mitglied seit
09.12.2003
Beiträge
27.576
Reaktionspunkte
6.592
Hier gabs ja schon hilfreiche Kommentare, meine Vermutung ist auch das Netzteil.

Ansonsten gibt es ja div. technische Möglichkeiten bestimmte Komponenten unter Last zu setzen und zu testen, mein Vorschlag wäre:

memtest86 für den RAM und über Nacht laufen lassen
Prime95 für die CPU und über Stunden laufen lassen
Furmark für die GPU und ebenso über Stunden laufen lassen

Bei mir hat sich früher mein be quit! Netzteil bei Lastspitzen verabschiedet und der Rechner hat einfach einen Neustart gemacht.

Ich drück dir die Daumen bei der Fehlersuche ...
 

mrvice

Bekanntes Gesicht
Mitglied seit
15.02.2015
Beiträge
383
Reaktionspunkte
66
Hi,

ich habe das Problem, dass mein Rechner unter last unregelmäßig neu startet. Das Problem ist, dass es sehr unregelmäßig ist.
Normalerweise startet der Rechner bei einem Spiel welches viel Leistung braucht nach 10-15 min neu. Manchmal startet der Rechner aber ewig nicht neu.

Z.B.
Ich habe daher angefangen Furmark nebenbei laufen zu lassen UND ein Spiel zu spielen. Das brachte den Rechner aber auch nicht zum Absturz. Mit der GPU-Burner Funktion + Furmark stress Test startet der Rechner 1 mal neu. Danach brachte Furmark alleine den Rechner zum Neustart. Und danach konnte ich wieder keinen Neustart provozieren.

Mir gehen daher etwas die Ideen aus. ich suche eine Methode den Neustart zu provozieren damit ich dann PSU und graka austauschen und testen kann. Vermutlich liegt es an der Grafikkarte oder dem Mainboard. Ich hatte bereits eine andere PSU ausprobiert und das selbe Problem gehabt. Dazu habe ich eine neue 850W PSU die ich ausprobiere, sobald ich den Fehler wenigstens häufiger provozieren kann.

Kann jemand noch einen Tipp geben? Aktuell weiß ich nur die Graka. Geforce GTX 980 TI.
Falls Daten zu den restlichen Bauteilen benötigt werden suchen ich die gerne raus.
Man kann den RAM auch einfach mal manuell auf JEDEC timings einstellen dazu einfach mit cpu Z auslesen und die frequenz und timings dann im bios eintragen.
Macht natürlich den rechner langsamer is klar aber wenn er mit jedec timings läuft dann sind die ram zumindest mal nicht hin und die mainboard slots auch nicht.
Dann weiß man zumindest schon mal das entweder ein bios/up oder downgrade und oder manuelles einstellen des rams zum erfolg führen könnte.
Wenn schon 2 netzteile benutzt wurden mit 850W dann würd ich mal davon ausgehn das es nicht am netzteil liegt.
Sofern das halbwegs vernünftige waren. und keine billig dinger.
----
In ganz seltenen fällen hilf auch mal alles komplett abzustecken also AUSSEN! monitor maus usb alles inklusive strom und dann den einschalt knopf 5-10x drücken.
Dadurch "powercycelt" man den ganzen rechner und entlädt die komplette elektronik danach steckt man alles wieder an und guckt mal ob es gehlfen hat. ( ich weis klingt erstmal kurios ist allerdings eine valide methode )
----
Und Ja eine komplett detailiert also mögliche liste der hardware cpu mainboard ram netzteile usw usw (inklusive bezeichnungen) kann durchaus helfen
Betriebsystem ( windowstaste+R im ausführen feld mal "winver" eingeben ohne die"" und mal posten was da genau für ein windows drauf is. (inklusive versions nummer und build nummer zb 21h1 , 21h2 , 22h2) (18006)
Das selbe gilt für software die zur mainboardsteuerung benutzt.
-----
Des weiteren sind wir uns ganz sicher das der pc ausgeht? oder ob doch nicht nur der monitor schwarz wird?
startet der pc neu? oder schaltet er einfach ab und bleibt aus?
 
Oben Unten