• Foren-Umbau

    Wie schon einige mitbekommen haben, werden wir das Forum ein bisschen umstrukturieren. Wie das neue Forum aussehen soll und Feedback dazu könnt ihr hier abgeben.

    Wichtig: Das Forum wird deshalb am Dienstag, den 30. November ab 8:30 nicht zugänglich sein. Da wir Fehler tunlichst vermeiden wollen, damit alles erhalten bleibt und wir keinen Rollback machen müssen, können wir aktuell noch nicht genau sagen, wie lange das dauert. Aber spätestens ab 10:30 Uhr sollte das Forum wieder offen sein.
    Vielen Dank

Probleme mit AMD High Definition Audio Device

TheDarkLink

Neuer Benutzer
Mitglied seit
19.10.2019
Beiträge
1
Reaktionspunkte
0
Hallo

Ich habe seid einer Stunde, dass Problem das AMD High Definition Audio Device Nicht angeschlossen ist und ich seitdem bei diversen Dingen keinen Sound mehr habe.
Das Problem ist dadurch gekommen das ich beim Realtek HD Audio-Manager ausversehen auf Standardgerät festlegen geklickt habe.
Ich habe schon versucht einige Tipps zu befolgen die dabei Helfen sollen alles hat aber nicht funktioniert.
Ich hoffe ihr könnt mir bei diesem Problem weiter helfen.

Ich bedanke mich schonmal im vorraus
Marvin
 

Spiritogre

Bekanntes Gesicht
Mitglied seit
18.05.2008
Beiträge
10.067
Reaktionspunkte
4.376
Website
rpcg.blogspot.com
Unten neben der Uhr auf Lautstärke klicken dann bei Realtek draufklicken, dann sollte eine Auswahl aller Audio Devices kommen und dort AMD auswählen.

Fehlt der AMD dort hast du wohl versehentlich den Treiber gelöscht, einfach neu installieren.
 
Oben Unten