• Aktualisierte Forenregeln

    Eine kleine Änderung hat es im Bereich Forenregeln unter Abschnitt 2 gegeben, wo wir nun explizit darauf verweisen, dass Forenkommentare in unserer Heftrubrik Leserbriefe landen können.

    Forenregeln


    Vielen Dank

"PC" Probleme - Warzone...

XDERMANNIMMONDX

Neuer Benutzer
Mitglied seit
08.03.2022
Beiträge
3
Reaktionspunkte
0
Hallo zusammen ((:

Nach langem hin und her versuche ich mich jetzt an euch zu wenden.

ASUS B450F PLUS 2 Gaming
AMD Ryzen 7 3700x ( neuster Treiber ) / ( 3600 MHz und im Boost meistens 4200 - 4300 MHz )
GeForce RTX 3070 ( neuster Treiber )
32 GB DDR 4 3200MHz Samsung G SKILL / Stecken in Slot 2 und 4 ( DUAL ) / Laufen auf 1065.5 MHz / Timings: 15 15 15 36 2T
Monitor 1: ASUS VG278 G SYNC - 144 MHz per DisplayPort Anschluß - 1ms ( 1920x1080 )
Monitor 2: ACER KG241Q S - FreeSYNC - 144 MHz per HDMI Anschluß - 1ms (1920x1090 )

Warzone Verdansk = 150 - 170 FPS
Warzone Caldera = 100 - 140 FPS / sehr unkonstant

Kurz zum Verlauf:

PC gekauft, der wurde zusammen gebaut, abgeholt.. und ab ging es. Bis vor 2 Monaten, war ich super zufrieden. Spiele CoD Multiplayer und Warzone, HotS und ganz selten, WoW. Vor zwei Monaten fingen die "Probleme" bei Warzone an, ausschließlich bei Warzone. Beim Wechsel von Warzone Verdansk, zur neuen Map, Warzone Caldera... hatte ich nicht nur 20 FPS weniger, sondern immer mal wieder, nach 4 5 Spielen, starke FPS Einbrüche ( 40 50 FPS weniger ). Beheben konnte ich diese nur, wenn ich den kompletten PC neu gestartet habe. Irgendwie habe ich mich dann damit abgefunden, bis das nächste Probleme hinzu kam. Nach irgendeinem Update, Anfang Januar, konnte ich zwar Battlenet starten, allerdings ins Spiel kam ich jeweils erst nach 5 bis manchmal sogar, 20 Versuchen. Immer wieder bekam ich die Anzeige, bitte scannen und reparieren sie das Spiel, oder so ähnlich. Das ging mir nach einer Weile echt auf die Nerven, so dass ich mich nach mehrmaliger Neuinstallation von Battlenet und Warzone dafür entschied, den ganzen Rechner neu zu installieren. Nach der Neuinstallation kam der oben genannte Fehler trotzdem und ich habe insgesamt, bestimmt 5 oder 6 Mal den Rechner komplett neu installiert :-D Irgendwann war der Fehler, warum auch immer, weg...

Jetzt zu meinem eigentlichen Problem, das aktuell besteht. Die Geschichte oben habe ich erwähnt, weil es vielleicht sogar einen Zusammenhang gibt? :/

Seit alles neu installiert und der Fehler weg ist, habe ich immer wieder Performance Probleme bei Warzone. Wieder habe ich das Problem dass alle 4 5 6 Spiele, FPS Einbrüche ( 40 50 FPS weniger ) einkehren... sondern auch dass es sich alle paar Sekunden, vielleicht 30 - 45 Sekunden, kurz so anfühlt als würde die FPS einbrechen oder mein Monitor kurzfristig, auf weniger HZ laufen... vor allem wenn ich mich schnell bewege oder drehe, fühlt es sich nicht flüßig an. Besser kann ich es leider nicht beschreiben. Und gerade in einem Shooter ist es besonders nervig und es raubt mir wirklich den Spaß. Gerade wenn gefightet wird, als würde es leicht "ruckeln" oder die HZ würde sich verabschieden.

In den letzten 10 Tagen habe ich schon so viel ausprobiert:

-Mehrfach Grafikkartentreiber deinstalliert und einen neuen/anderen installiert.
-Den Energiesparplan verändert. Bei einigen wurden es mit der Performance noch deutlich schlechter, am "besten" läuft es noch mit dem AMD Ryzen ausbalanciert.
-In der Warzone Config ( adv_options ) verschiedene Einstellungen getestet...

VideoMemoryScale = 0.55 / 0.6 / 0.7 / 1 / 1.2
RendererWorkerCount = 6 / 7 / 8

Am besten funktioniert es noch mit 0.7 / 7 oder 0.7 / 8

-Chipset Treiber neu installiert ( Hatte ihn mal übertaktet, mittlerweile wieder alles auf Standard im Bios )
-DDR4 ( Hatte ich ebenfalls mal übertaktet, auch wieder alles auf Standard im Bios )
-Nvidia Einstellungen, alles mögliche mal ausprobiert, hat nichts geholfen. Im Gegenteil, mit manchen Einstellungen wurde es sogar schlechter. Bin zur Zeit wieder auf der Einstellung "Leistung" )
-Nvidia G-SYNC, aktiviert und deaktiviert ausprobiert, keine wirkliche Veränderungen festgestellt.
-Dachte sogar an den Monitor, aber bei beiden Monitoren ist es das gleiche Problem.

Wenn ihr noch weitere Informationen benötigt, gerne fragen... ich hoffe es kann mir endlich jemand weiter helfen damit ich dieses nervige Problem los werde und wieder flüßig spielen kann :xxx

Schon mal Danke :)
 
TE
TE
X

XDERMANNIMMONDX

Neuer Benutzer
Mitglied seit
08.03.2022
Beiträge
3
Reaktionspunkte
0
Guten Morgen

**UPDATE**

Mir konnte endlich jemand helfen, bzw ich weiß woran es liegt, allerdings nicht wie ich es "löse". Gestern Abend sagte mir jemand, ich solle mal V-Sync im Spiel einschalten und zack, siehe da... alle Probleme sind weg :-D :-D :-D Ich habe wieder mehr FPS und die auch konstant. Es ruckelt nicht mehr, Bild ist klar und die Bewegungen auch. Ich bin mir aber sehr sicher, dass ich V-Sync, bevor die Probleme begonnen haben, auch deaktiviert hatte...

Zocke schon über 20 Jahre Ego Shooter und weiß eigentlich, dass V-Sync dafür nicht wirklich toll ist. Der Nachteil sind die Eingabeverzögerungen.

Daher meine Frage jetzt, wie kann es sein dass ich mit dem Setup auf V-Sync zurückgreifen muss um ordentlich und ruckelfrei spielen zu können? Ist dann irgendetwas anderes falsch eingestellt? Ich möchte eigentlich V-Sync nicht aktivieren, da wie oben erwähnt, es Verzögerungen gibt und die Reaktionszeit darunter leidet... :(

In den Nvidia Einstellungen ist bei

Monitor Technologie > G-SYNC Kompatibel
Vertikale Synchronisierung > aus

eingestellt.

Im Windows habe ich die GPU Hardwarebeschleunigung aktiviert.
Bei dem einen Monitor ist G-SYNC und bei dem anderen FreeSYNC aktiviert.

Habe ich irgendetwas nicht beachtet? Kann doch nicht sein dass die Aktivierung von V-Sync die einzige Lösung für das Problem ist und ich mit der Eingabeverzögerung leben muss, um ordentlich spielen zu können :)

Grüße
 
TE
TE
X

XDERMANNIMMONDX

Neuer Benutzer
Mitglied seit
08.03.2022
Beiträge
3
Reaktionspunkte
0
UPDATE 😄

Ich glaube gefunden zu haben woran es liegen könnte. Habe nochmal alles neu installiert... und einen Forum Eintrag gefunden, die gleichen Probleme... auch der Ryzen 7 3700x 😄

Der User in dem anderen Forum beschreibt genau die gleichen Probleme und dass die Probleme sehr gering sind, wenn er den Energiesparplan von Windows 10 auf Höchstleistung stellt. Leider haben sie dort keine Lösung gefunden...

Mit dem Energiesparplan habe ich ausprobiert und siehe da, gravierende Unterschiede.

AMD High Performance > unspielbar...
AMD Balanced > viel besser aber dauerhaft die kleinen Ruckler
Windows Balanced > besser als bei AMD Balanced und etwas schlechter als Windows Höchstleistung
Windows Höchstleistung > flüßig, ab und zu ein kleiner Ruckler. Aber bei allen getesteten Modis der Beste bisher.
Windows Ultimativ > Spüre ich keinen Unterschied zum Höchstleistungsmodi

Bei allen Modis bleiben die FPS gleich ( 120 - 140 ). Aber das Spielgefühl hat heftige Unterschiede. Von unspielbar, über ab und zu Ruckler bis hin zu, fast komplett flüßig.

Die Werte sind nahezu bei jedem Modi identisch...

CPU Temp > um die 60°
CPU Auslastung > um die 60%
CPU Zeit > 7-8 ms

GPU Temp > um die 65°
GPU Auslastung > ca. 90%
GPU Zeit > 5-6 ms

Was ändert sich bei den verschiedenen Modis? Habe jz Hoffnung es wieder komplett flüßig zu bekommen, so wie es vor 2 Monaten eben war 😄

LG und ein schönes Wochenende
 
Oben Unten