PC hängt sich auf mit einfarbigen Standbildern

maxedoe

Neuer Benutzer
Mitglied seit
30.09.2016
Beiträge
2
Reaktionspunkte
0
PC hängt sich auf mit einfarbigen Standbildern

Hallo Leute ,

mein Problem ist wie oben beschrieben - nach 10 min ( Battlefield4 ) und paar Stunden FIFA 17 steigt mein PC aus , er hängt sich auf mit einfarbigen Standbildern und ich muss dann den PC von Hand neustarten , weil einfach nichts mehr geht.
Habt ihr ne Ahnung woran es liegen kann?
Ich freue mich auf Eure Antworten!

Zu meinem PC : Samsung SSD 500Gb
HDD 1000GB Grafik-Chipsatz - Gigabyte Radeon RX 480 G1
Speichergröße - 8192 MB
Speichertyp - GDDR5
Systemtaktrate - 1290 MHz
Windows-Version - Windows 10 (64 bit)
Systemspeicher - 16 GB
CPU-Typ - Intel(R) Core(TM) i7-4770 CPU @ 3.40GHz
Netzteil : CP 650W

alle Benchmark Tests etc verlaufen super und ohne Probleme.

ich freue mich von euch zu hören!
 

Hypertrax99

Bekanntes Gesicht
Mitglied seit
03.09.2005
Beiträge
572
Reaktionspunkte
99
Hallo,

wie schauts mit dem Temperaturen aus, sind die in Ordnung oder überhitzt was? Eventuell wird etwas zu heiß.

Es könnte eventuell an der Grafikkarte liegen. Ich hatte mal ein ähnliches Problem. Nach 10 Minuten spielen gab es bunte Pixel und der PC hing sich auf. Hab dann einfach mal Benchmarks laufen lassen. Und als bei der Grafikkarte der Speicher dran war gings los ^^. War dann letztlich nen Speicherfehler in der Grafikkarte.

Am besten ist es wohl, Benchmarks/Diagnose-Tools laufen zu lassen. Einfach alle Komponenten durchgehen und dann merkste ja wo es passiert. Gibts unzählige kostenlose Tools dafür im Netz. EInfach probieren...


Schöne Grüße
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Hmm, beides Frostbite-Spiele.

Die "Gigabyte RX480 G1" ist ja eine werkseitig übertaktete Karte. Ich würde mal probieren, den Chiptakt auf, die Standardwerte, 1120Mhz Basis- und 1266Mhz Boosttakt zu senken.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
Also, generell wie immer: hast du denn mal geprüft, ob ALLE Treiber aktuell sind, auch fürs Mainboard? Welches Board hast du denn?

Und Netzteil: meinst du das hier? Inter-Tech Combat Power CP Plus 650W ATX 2.2 Preisvergleich | Geizhals Deutschland das ist ziemlicher Schrott, das würde ich ehrlich gesagt vlt sogar lieber rausschmeißen, vlt ist das sogar der Grund, weil es mit Leistungsspitzen nicht klarkommt. So ein teurer PC, und dann ein billig-Netzeil, ist leider immer wieder das gleiche... lies auch mal hier Watt geht ab? Tipps zu Kauf und Stromeffizienz von Netzteilen
 
TE
M

maxedoe

Neuer Benutzer
Mitglied seit
30.09.2016
Beiträge
2
Reaktionspunkte
0
Wow , danke schön für die schnelle Hilfe!

Also Treiber sind aktuell und die Temperaturen passen auch soweit.
Benchmarktests hab ich auch laufen lassen - ohne Probleme.

das Netzteil - ich weiß ??????
Das wechsle ich auch aus und hoffe das er dann läuft.

ansonsten bin ich für Tipps immer dankbar .
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.983
Hast du denn mal die Sache mit dem Takt probiert? Denn wenn das dann geht, dann deutet das auch auf ein evlt. Netzteilproblem hin, da die Karte bei mehr Takt auch mehr Strom braucht.
 

Hypertrax99

Bekanntes Gesicht
Mitglied seit
03.09.2005
Beiträge
572
Reaktionspunkte
99
Hast du auch nen richtiges Grafikbenchmark laufen lassen, was die Grafikkarte ans Limit bringt? Sprich maximale Speicherauslastung usw? Da der Fehler ja scheinbar nicht sofort auftritt sondern erst nach einer gewisser Spieldauer, könnte es durchaus am Speicher liegen, der sich in der Regel bei längerer Spieldauer weiter füllt.
 
Oben Unten