Neuer PC startet sich ständig neu

DocHN83

Erfahrener Benutzer
Mitglied seit
30.10.2014
Beiträge
180
Reaktionspunkte
17
Moin,

Ich hab da ein kleines Problem mit dem neuen Rechner eines Kumpels. Hab das Ding letztes WE zusammengeschraubt und direkt beim Start hatten wir nur für ne Sekunde ein Bild, kurz das Bootmenü und dann kam direkt die Meldung "kein Signal, Verbindung überprüfen". sowohl über HDMI als auch über DVI. Rechner war aber an, Lüfter usw liefen.

Hab ihn dann mit heimgenommen und erstmal meine Graka eingebaut, das war meine erste Vermutung.
Ich hab nun mit meiner auch definitiv ein Bild, komme ins BIOS und auch ins Windows Setup wo er sich dann neustartet - manchmal direkt nach dem Auswählen der Platte, manchmal erst beim Kopieren der Setup Dateien, einmal ging der Kopiervorgang sogar durch, als er dann aber von der Platte booten wollte ging die Neustart Serie wieder los - übrigens immer ohne Fehlermeldung, flackern oder ähnliches.
Was mich stutzig macht ist halt das mit seiner Grafikkarte nichtmal das BIOS aufrufbar ist.
Interessant ist im BIOS startet er NICHT neu - quasi erst wenn er was zu tun hat.

Getauscht hab ich auch das Netzteil und hab die Ram Riegel getauscht - ohne Erfolg.

Eigentlich bleibt ja nur noch das Board oder die CPU übrig - da ich keine Wärmeleitpaste da hab will ich die aber nicht ausbauen, das geht frühestens Montag.

Habt ihr noch ne Tendenz oder Idee ?

Hardware ist folgende :

Ryzen 5 5600X
MSI B550M-PRO VDH
16GB G.Skill Aegis DDR4-3200 DIMM CL16 Dual Kit
650 Watt be quiet! Pure Power 11 FM Modular 80+ Gold
Ne alte RX 480 bzw die von mir ist ne RX580

Besten Dank für jeglichen Denkanstoß
 
Oben Unten