• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Manche Sachen wollen nicht mehr Installieren!!!

Munch-der-Gabbit

Gesperrt
Mitglied seit
28.05.2005
Beiträge
5
Reaktionspunkte
0
Hallo,
ich hab ein Problem mit meinem Windows XP,aber erst wie es dazu gekommen ist.Also ich habe vor kurzem das Microsoft.NET Framework 3.0 Installiert,weil es angeblich die Leistung von Gothic 3 verbessern sollte (Der Typ der diesen Tipp geschrieben hat gehört erschossen) und als ich das Framework drauf hatte wollte ich mal die Demo von Lost Planet installieren und zack hab ich diese Fehlermeldung:

http://i19.tinypic.com/6cynjt5.jpg

Ich habe mir natürlich gleich gedacht dass es an diesem Framework liegt also hab ich es deinstalliert und wieder 2.0 drauf gehaun hat aber nicht geklappt,kommt immer noch diese Fehlermeldung. Dann hab ich ca. 5 mal die Demo von verschiedenen Servern runtergeladen,aber es wollte immer noch nicht. So nun denk ich mir dass es nur an dieser einen File liegt aber nein,ich hab diese Fehlermeldung auch bei anderen Installationen und bei anderen wiederum nicht.
Kann mir wer helfen?
Bedanke mich schonmal im Voraus.
 

HanFred

Bekanntes Gesicht
Mitglied seit
22.03.2001
Beiträge
20.136
Reaktionspunkte
770
ich würde erstmal die methode anwenden, die normal ist. sprich sauvielen leuten fehlen zwei DLLs. die würde ich mal ziehen und in system32 kopieren udn dann weiterschauen.
 
TE
M

Munch-der-Gabbit

Gesperrt
Mitglied seit
28.05.2005
Beiträge
5
Reaktionspunkte
0
HanFred am 20.05.2007 02:17 schrieb:
ich würde erstmal die methode anwenden, die normal ist. sprich sauvielen leuten fehlen zwei DLLs. die würde ich mal ziehen und in system32 kopieren udn dann weiterschauen.
Lag an meinem Skin.
€:Jetzt wenn ich es starten will kommt eine Typische Windows Fehlermeldung:

http://i17.tinypic.com/6bemd13.jpg

Ich will das Teil doch nur spielen!!1111 :(
 
Oben Unten