Laptop - plötzlich eigenartiges Lüftergeräusch

WasEnLos

Erfahrener Benutzer
Mitglied seit
16.06.2003
Beiträge
150
Reaktionspunkte
33
Laptop - plötzlich eigenartiges Lüftergeräusch

Hallo Zusammen

ich hab mir Anfang Januar mal einen neuen Laptop gegönnt (MSI GE62VR 6RF Apache Pro). Bis dato war ich ganz zufrieden, die Leistung ist gut und im Idle ist der Lüfter erträglich, auch bei CAD-Anwendungen blieb das Gerät ruhig. Nur bei grafiklastigen Spielen war der Lüfter deutlich zu hören.
Vor ein paar Tagen passierte aber etwas merkwürdiges. Der Lüfter der CPU drehte von jetzt auf gleich extrem auf (gefühlt 500% ) und blieb auf dieser Drehstufe. Ich habe da gerade GTA V gestartet, aber ich war noch nicht mal im Spiel, es passierte bei der Anmeldung in den SocialClub, also war die CPU null ausgelastet.
Ich habe den Laptop daraufhin ordentlich heruntergefahren, doch seit diesem Ereignis "röhrt" der Lüfter vor sich hin. Dabei hört man, das er auch nicht rund läuft, da ein ständiges "whuuh... whuuh... whuuh..." zu hören ist, das vorher definitiv nicht da war. Auch läuft er im Idle mit 2500rpm, ist das normal? Jedenfalls war er vor dem Ereignis nicht zu hören, wenn ich im Idle war, jetzt ist er unmittelbar nach dem Starten schon deutlich zu laut.

Die Temps der CPU und GPU sind ok, der zweite Fan funktioniert. Drücke ich die Cooler Booster, fahren auch beide Hoch. Der GPU-fan hält die 6000rpm, der CPU-fan verweilt nur bei 4500rpm und wird deutlich lauter (a la Bohrmaschine).
Durch das Systemmenü lässt sich der Lüfter auch deaktivieren, bzw. konfigurieren, aber wenn der läuft, ist er laut. Denke der hat dann wohl einen Lagerschaden.

Ich hab aber trotz Garantie / Gewährleistung keine Lust den jetzt wegen einem Lüfter einzuschicken (dauert 3 Wochen+). Verliere ich die Gewährleistung wenn ich den Lüfter selber tausche? Wird ja wohl kein Hexenwerk sein. Oder verliere ich die, wenn ich das Gehäuse bloß öffne. Würd einfach gerne mal nachschauen, ob man zumindest das Problem sieht.


Für einen guten Rat wäre ich dankbar!

WasEnLos
 

JohnCarpenter1

Bekanntes Gesicht
Mitglied seit
12.12.2013
Beiträge
2.334
Reaktionspunkte
697
Bei Desktops - keine Frage. Bei modernen Laptops und Notebooks nur bedingt . da solltest du mindestens ein passendes Youtube-Video zur Hand haben. Oftmals gibt es versteckte Nasen und man sollte wissen, wo und wie ggf. mit Kraft gehebelt werden muss und sich versteckte Schrauben befinden.
Hier ist zumindest was ähnliches:
https://www.youtube.com/watch?v=LwYBmsjwHhE

Außerdem kommst du möglicherweise nur schwer an passende Ersatzteile, wenn diese speziell für MSI gefertigt werden und / oder keine Type ablesbar ist. Deine Fehlerbeschreibung könnte auch darauf hindeuten, dass nicht der Lüfter, sondern die Drehzahlregelung einen Hau weg hat. Da kannst du dann selber eh nix machen.
Man sieht im Video auch, dass ein Flüssigkeitskühlkreislauf vorhanden ist - das macht die Demontage möglicher Weise nicht einfacher.

Ich würde an so was eher rangehen, wenn keine Garantie mehr vorhanden ist.
 
TE
W

WasEnLos

Erfahrener Benutzer
Mitglied seit
16.06.2003
Beiträge
150
Reaktionspunkte
33
Vielen Dank für deine Einschätzung, dann lass ich da besser die Finger von. Hoffe das ist dann nur ein Montagsmodell und nicht ein produkttypisches Problem.

Merci

WasEnLos
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.763
Reaktionspunkte
5.973
Manchmal isses auch "nur" so, dass da etwas Staub ist in Verbindung mit einer Lüftereinstellung, die zB bis 65 Grad nur 20% Drehzahl vorgibt, ab 66 Grad aber SOFORT 100%. Und durch den Staub hat die CPU dann eben vielleicht fast immer sofort 66 Grad, vor ner Woche war der Staub GERADE noch so wenig, dass es nur 64 Grad ergab. Wie warm wird die CPU denn auch ohne last? Und ich hab das doch korrekt verstanden: es ist auch ohne Last jetzt klar was zu hören?

Interessant wäre dann auch, wie sich der Laptop in einem anderen Betriebssystem verhält. Wenn du die mal Knoppix runterlädst und auf eine DVD brennst, könntest du mit der DVD dann Knoppix statt Windows starten. Hat das Notebook denn ein DVD-Laufwerk? Wenn es bei Knoppix NICHT so ist, dass er aufdreht, liegt es vlt gar nicht am Laptop, sondern an Windows. Vlt irgendein Update oder so, durch dass du nun was umstellen musst bei den Energieoptionen oder ggf auch neuere Treiber bei MSI runterladen musst.
 
TE
W

WasEnLos

Erfahrener Benutzer
Mitglied seit
16.06.2003
Beiträge
150
Reaktionspunkte
33
Ich hab den Laptop soweit es mir möglich war, versucht von Staub zu befreien ( Ich geb zu, ich bin ein staubiger Typ ;) ), aber der röhrt immer noch, auch im Bios. Sobald der Rechner startet, fährt der Lüfter lautstark an und bleibt auf dieser Stufe.
Was mich aber grundsätzlich wundert, ist die Frequenz die sich geändert hat, nicht nur die Lautstärke. Es ist ein völlig anderes Geräusch und hört sich eher nach einem schwabbelnden Rotorblatt oder nach nem schlechten DVD-Laufwerk (hab eins, ist es aber defintiv nicht) an, das auch das gesamte Chassis in Schwingung versetzt.

Was mich jetzt vor allem interessiert, ist warum der Lüfter plötzlich, ohne ersichtlichen Grund auf das gefühlt 5-fache seiner eigentlichen Maximalleistung aufgedreht hat. Dachte in diesem Moment, dass die Kiste gleich in Stücke zerfetzt. Der war gerade 5-10 min an und bis auf das starten des SocialClubs, musste er auch nix machen. Mit einer Nullauslastung kann der doch nicht so schnell auf über 60° C ansteigen, oder?

Wie gesagt, er läuft noch, der Lüfter lässt sich auch ausstellen bzw. in der Drehzahl konfigurieren, Temps sind ok, aber das Geräusch bleibt, auch bei 1 % Geschwindigkeit. Ich habe ja auch den Grafikkartenlüfter als Vergleich, wie sich der normalerweise anhören sollte.

Werd den die Woche einschicken. Ich will mir nicht die Gewährleistung/ Garantie versauen, falls es was Ernstes ist. Werd das mit dem Knoppix aber vorher noch mal testen, danke für den Tipp!
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.763
Reaktionspunkte
5.973
Es kann sein, dass der nicht schneller dreht als sonst auch, aber ne Unwucht hat und erst jetzt dann so aus dem Tritt ist, so dass er Schwingungen verursacht. Vlt war es auch eine Art von Defekt, die erst dadurch, dass er zum ersten mal SEHR schnell gedreht hat dann den Lüfter endgültig in eine Schieflage brachte.

Was theoretisch "sogar" sein kann ist, dass da irgendein Insekt reingeklettert war, als der ausgeschaltet war, und nun da quer im Lüfter hängt, so dass der unrund läuft... Vielleicht eine große Kellerasus oder ein Mutter-Spinnen-Inkubator (MSI) oder so ;) aber wenn es schon im BIOS so ist, wird das mit Knoppix ja keine andere Erkenntnis bringen. Wg. der Gewährleistung: vlt. hat der Shop, wo du es gekauft hast, ja ne Werkstatt und kann rel. schnell nachsehen? Ansonsten geht es leider wohl nur mit Einsenden, außer MSI hat nen Vor-Ort-Service für Dein Modell.


Und wegen der 60 Grad: das kann sehr wohl sein, denn damit der Laptop leise ist, wird eben erst gelüftet, wenn die Temperatur so langsam ins "warme" geht, und 60 Grad sind für ne Laptop-CPU noch recht kühl.
 
TE
W

WasEnLos

Erfahrener Benutzer
Mitglied seit
16.06.2003
Beiträge
150
Reaktionspunkte
33
Ein echter Bug,.. :), wäre möglich, ne Fruchtfliege vielleicht. Hab das Problem mal weiter recherchiert und das scheint ein typisches MSI Problem zu sein, Modellübergreifend. Werd von der Garantie Gebrauch machen und hoffen, dass es nicht nochmal passiert.

PS: Hier noch mal ein Link zu einem anderen Modell, aber mit dem gleichen Problem. Bei dem Typen ist es aber noch etwas heftiger.

https://www.youtube.com/watch?v=8FBuVu-f3A4

Danke für eure Hilfe

WasEnLos
 
Oben Unten