Keine OpenGL Games und auch keine VideoDVD's

D

DungeonKeeper1

Gast
Hi Community,

habe ein mittelgroßes Problem mit meinem PC.
Ich schreibe hier in letzter Verzweiflung nach Hilfe, denn mittlerweile bin ich mit meinen Fachkenntnissen komplett am Ende...

Ich habe die 7950GX2 eingebaut. Wie bekannt, unterstützt diese Karte jedoch nur Halbherzig den Dualview Mode zur Ansteuerung eines zweiten Monitores.

Nun ist es so, dass man immer im Treiber zwischen Dual-Monitoring und SLI-Modus umschalten und neustarten müsste, um via SLI zu spielen. Jedoch wird der zweite Monitor dann deaktiviert.

Jetzt habe ich mir eine PCI Graka und zwar ne 6200 PCI mit 128Mb extra zur Ansteuerung für den zweiten Monitor gekauft. DirectX-Spiele funktionieren auch wunderbar. So kann ich während des Spiels zb. mit Everest die Temps überwachen, oder auch ein Fenster oder sonst was anzeigen lassen, was ja mit der 7950GX2 im SLI alleine nicht funktionieren würde, so schon.


Das Problem besteht darin, dass ich weder ein Spiel auf OpenGL-Basis spielen, noch eine VideoDVD anschauen kann...
Bei erstem verabschiedet sich der PC mit einem Bluescreen, bei der Wiedergabe einer DVD hört man für ein paar Sekunden noch den Ton, dann friert der PC vollständig ein. :(
Während DirectX-Spiele einwandfrei laufen... :(

Wenn ich aber nun die 6200 aus dem PC nehme, oder im Gerätemanager deaktiviere, funktioniert jedoch alles wieder einwandfrei.
Ich habe schon an einen IRQ-Konflikt gedacht, aber daran liegt es nicht. Jedes Gerät seinen eigenen IRQ...
Treiber habe ich schon viele verschiedene und auch die neuesten Verwendet. Bin echt ratlos....

Ich hoffe, dass hier wer vielleicht die Lösung dieses Problems weiß und bedanke mich schon mal im Voraus bei Euch!

Einige Eckdaten meines Systems:

Athlon FX-57
2GB RAM
ASUS A8N-E

Genauere Daten sind im Link in der Sig.

Schöne Grüße

DungeonKeeper
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
DungeonKeeper1 am 01.03.2007 16:11 schrieb:
Hi Community,

habe ein mittelgroßes Problem mit meinem PC.
Ich schreibe hier in letzter Verzweiflung nach Hilfe, denn mittlerweile bin ich mit meinen Fachkenntnissen komplett am Ende...

Ich habe die 7950GX2 eingebaut. Wie bekannt, unterstützt diese Karte jedoch nur Halbherzig den Dualview Mode zur Ansteuerung eines zweiten Monitores.

Nun ist es so, dass man immer im Treiber zwischen Dual-Monitoring und SLI-Modus umschalten und neustarten müsste, um via SLI zu spielen. Jedoch wird der zweite Monitor dann deaktiviert.

Jetzt habe ich mir eine PCI Graka und zwar ne 6200 PCI mit 128Mb extra zur Ansteuerung für den zweiten Monitor gekauft. DirectX-Spiele funktionieren auch wunderbar. So kann ich während des Spiels zb. mit Everest die Temps überwachen, oder auch ein Fenster oder sonst was anzeigen lassen, was ja mit der 7950GX2 im SLI alleine nicht funktionieren würde, so schon.


Das Problem besteht darin, dass ich weder ein Spiel auf OpenGL-Basis spielen, noch eine VideoDVD anschauen kann...
Bei erstem verabschiedet sich der PC mit einem Bluescreen, bei der Wiedergabe einer DVD hört man für ein paar Sekunden noch den Ton, dann friert der PC vollständig ein. :(
Während DirectX-Spiele einwandfrei laufen... :(

Wenn ich aber nun die 6200 aus dem PC nehme, oder im Gerätemanager deaktiviere, funktioniert jedoch alles wieder einwandfrei.
Ich habe schon an einen IRQ-Konflikt gedacht, aber daran liegt es nicht. Jedes Gerät seinen eigenen IRQ...
Treiber habe ich schon viele verschiedene und auch die neuesten Verwendet. Bin echt ratlos....

Ich hoffe, dass hier wer vielleicht die Lösung dieses Problems weiß und bedanke mich schon mal im Voraus bei Euch!

Einige Eckdaten meines Systems:

Athlon FX-57
2GB RAM
ASUS A8N-E

Genauere Daten sind im Link in der Sig.

Schöne Grüße

DungeonKeeper

Bios ist aktuell? :-o Neue Software für Mainboard-Komponente installiert (PCI-E Treiber). :-o Hast du den WDM-Treiber drauf? :confused:
http://www.nvidia.de/object/wdm_geforce_4.13_de.html

Graka-Treiber XP
http://www.nvidia.de/object/winxp_2k_93.71_de.html

Graka-Treiber Vista 64-bit
http://www.nvidia.de/object/winvista_x64_97.46_de.html

Hoffentlich hilft dir das weiter. :|
 
TE
D

DungeonKeeper1

Gast
Hey vielen Dank!

Du hast mir bereits sehr geholfen!
Dank der WDM-Treiber funktioniert die Wiedergabe von DVD's endlich wieder Tadellos! :top: :)

Leider funzen OpenGL-Spiele nach wie vor nicht. Der PC stürzt mit einem bluescreen ab. Hab noch einen kurzen Blick auf die Fehlermeldung erhaschen können, bevor er neustartete. Da stand was von einem Fehler in der nv4mini.sys.

Könnte das ein Fehler im Grafiktreiber selber sein, oder ist etwa ein Kompatibilitätsproblem mit der 6200er?

Hab den 91.47 drauf, denn bei den 93.xx funktioniert der SLI-Modus meiner 7950GX2 nicht mehr. Schade.

Besten Dank schon- und nochmals :)

DungeonKeeper
 

ShiZon

Bekanntes Gesicht
Mitglied seit
21.12.2006
Beiträge
2.271
Reaktionspunkte
0
DungeonKeeper1 am 01.03.2007 19:51 schrieb:
Hey vielen Dank!

Du hast mir bereits sehr geholfen!
Dank der WDM-Treiber funktioniert die Wiedergabe von DVD's endlich wieder Tadellos! :top: :)

Leider funzen OpenGL-Spiele nach wie vor nicht. Der PC stürzt mit einem bluescreen ab. Hab noch einen kurzen Blick auf die Fehlermeldung erhaschen können, bevor er neustartete. Da stand was von einem Fehler in der nv4mini.sys.

Könnte das ein Fehler im Grafiktreiber selber sein, oder ist etwa ein Kompatibilitätsproblem mit der 6200er?

Hab den 91.47 drauf, denn bei den 93.xx funktioniert der SLI-Modus meiner 7950GX2 nicht mehr. Schade.

Besten Dank schon- und nochmals :)

DungeonKeeper

Also, der SLI-Experte bin ich nicht, wenn du zwei verschiedene GPU's in dem Fall eine 6200 und 7950 GX2 im SLI-Modus betreibst, dann richtet sich die Taktrate nach der schwacheren Graka (6200), um die optimale Leistung zu erzielen, brauchst du noch eine 7950 GX2! Ich gehe mal davon aus, das die 6200 OpenGL 1.4 hat und deswegen diese Fehlermeldung kommt, außerdem ist dies eine Office-Graka, zum Zocken nur bedingt geeignet! ;)

Hier hab noch was für dich, ein neuer Mainboard-Treiber. =)

http://www.nvidia.de/object/nforce_nf4_win2k_6.86_de.html

Hier hast du noch ein paar Infos über die 6200

http://www.3dcenter.org/artikel/2004/10-12.php

und das hier

http://www.3dcenter.org/news/2004/woche42.php#2004-10-11

darin steht, das die 6200 nicht im SLI-Modus betrieben werden kann. :(
 
Oben Unten