Habe mich gefragt

S0l4ris451

Erfahrener Benutzer
Mitglied seit
06.04.2014
Beiträge
178
Reaktionspunkte
2
Ich habe mich gefragt warum meine neue GTX 970 im Desktopbetrieb über 60° heiß wird? Und ab und zu aber nur 52°-54° erreicht?? Es ist eine Palit Jetstream. Vielleicht findet wer kurz Zeit um mir bei diesem kleinen Anliegen zu helfen...lg
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Im normalen Desktopbetrieb stellt die Jetstream ihre Lüfter ab. Die Karte wird somit passiv, also lautlos, gekühlt.
Dafür werden höhere, aber total ungefährliche, Temperaturen in Kauf genommen.

Steigt, unter Last, die Kerntemperatur des Grafikchips über 60°C, werden die Lüfter aktiv. Dann sinkt die Temperatur natürlich wieder ab.

Ist also der ganz normale Betriebsmodus der Jetstream. Kein Grund zur Sorge, kein seltsames Verhalten.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Exakt. Wobei man an sich eine Grafikkarte auch dann nicht raushört, wenn sie mit zB 20% drehen würde. D.h. es wäre gar nicht "nötig", dass die Lüfter abschalten, nur um leise zu sein ;)
 
TE
S0l4ris451

S0l4ris451

Erfahrener Benutzer
Mitglied seit
06.04.2014
Beiträge
178
Reaktionspunkte
2
Vielleicht liegt s ja auch daran das ich an der Karte zwei Bildschirme angesteckt habe! Und noch einen Onboard...

Hätte da noch eine Frage? Und zwar hab ich vor kurzem ein paar mal die Fehlermeldung "Anzeigetreiber wurde nach einem Fehler wiederhergestellt"? Hab im Netz geschaut und in der Nvidia Systemsteuerung bei Energieverwaltung auf Maximale Leistung bevorzugen umgestellt. Seitdem habe ich die Meldung nicht mehr gehabt. Kann das wirklich des Rätsels Lösung sein, weil die Einstellung ja nur für 3D Anwendungen gilt??
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Das kann schnell passieren, dass eine simple Einstellung je nach Kombination aus Treibern und Software für so ein kleines Problem sorgt oder es auch verhindert
 
TE
S0l4ris451

S0l4ris451

Erfahrener Benutzer
Mitglied seit
06.04.2014
Beiträge
178
Reaktionspunkte
2
Ahh OK, mal schauen wie es weitergeht...ob das Problem wieder kommt.
 
TE
S0l4ris451

S0l4ris451

Erfahrener Benutzer
Mitglied seit
06.04.2014
Beiträge
178
Reaktionspunkte
2
Eigenartig. Habe mit dem mitgelieferten Tool von Palit, Thunder Master, eingestellt es soll mir den aktuellen Takt anzeigen und plötzlich sank die Temperatur?! Der Takt ging auf Desktopbetriebsniveau runter!? Ich lasse Thunder Master wohl lieber im Hintergrund laufen! Obwohl ich mir nicht erklären kann warum der Takt die ganze oder die meiste Zeit voll aufgedreht war?? Ahja dann hab ich beim Thunder Master noch den BIOS Button gedrückt und hab jetzt unter Dokumente ne Rom Datei!??

Nach Herunterfahren und wieder aufdrehen war alles beim alten und die Temperatur stieg schnell auf über 60°. Hab dann wieder beim Thunder Master auf den Bios Button gedrückt und die Temperaturen sanken....??

So! Ich denk ich habs: Restore Button gedrückt Taktraten sanken auf Desktopbetriebswerte, normale Temperatur!

Also doch nicht! Nach einiger Zeit geht der Takt wieder rauf obwohl ich nicht zock oder ne Anwendung laufen habe! Dann drück ich den Bios Button und der Takt geht wieder auf Desktopniveau runter...? Weiß jemand bescheid???
 
Zuletzt bearbeitet:
Oben Unten