[gelöst] Heroes 4 Problem!

cyberpunk7

Neuer Benutzer
Mitglied seit
24.04.2010
Beiträge
3
Reaktionspunkte
0
[gelöst] Heroes 4 Problem!

Hallo Freunde http://www.pcfreunde.de/images/smil...lbums/gg444/Cyberpunk-X/Title2.jpg" border="0

So weit so gut. Doch wenn ich nun "installieren"
drücke, kommt die Sanduhr und weiter nichts. Drücke ich zum Beispiel
"update" oder "readme", dann funktioniert es; Fazit: Problem ist der
Setup.
Ich habe in Prozesse im Taskmanager nachgeguckt, und dort
steht tatsächlich eine Setup.exe. Diese öffnet sich anscheinend nicht,
ich kann nicht mit Alt+Tab daraufzugreifen oder sie irgendwie anders
"sichtbar" machen.
Kennt jemand eine Lösung? Danke [img src="http://www.pcfreunde.de/images/smilies/icon_smile.gif" alt=":)" border="0[/img]
Mfg,
C-Punk7
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
AW: Heroes 4 Problem!

vlt. stört nur ein virenscanner oder die firewall, und manchmal kann es bei vista/win7 einfach auch lange dauern, bis dieer Dialog kommt, ob man das Programm wirklich auführen will.
 
TE
C

cyberpunk7

Neuer Benutzer
Mitglied seit
24.04.2010
Beiträge
3
Reaktionspunkte
0
AW: Heroes 4 Problem!

Kaspersky hab ich ausgeschaltet, ohne Firewall auch probiert, ich zocke (zock-t-e) es auf Win XP. :(
 

nikiburstr8x

Bekanntes Gesicht
Mitglied seit
21.06.2008
Beiträge
7.014
Reaktionspunkte
10
AW: Heroes 4 Problem!

Und wenn du mal versuchst, über den Explorer das Spiel zu installieren?
Vllt. zickt ja nur das Auto-Play-Menü rum. :o 
 
TE
C

cyberpunk7

Neuer Benutzer
Mitglied seit
24.04.2010
Beiträge
3
Reaktionspunkte
0
AW: Heroes 4 Problem!

Hab das Problem gelöst. Dad's Laptop genommen, darauf installiert,
kopletten Ordner genommen und auf meinen PC gepackt. Funzt jetzt
fehlerfrei, danke für die Bemühung!
 
Oben Unten