• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Gaming PC ohne Leistung

Emb

Mitglied
Mitglied seit
19.11.2013
Beiträge
5
Reaktionspunkte
0
Hallo


Ich hatte mir zu Jahresbeginn einen neuen PC zusammengestellt und nun habe ich das Gefühl, das irgendetwas nicht stimmt. Spiele, die eigentlich super laufen müssten, tun es nicht. Ich möchte versuchen, mit eurer Hilfe das Problem ausfindig zumachen und zu beseitigen.

Erstmal die einzelnen Komponenten meines Sorgenkinds:

- Intel i7 3770k
- MSI B75A-G43 Mainboard
- 16 GB Corsair Vengeance DDR3
- Asus 690GTX
- Win 7 Professional 64-bit
- 120GB Corsair ForceGT SSD


Das Problem scheint mir, das die Frames zu gering sind. Als Beispiele möchte ich gerne BF4 und Arma 3 angeben, da ich diese zur Zeit am häufigsten Spiele. Ich verwende den Nvidia R331 Game Ready Driver 331.65 und GeForce Experience 1.7.1

Eigentlich bin ich der Ansicht, beide Spiele auf höchsten Einstellungen spielen zu können (1080p, 60Hz, kein VSync). Bei Arma 3 habe ich in Städten 25-30 FPS im Durchschnitt. In BF3 hielten sich die FPS jenseits der 100 (gemessen mit Fraps 3.5.4). In BF4 schwanken sie extrem. An manchen Spieltagen läuft alles Normal und ich habe nicht das Gefühl, das etwas nicht stimmt. Aber heute mal wieder merke ich extreme FPS Einbrüche. Wie kommt es das ich mich im Rahmen von 30-50 FPS bewege. Rundenlang, mit spürbaren Auswirkungen auf das Spielgeschehen. Man merkt das es ruckelt. Ein bekannter hat ein nahezu identisches System, ausser das er eine 780GTX und sein BF4 läuft dauerhaft flüssig (wenn es nicht gerade abstürzt).

Als man mir riet, das Spiel per GeForce Experience zu optimieren, habe ich das auch gemacht und es lief besser. Aber jetzt ist wieder alles beim alten und das obwohl es als "Optimiert" markiert ist.

Was kann ich tun? Sollte ich einen älteren Treiber verwenden? Oder ist die Karte Defekt?

Gruß
 
Zuletzt bearbeitet:

Eol_Ruin

Mitglied
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
Das BF4 nicht immer gut läuft muß nicht am System liegen - BF4 ist im Moment MIST ;)

Allerdings läuft BF4 auch mir Win 7 viel schlechter als mit Win 8.1
Und auch haben manche Probleme mit Intels HT

Und Arma 3 ist EXTREM anspruchsvoll und eigentlich auch noch eine BETA.


Nun aber ein paar Fragen zum System:

  • Warum eine GTX 690 :O - warum nicht eine Karte die nicht von SLI-Problemen betroffen ist und in ALLEN Spielen die normale Leistung bringt.
  • Warum ein teurer i7 und kein i5 mit viel besserem P/L-Verhältnis?
Wenn möglich würde ich die GTX 690 zurückgeben und eine GTX 780 oder AMD 290X kaufen.
Damit hat man weniger Probleme und eine geringere Leistungsaufnahme.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.984
Vor allem ein 3770K macht nicht so viel Sinn mit einem Board ohne Z-Chipsatz ;) und NEU hätte ich Sokel 1150 genommen, also 4570, 4670k, 4770...


Ansonsten hat Eol alles gesagt - mit anderen Treibern testen kannst aber trotzdem, grad Nvidia hat in den letzten Monaten sehr sehr oft immer mal Problemchen. Ich lese ständig, dass einer mit dem drittletzten, der nächste mit dem aktuellsten und der übernächste mit dem vorletzten Treiber am besten spiele kann... ^^ sind denn alle anderen Treiber aktuell? Board Chipsatz, Sound, USB usw. ?

Und was für ein Netzteil hast Du?
 
TE
E

Emb

Mitglied
Mitglied seit
19.11.2013
Beiträge
5
Reaktionspunkte
0
Dann könnten die Schwankungen auch an den Serverseitigen Patches liegen?
Das Arma anspruchsvoller ist, war mir von Anfang an bewusst, allerdings läuft das Spiel auch flüssiger und nicht mal so und dann wieder so.

Ich habe heute Abend eine komplette Treiber Neuinstallation vorgenommen (Inkl. Ordner löschen, Reg säubern, etc) und eine neuere Version (331.82) installiert und BF4 wieder über GeForce Experience optimiert. Ich merke keine Veränderung.

Zu deinen Fragen: Ich habe mich oben etwas ungeschickt ausgedrückt, denn der PC steht so schon seit Anfang des Jahres in meinem Arbeitszimmer. Im Dezember 2012 war die Karte noch das höchste der Gefühle. Was genau meinst du mit SLI - Problemen?

Die CPU hatte damals auch nur 15€ mehr gekostet, als sie heute beim selben Händler gelistet ist.

Zurückgeben fällt daher als Option eher aus, aber so Langsam habe ich den Verdacht, das ich mein Weihnachtsgeld besser hätte anlegen sollen =/

Als Netzteil sorgt ein OCZ Fatal1ty 750W für die nötige Leistung. Ich könnte mal wieder ein Intel Inf Update durchführen. Aber das ganze erklärt nicht, warum es von Tag zu Tag unterschiedlich läuft.

Gruß
 
Zuletzt bearbeitet:

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.984
Es könnte natürlich auch mit Serverproblemen zu tun haben. Wie isses denn im Singleplayer?


Und mit SLI: die GTX 690 ist ne Monsterkarte, die zwei Chips einer GTX 680 beheimatet, das ist also an sich eine Karte, auf der zwei verbaut wurden, und das wirkt genau so wie ein SLi-Gespann, also zwei gleichzeitig im PC eingebaute Karte. Und bei SLI gibt es IMMER mal eher Probleme als ohne, das kann Mini-Ruckler geben, manche Games haben damit generell Probleme, wieder andere nutzen nur einen der beiden Chip wirklich aus.... und der Strombedarf ist ja sowieso extrem.


Was ich jetzt nicht verstanden hab: was am PC ist denn nun neu, und was nicht?
 
TE
E

Emb

Mitglied
Mitglied seit
19.11.2013
Beiträge
5
Reaktionspunkte
0
Ich habe mir die Komponenten über drei Monate zusammen gekauft. Wie gesagt, ich habe mich falsch ausgedrückt. Neu war eigentlich alles, bis auf das Gehäuse. Das die 690 zwei PCBs hatte, wusste ich, allerdings wusste ich vor dem Kauf auch nur über die Microruckler Problematik bescheid. Ich werde morgen noch den 320.49 Treiber testen und mir auch den Unterschied zwischen "Multi-GPU" aktiviert/deaktiviert anschauen.

Den Singleplayer habe ich vor einer Stunde noch angetestet. Die Frames lagen zB. zwischen 50 FPS vor dem Hochhaus in "Shangai" und 140 FPS auf dessen Dach (VIP-Heli Szene). Allerdings fehlt im SIngleplayer auch dieses permanente ruckelige Gefühl. Im Singlelplayer ist auch nur der Abschnitt auf dem Schiff, nachdem es zerbrochen ist, wirklich ruckelig.


Edit: Screenshot -> http://saved.im/mtg3mjm5nzl5/bf42013-11-2000-38-04-81.jpg

Einstellungen (Empfehlung von Geforce Experience) beim Spielen der Szene:

Umgebungsverdeckung - HBAO
Antialiasing zurückgestellt - 4x MSAA
Antialiasing - Nachbearbeitung - Hoch
Anzeigemodus - Ganzer Bildschirm
Effektqualität - Ultra
Grafikqualität - Benutzerdefiniert
Beleuchtungsqualität - Ultra
Netzqualität - Ultra
Nachbearbeitungsqualität - Ultra
Auflösung - 1920x1080
Auslösungsskalierung - 100
Gelände-Gestaltung - Ultra
Gelände-Qualität - Ultra
Texturfilterung - Ultra
Texturqualität - Ultra
 
Zuletzt bearbeitet:
TE
E

Emb

Mitglied
Mitglied seit
19.11.2013
Beiträge
5
Reaktionspunkte
0
Update:


- Intel Inf Update
- neuen 331.82 Treiber installiert
- Einstellungen im BIOS (PCIe) überprüft
- Asus GPU tweak deinstalliert
- FurMark Stresstest (15min) überstanden
- Multi GPU deaktiviert (keine Rückler mehr, aber noch niedrigere FPS)

Keine Besserung. Demnächst werde ich mir eine zweite GTX 690 zulegen und die Leistung vergleichen. Sind sie gleich, geht die zweite Karte zurück. Sind die Werte aber besser, sende ich die zweite zurück und werde meine Karte zum Händler zurück senden.
 
TE
E

Emb

Mitglied
Mitglied seit
19.11.2013
Beiträge
5
Reaktionspunkte
0
Treiber 331.40 Beta (der für die Battlefield 4 Beta) bringt wieder volle Leistung (=

Irgendetwas an meinem System mochte wohl die neueren Treiber nicht


Edit:


Der Nachteil des Treibers:

Lästige Grafikfehler und ein PopUp, der mir empfiehlt, ein Update zu machen.
Benutze jetzt den neusten Beta Treiber R331 331.93.
Läuft absolut stabil, keine Fehler.
 
Zuletzt bearbeitet:

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.984
Treiber 331.40 Beta (der für die Battlefield 4 Beta) bringt wieder volle Leistung (=

Irgendetwas an meinem System mochte wohl die neueren Treiber nicht

vermutlich eben die Karte bzw. halt die Treiber in Verbindung mit dem Spiel, weil die Karte eben an sich wie ein SLI ist, und das mögen rel. viele Spiele nicht so ;) und zudem werden die Treiber eher auf die "normalen" Karten ausgelegt
 
  • Like
Reaktionen: Emb
Oben Unten