Gainward HD4850 GS - 3dmark06 komische werte?

daweed100

Benutzer
Mitglied seit
28.05.2004
Beiträge
47
Reaktionspunkte
0
Moin,



habe vor kurzem ne Gainward 4850 Gs eingebaut und wollte mal mit 3dmark06 die Werte abchecken.



Mit ner e6300 CPU komme ich jetzt auf etwa 8200 Punkte.



Vor allem die sm2.0 score von etwa 3600 kamen mir etwas niedrig vor.

Sollten es nicht eher um die 5000 sein?

sm3.0 sind 4300



Liegt das an der Cpu?

Heißt sm2.0 shader model2.0?

Wenn ja, dan hat doch die CPU nix damit zu tun, oder?



Woran könnte es liegen?



Habe ansonsten:



Win xp SP3

MSI NEO F

2 GB 667er RAM

Catalyst 8.6 ( weil sonst der tv out nicht funktioniert!)
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Moin,



habe vor kurzem ne Gainward 4850 Gs eingebaut und wollte mal mit 3dmark06 die Werte abchecken.



Mit ner e6300 CPU komme ich jetzt auf etwa 8200 Punkte.



Vor allem die sm2.0 score von etwa 3600 kamen mir etwas niedrig vor.

Sollten es nicht eher um die 5000 sein?

sm3.0 sind 4300



Liegt das an der Cpu?

Heißt sm2.0 shader model2.0?

Wenn ja, dan hat doch die CPU nix damit zu tun, oder?



Woran könnte es liegen?



Habe ansonsten:



Win xp SP3

MSI NEO F

2 GB 667er RAM

Catalyst 8.6 ( weil sonst der tv out nicht funktioniert!)
sind alle werte auf default, hast du in den treibern auch nicht absichtlich AA und AF aktiviert oder so ?

hast du im hintergrund tools aktiv, die stören könnten?

sind auch board+soundtreiber aktuell?

stimmt die strmversorgung 100% ?


theoretisch müßten da schon mehr punkte drin sein...
 
C

clescou

Gast
Ja, deine Werte sind schon "etwas" niedrig. Die erreiche ich ja schon mit einer Radeon 4670.
Vielleicht liegt es auch an deinen schon uralten Catalyst Treibern (ich weiß warum du die benutzt).
Aber 8.6 (also Juni 2008), genau in dem Monat ist die Radeon 4850 erschienen. Du lässt dir viel Potenzial deiner Graphikkarte entgehen.
 
N

N8Mensch

Gast
Mit ner e6300 CPU komme ich jetzt auf etwa 8200 Punkte.

Liegt das an der Cpu?
Die CPU ist mit 2 x 1,86 Ghz(oder?) nicht gerade hoch getaktet.

Hier *klick* kommt ein Quad mit 4 x 4Ghz auf ca. 13.500 Punkte. Zieht man da zwei Kerne und die Ghz ab, dürfte das Ergebnis nicht sehr viel höher als bei dir ausfallen.

Aber wie Herbboy geschrieben hat, check mal alles durch, vielleicht ist noch nicht alles "default".
 
TE
D

daweed100

Benutzer
Mitglied seit
28.05.2004
Beiträge
47
Reaktionspunkte
0
Mit dem neuen Treiber bin ich jetzt mal auf 8.400 Punkte gekommen.

Ich habe mal kurz die CPU auf 2,4 GH übertaktet und dann ist auch der sm 2.0 Wert deutlich angestiegen.
Komplett ohne Cp Test , also nur sm2 und sm3 ergaben da schon etwa 9000 Punkte. Also liegt es anscheinend an der Cpu. Die limitiert also doch ganz ordentlich.
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.781
Reaktionspunkte
5.982
Mit dem neuen Treiber bin ich jetzt mal auf 8.400 Punkte gekommen.

Ich habe mal kurz die CPU auf 2,4 GH übertaktet und dann ist auch der sm 2.0 Wert deutlich angestiegen.
Komplett ohne Cp Test , also nur sm2 und sm3 ergaben da schon etwa 9000 Punkte. Also liegt es anscheinend an der Cpu. Die limitiert also doch ganz ordentlich.
da stimmt meiner meinung nach trotzdem was nicht. ich hab nen E7200, also auch kaum besser, und hab schon mit ner 3870 über 9000 punkte...

hier hast du nen user (posting #10 ) , der einen AMD 5000+ hat (2 x 2,6GHz ) , der hat mehrere bilder seiner benches in versch. auflösungen gepostet - vlt. vergleich mal: http://www.hardwareluxx.de/community/showthread.php?t=540817
 
Oben Unten