Autoradio Experten hier? Neues Autoradio geht immer wieder aus und an

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Gibt es hier jemanden, der sich mit Autoradios was auskennt? Meine Eltern hatten für meinen Bruder ein JVC-Autoradio gekauft, das in einen 3er BMW (E46) Bj 2003 eingebaut werden sollte - den Part übernahm ich dann. Also: altes Radio raus, Einbauadapter rein (BMW-Schacht hat kein DIN-Format), dann das BMW-Kabel erst an einem spezielles Adapterkabel dran und den dann wiederum an das Anschlusskabel des JCV-Autoradios. Ich schaltete es dann schon mal testweise ein, aber das Display flackerte irgendwie - aber nachdem ich in einem Menü den "Demo Modus" abschaltete, war das Flackern weg, Problem scheinbar gelöst. Radio eingeschoben und verschraubt, fertig.

Doch es stellte sich raus, dass dann bei der Fahrt mal nur ein Lautsprecher nicht ging, aber auch das Radio komplett ausging und dann wieder an.

Ich baute es dann aus, aber ließ die Kabel dran - es SCHIEN immer zu passieren, wenn ich an den Kabeln des Adapters "rumfummelte"- Radio geht aus und wieder an.... Also: Adapter wohl defekt, vlt ein Kabelbruch. Der Shop schickte ein neues Adapterkabel, aber: gleiches Problem... daraufhin versuchte ich es nochmal, und nun schien es eher mit dem Original-Kabel des Radios zu tun zu haben, und dann aber auch wieder mit dem Radio selbst (das Radio ganz leicht gekippt, und schon ging es aus). Manchmal kann man aber auch Fummeln und Schütteln, und es passiert sekundenlang nichts und geht erst dann mal aus.

Die Fehler treten übrigens beim Wagen meiner Eltern, auch ein 3er/E46, nur 1 Jahr älter, eben so auf. Das abnehmbare Bedienteil ist einwandfrei und steckt auch korrekt drauf.


Was ist da wohl das Problem? Ist das sicher ein Defekt, oder gibt es da vielleicht ein für "Fachleute" bekanntes Problem, welches an sich ganz simpel zu lösen wäre? zB weiß ich, dass man bei VWs ggf. die Stromkabel umstecken muss, das steht sogar mit in der Anleitung des Radios drin, am Anschluss sind dafür auch extra veränderbare Steckverbindungen vorhanden.

Eine Kleinigkeit: die "Nasen" des Adapterkabels rasten nicht ganz bei den JVC-ISO-Buchsen ein, aber das kann an sich doch kein Problem sein, da die Buchsen/Steckerstifte ja sehr lang sind und an sich auch so vollen Kontakt haben müssten - man bekommt die Stecker des Adapterkabels auch nur mit deutlichem Kraftaufwand raus, die Stecker "sitzen" also auch ohne Einrasten der Nasen gut. Hier ein Bild, was ich meine - da fehlt echt nur 0,1mm, damit die komplett einrasten würden.
Autoradio01.jpg


Danke!
 

Symetrical

Neuer Benutzer
Mitglied seit
02.01.2015
Beiträge
16
Reaktionspunkte
0
Hallo.

Ich bin da nun kein Experte, aber das hört sich nach den typischen Problemen an, wie man bei BMW, Mercedes oder Audi/VW/Skoda hat. An deiner Stelle würde ich mal beim Freundlichen vorbeischauen. Für das Model könnte es spezielle Stecker und Kabel vom Hersteller selber geben. Die müssten dich da auf jeden Fall beraten können. Wenn das nicht klappt, weiss der Car-HiFi-Profi ausnahmslos immer Rat. ;)

MfG, Maik
 
TE
Herbboy

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.662
Reaktionspunkte
5.933
Der eine Adapter ist ja eben extra ein Kabel speziell für BMW => ISO-Norm, und der kommt zwischen das Kabel des Radios (ISO-Norm) und den BMW-Stecker (BMW-Rundstecker)... und der Shop verkauft das Radio extra als Set speziell für BMW 3er eben mit diesem Adapter, d.h ich hab den Adapter nicht selber irgendwo rausgesucht, sondern der wird extra im Se mitgeliefert für 3er/E46-BMWs ;)
 
Oben Unten