Auflösungsproblem mit LG E2290V-SN - 22 Zoll - widescreen Monitor

DrHasenbein

Bekanntes Gesicht
Mitglied seit
29.11.2002
Beiträge
333
Reaktionspunkte
3
Auflösungsproblem mit LG E2290V-SN - 22 Zoll - widescreen Monitor

Hallo Leute,

ich habe heute, nach vielen Jahren, endlich meinen 19 Zoll TFT Monitor in Rente geschickt und mir einen Full-HD-fähigen 22 Zoll-Monitor zugelegt

an die Grafikkarte angeschlossen habe ich diesen per HDMI-Kabel. Die erkannte Auflösung ist meiner Meinung nach mit 1920x1080 auch korrekt

allerdings habe ich oben, unten, rechts und links einen circa 2 cm breiten schwarzen Rand auf dem Bildschirm sowie ein insgesamt unscharf wirkendes Bild (am auffälligsten bei Schriften). Alles wirkt als wäre irgend etwas nicht korrekt eingestellt. Im Bildschirmmenü gibt es dahingehend aber keinerlei Optionen

Ist dieser schwarze Rand um's Bild bei HDMI normal oder muss ich da irgendwo im Betriebssystem bzw. vielleicht auch im Grafikkartentreiber meiner AMD HD 6870 etwas umstellen?

Ich wäre euch für Hilfe sehr dankbar, da ich kurz davor bin den Bildschirm zurück zu schicken, weil die Enttäuschung im Moment doch sehr überwiegt
 

Herbboy

Senior Community Officer
Teammitglied
Mitglied seit
22.03.2001
Beiträge
78.771
Reaktionspunkte
5.982
Also, ich würde mal den AMD-Treiber deinstallieren, PC neu starten und dann den Treiber neu installieren, das wäre das einfachste. Und schau mal im Control Center von AMD, ob der Monitor "erkannt" wird. Kann es evlt. auch sein, dass Du noch mehr als 60Hz für den alten Monitor eingestellt hattest?

Am besten zeurst mal (bei win7) Rechtsklick auf dem Desktop, Bildschirmauflösung => korrekte Auflösung angezeigt? Dann mal dort auf "erweiterte Einstellungen" und dort "Monitor", da stehen die Hz.
 

svd

Bekanntes Gesicht
Mitglied seit
09.09.2004
Beiträge
6.635
Reaktionspunkte
1.178
Und du hast auch die Desktopauflösung, sowie jedes Spiel per Hand auf, wenn möglich, 1920x1080 gestellt?
Das passiert nämlich nicht automatisch.
 
TE
DrHasenbein

DrHasenbein

Bekanntes Gesicht
Mitglied seit
29.11.2002
Beiträge
333
Reaktionspunkte
3
Danke für eure Tipps und Mühe, auch wenn sie mir leider nicht weitergeholfen haben :)

das Problem lag am AMD-Treiber bzw. an den darin versteckten Einstellungsmöglichkeiten

Dort gibt es nämlich unter anderem die Option "Meine digitalen Flachbildschirme -> Skalierungsoptionen".

Standardmäßig befindet sich der Schieberegler dort in der Mitte der Leiste zwischen Underscan und Overscan. Verschiebt man diesen Regler nun auf " 0 " wird das Bild nicht mehr skaliert dargestellt und der schwarze Rand verschwindet

seltsame Geschichte eigentlich und ehrlich gesagt weiß ich gar nicht wieso AMD die Standardeinstellung in Richtung Underscan vorgibt, aber es war zumindest die Lösung meines Problems
 
Zuletzt bearbeitet:

Eol_Ruin

Bekanntes Gesicht
Mitglied seit
01.02.2003
Beiträge
6.060
Reaktionspunkte
35
Einige alte (!) LCD-TVs verfügen über keinen expliziten PC-Modus erkennen bei Anschluß eines PCs per HDMI nicht das es sich um einen PC handelt und stellen bei sich selbst einen Overscan ein (was ansich schon sehr sinnlos ist) - das heißt das das Bild an den Rändern abgeschitten wäre.
Das soll wohl durch den "Underscan" - also "Verkleinerung" des Bildes - mit dem AMD-Treiber ausgeglichen werden.

Das ist aber heutzutage absolut nicht mehr nötig - da alle halbwegs aktuellen LCD-Fernseher eintweder einen eigenen PC-Modus haben oder die Regelung auch automatisch korrekt hinkriegen.

Aber AMD hat wohle besseres zu tun als das zu ändern.
Und so muß auch ich jedesmal bei einer Kombination aus AMD-GraKa und Full-HD per HDMI den Regler schön brav von Hand auf 0 setzen. :B
 
Oben Unten