• Aktualisierte Forenregeln

    Keine Angst, niemand kauft eine Waschmaschine! Und im Grunde sind keine großen Neuerungen dazu gekommen, sondern nur Sachen ergänzt worden, an die sich die Moderation sowieso laut internen Absprachen hält. Die Forenregeln sind an den betreffenden Punkten nur etwas klarer formuliert. Änderung gab es unter dem Punkt 1.2 Meinungsfreiheit und 4.6 Spam und neu dazu gekommen ist 1.3 Verhaltensregeln, wo es im Grunde nur darum geht, höflich zu bleiben.

    Forenregeln

    Das bezieht sich nach wie vor nicht auf Neckereien und soll vor allem verhindern, dass Diskussionen zum Schauplatz von Streitigkeiten werden.
    Vielen Dank

Ati Xpress 200m - CCC funktioniert nicht unter Vista

Peter-Griffin

Neuer Benutzer
Mitglied seit
06.06.2006
Beiträge
24
Reaktionspunkte
0
Hi,

ich hab mir den neuesten Vista Catalyst 7.1 runtergeladen und versucht ihn zu installieren. Wenn ich auf Benutzerdefiniertes Setup geh, dann bringt er mir eine Fehlermeldung, dass es keine Packete zum installieren gibt.
Also geh ich auf Express Setup, aber da installiert er mir nur die Treiber und kein CCC :pissed:
Ok, denke ich mir, dann muss ich wohl das CCC von Hand installieren. Ist ja in dem Ordner, in dem Ati das Treiberpacket installiert hat. Hab dann alle Packete nacheinander installiert (CCC, CLI, MOM usw.)
Dann ist das CCC endlich installiert. ABer glaubt ihr, ich kann es starten? Nein, natürlich nicht, wieso auch? :pissed:
Also hab ich Mr. Google angeworfen und herausgefunden, dass es an der Firewall liegen kann und ich die CLI.exe freigeben soll. Das hab ich gemacht, aber es geht natürlich immernoch nicht! Zum Testen schaltete ich dann mal die Firewall ab, denn wenn es an der FW liegt, dann müsste es jetzt eigentlich gehen. Aber ihr ahnt es schon, es geht nicht!
Bin so langsam am verzweifeln, ohne das CCC kann ich meinen TV-Out nicht benutzen. Könnt ihr mir helfen?
Noch ein paar Daten:

Samsung R40
Core Duo 1,6
1 Gb Ram
Ati Xpress 200m Chipsatz
Windows Vista Business

Das müsste reichen.
Gruß
 
TE
P

Peter-Griffin

Neuer Benutzer
Mitglied seit
06.06.2006
Beiträge
24
Reaktionspunkte
0
Kann mir niemand helfen? Der Catalyst Treiber ist der normale 7.1, der gilt auch für die Mobile Radeon Grafikchips. Läuft bei euch das CCC?
 

redsoul

Erfahrener Benutzer
Mitglied seit
30.03.2005
Beiträge
147
Reaktionspunkte
0
Peter-Griffin am 14.02.2007 13:24 schrieb:
Kann mir niemand helfen? Der Catalyst Treiber ist der normale 7.1, der gilt auch für die Mobile Radeon Grafikchips. Läuft bei euch das CCC?
Hey das is nun mal etwas schwierig, da kaum jemand schon VISTA hat. Ich hab zwar das gleiche Notebook wie du, kriege aber unter XP nicht mal nen neuen Treiber für die xpress 200m installiert. Da war ich schon überrascht, dass es mit VISTA läuft!!!! Aber generell is bei nem nicht funktionierenden CCC als erstes mal zu kontrollieren, ob du schon die neueste Version von .NET hast (ab 2.0)...
 
TE
P

Peter-Griffin

Neuer Benutzer
Mitglied seit
06.06.2006
Beiträge
24
Reaktionspunkte
0
redsoul am 14.02.2007 16:49 schrieb:
Peter-Griffin am 14.02.2007 13:24 schrieb:
Kann mir niemand helfen? Der Catalyst Treiber ist der normale 7.1, der gilt auch für die Mobile Radeon Grafikchips. Läuft bei euch das CCC?
Hey das is nun mal etwas schwierig, da kaum jemand schon VISTA hat. Ich hab zwar das gleiche Notebook wie du, kriege aber unter XP nicht mal nen neuen Treiber für die xpress 200m installiert. Da war ich schon überrascht, dass es mit VISTA läuft!!!! Aber generell is bei nem nicht funktionierenden CCC als erstes mal zu kontrollieren, ob du schon die neueste Version von .NET hast (ab 2.0)...

Hi,

das Framework ist in Vista schon integriert (in der Version 3.0) an dem kanns also nicht liegen. In einem anderem Forum, haben die Leute keine Probleme den Catalyst zu installieren :(
 

redsoul

Erfahrener Benutzer
Mitglied seit
30.03.2005
Beiträge
147
Reaktionspunkte
0
Also in der Samsung P35 Community nutzen wohl viele einfach den Windowstreiber als Ersatz und aktivieren da drin die Powerplayfunktion. Vielleicht reicht dir das ja. Schließlich kann man bei der Xpress200 ja eh nich OCen, sondern im CC nur Videoeinstellungen und allgemeine Qualitätsmodi der Darstellung verändern.
 
TE
P

Peter-Griffin

Neuer Benutzer
Mitglied seit
06.06.2006
Beiträge
24
Reaktionspunkte
0
redsoul am 15.02.2007 14:51 schrieb:
Also in der Samsung P35 Community nutzen wohl viele einfach den Windowstreiber als Ersatz und aktivieren da drin die Powerplayfunktion. Vielleicht reicht dir das ja. Schließlich kann man bei der Xpress200 ja eh nich OCen, sondern im CC nur Videoeinstellungen und allgemeine Qualitätsmodi der Darstellung verändern.

Also im Prinzip ist es mir ja egal, ob das CCC geht oder nicht. Ich will ja einfach nur meinen TV-Out nutzen. Der geht mit dem Windows-Treiber aber nur in schwarz-weiß (wenn überhaut, habs an mehreren TVs getestet). Und so langsam geht mir das echt auf den Sack :finger2: Also ist Ati zu dämlich einen gescheiten Treiber zu programmieren, oder da stimmt was mit meinem Vista nicht!
 

redsoul

Erfahrener Benutzer
Mitglied seit
30.03.2005
Beiträge
147
Reaktionspunkte
0
Peter-Griffin am 16.02.2007 22:32 schrieb:
redsoul am 15.02.2007 14:51 schrieb:
Also in der Samsung P35 Community nutzen wohl viele einfach den Windowstreiber als Ersatz und aktivieren da drin die Powerplayfunktion. Vielleicht reicht dir das ja. Schließlich kann man bei der Xpress200 ja eh nich OCen, sondern im CC nur Videoeinstellungen und allgemeine Qualitätsmodi der Darstellung verändern.

Also im Prinzip ist es mir ja egal, ob das CCC geht oder nicht. Ich will ja einfach nur meinen TV-Out nutzen. Der geht mit dem Windows-Treiber aber nur in schwarz-weiß (wenn überhaut, habs an mehreren TVs getestet). Und so langsam geht mir das echt auf den Sack :finger2: Also ist Ati zu dämlich einen gescheiten Treiber zu programmieren, oder da stimmt was mit meinem Vista nicht!
wenn du den tv out nutzt, solltest du aber auf svideo kompatibilität achten. ich kenn das graue bild meist von den svideo auf cinch adaptern, welche meiner meinung nach eh beschiss sind...
nur gut das ich noch bei der ollen home edition geblieben bin.
 
Oben Unten