Seite 2 von 2 12
4Gefällt mir
  1. #21
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.328
    Zitat Zitat von Samsonetty Beitrag anzeigen
    LOL, Das Update ist nicht für ihren Computer geeignet, hahaha, Typisch windof, ich versuche es mal weiter unten , kann ja nicht angehen, ich muss ja zuerst updaten, danach das Sicherheitspaket drauf...... ansonsten kann mich das 1903
    Kann es vlt auch daran liegen, dass du eine Pro-Version hast? So oder so: wenn du WIn 10 64Bit hast und eine 64-Bit CPU (der Ryzen 5 1600X wäre eine), dann kommen nur die X64-Updates in Frage.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  2. #22
    Benutzer
    Avatar von Samsonetty
    Registriert seit
    24.10.2005
    Ort
    Würzburg
    Beiträge
    59
    Hab es erledigt bekommen, mit dem "Windows10Upgrade925222" https://go.microsoft.com/fwlink/?LinkID=799445 auf der Homepage von Windof, damit ging es dann.
    WIN-Update 1903 - Jeden Tag neu installieren ?-fehler_download2.jpg

    Also wer Probleme hat mit der Version, muss sich den Windows 10 Update Assistenten herunter laden, der zwingt den Rechner dazu es Upzudaten !
    Dennoch danke für deine Hilfe
    War das eine fussle Arbeit

    Powered by Windows 7 => www.go-windows.de & www.mein-pc.eu

  3. #23
    Erfahrener Benutzer
    Online-Abonnent
    Avatar von Worrel
    Registriert seit
    22.03.2001
    Beiträge
    20.525
    Blog-Einträge
    3
    Zitat Zitat von Samsonetty Beitrag anzeigen
    LOL, Das Update ist nicht für ihren Computer geeignet, hahaha, Typisch windof, ich versuche es mal weiter unten , kann ja nicht angehen, ich muss ja zuerst updaten, danach das Sicherheitspaket drauf...... ansonsten kann mich das 1903
    USB Geräte abziehen soll uU helfen.
    Dem Sprach ist ein schwerer Vogel mit mattigfalten Händen, der fluglärms nach der Nachten trotzt.

  4. #24
    Benutzer
    Avatar von Samsonetty
    Registriert seit
    24.10.2005
    Ort
    Würzburg
    Beiträge
    59
    So das mit dem Update sagte ich ja ging inzwischen, "ABER" nach dem ich das machte bin ich inzwischen wieder auf die 1803 zurück um 1:25 Uhr, denn da ging mein Sound nicht mehr, und nein ich habe keine Soundkarte drinnen, wenn die Schlaumeier unter euch sich nun fragen außer "Herbboy", ich hab ein Gigabayte AX370 Gaming K7 Board drinnen mit Bios Version F40,
    https://www.gigabyte.com/de/Motherbo...ort-dl-utility Da können die Schlaumeier Ihr Bedürfnis erlesen

    Also weiter im Text, ich hab meinen Sound so eingestellt das bei mir die Stufe 10 Quasi Stufe 20 ist und Stufe 20 Quasi stufe 40 ist, hoffe ihr könnt mir soweit folgen.
    Dazu verwende ich beide vom Mainboard die Software "Soundblaster X Fi MB 5" dieses ist auf Kopfhörer eingerichtet und der Realtek HD Audio Manager auf 5.1 >> Siehe Bild, das glaubt mir sonst keiner LOL.
    WIN-Update 1903 - Jeden Tag neu installieren ?-sound_1.jpg

    Sobald ich auf die 1903 gehe steht auch nicht mehr der Geräte Treiber drinnen, den ich dazu benötige:
    WIN-Update 1903 - Jeden Tag neu installieren ?-sound_2.jpg
    Und da liegt der Hund begraben, Windows nimmt dann automatisch die Treiber von sich, und schmeißt die Treiber von meinem Board runter, kann man das irgendwie Unterbinden? Denn mit Deinstallieren der Geräte ist es ja nicht getan, sobald man da versucht die eigentlichen Treiber (Original) einzusetzen, schmeißt Windows nach neustart diese wieder raus und nimmt die alten rein !
    Hat jemand ne Idee wie man da Windows aus tricksen kann? Und ja man könnte auch eine Neu Installation machen, aber das löst das Problem nicht, denn dann hat man das ja wieder !!!
    War das eine fussle Arbeit

    Powered by Windows 7 => www.go-windows.de & www.mein-pc.eu

  5. #25
    Erfahrener Benutzer
    Online-Abonnent
    Avatar von Worrel
    Registriert seit
    22.03.2001
    Beiträge
    20.525
    Blog-Einträge
    3
    Zitat Zitat von Samsonetty Beitrag anzeigen
    ...sobald man da versucht die eigentlichen Treiber (Original) einzusetzen, schmeißt Windows nach neustart diese wieder raus und nimmt die alten rein !
    hm? Versteh ich gerade nicht: Mein Scanner läuft zB nur mit "falschem", "inkompatiblen" Treiber - den muß ich nur einmal ins System prügeln und dann bleibt der installiert.

    Geräte-Manager
    Rechtsklick auf Komponente
    Treiber aktualisieren
    Auf dem Computer nach Treiber suchen
    Aus einer Liste auswählen
    ggfalls "kompatible Hardware" abhaken

    und dann den Treiber auswählen.

    ... und dann ist der beim nächsten Neustart wieder weg?
    Dem Sprach ist ein schwerer Vogel mit mattigfalten Händen, der fluglärms nach der Nachten trotzt.

  6. #26
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.328
    So langsam hab ich das Gefühl, dass du vlt mal mit irgendeinem Tool etwas an Windows verändert hast, vlt auch nicht absichtlich, und nun ist es irgendwie "zerschossen". Vlt. bleibt Dir nix übrig als eine Neuinstallation...? Hattest du es denn mal neu installiert, seit du das Mainboard neu hast?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #27
    Benutzer
    Avatar von Samsonetty
    Registriert seit
    24.10.2005
    Ort
    Würzburg
    Beiträge
    59
    Zitat Zitat von Worrel Beitrag anzeigen
    hm? Versteh ich gerade nicht: Mein Scanner läuft zB nur mit "falschem", "inkompatiblen" Treiber - den muß ich nur einmal ins System prügeln und dann bleibt der installiert.

    Geräte-Manager
    Rechtsklick auf Komponente
    Treiber aktualisieren
    Auf dem Computer nach Treiber suchen
    Aus einer Liste auswählen
    ggfalls "kompatible Hardware" abhaken

    und dann den Treiber auswählen.

    ... und dann ist der beim nächsten Neustart wieder weg?
    Hab ich gemacht, brachte nix, hatte immer den Windof Treiber drinnen.
    Dennoch danke.

    Ups etz hat er den ersten Beitrag nicht genommen, ok, nochmal hatte Board drinnen, das wurde vom Bios zerschossen "Beide" Support hat mir neues geschickt, jetzt läuft alles Bios 1 F40 / Bios 2 F40.
    Aber ja, werde wohl ne neue Installation machen müssen.
    War das eine fussle Arbeit

    Powered by Windows 7 => www.go-windows.de & www.mein-pc.eu

Seite 2 von 2 12

Ähnliche Themen

  1. win xp prof neu installieren
    Von Pindi im Forum PC-Plattform Allgemein
    Antworten: 19
    Letzter Beitrag: 04.05.2006, 14:41
  2. Windows XP neu installieren
    Von TimTam im Forum PC-Plattform Allgemein
    Antworten: 6
    Letzter Beitrag: 24.02.2005, 16:50
  3. Diablo 2 Neu installieren....
    Von Xerosmelody im Forum Videospiele allgemein
    Antworten: 3
    Letzter Beitrag: 29.12.2004, 22:07
  4. xp neu installieren
    Von fchitzkirch im Forum PC-Plattform Allgemein
    Antworten: 3
    Letzter Beitrag: 11.12.2004, 09:43
  5. Muss man bei Prozessor tausch, auch windows ,neu Installieren,
    Von ac1906 im Forum PC-Plattform Allgemein
    Antworten: 10
    Letzter Beitrag: 25.10.2004, 21:34

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •