1. #1
    Erfahrener Benutzer

    Registriert seit
    20.01.2009
    Beiträge
    189

    Netgear wgr614v9 - WPA-Passwort wird nicht übernommen

    Jo, hallo

    Ich habe oben genannten Router. Ich bin momentan im Internet, allerdings ohne Verschlüsselung, d.h. über ein offenes Netzwerk.

    Da das ja bekanntlich nicht so gesund ist, wollte ich mir das ganze Ding über die Router-Einstellungen (abrufbar über den Browser ---> routerlogin.net) verschlüsseln lassen.

    Wenn ich da jetzt aber auf "Einrichtung ---> Wlan-Konfiguration ---> Sicherheitsoptionen ----> WPA-PSK [TKIP] + WPA2-PSK [AES]" klicke, und ein eigens ausgedachtes Passwort festlege, und dann auf "Übernehmen" klicke, dann werde ich vom Router getrennt. Und wenn ich mich dann wieder auf den Router einloggen will, dann lässt er mich nicht mehr. Irgendwie scheint er sich dann "verschluckt" zu haben, und das Passwort irgendwie doch nicht angenommen zu haben, oder irgendwie doch. Oder was weiß ich.

    Auf jeden Fall funktioniert es nicht.

    Irgendwelche Tipps?

    Ps: Und irgendwie wird alle paar Minuten die drahtlose Verbindung getrennt. Warum auch immer o.O

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    79.089

    AW: Netgear wgr614v9 - WPA-Passwort wird nicht übernommen

    Zitat Zitat von To-be-Loved am 22.01.2009 21:11
    Jo, hallo

    Ich habe oben genannten Router. Ich bin momentan im Internet, allerdings ohne Verschlüsselung, d.h. über ein offenes Netzwerk.

    Da das ja bekanntlich nicht so gesund ist, wollte ich mir das ganze Ding über die Router-Einstellungen (abrufbar über den Browser ---> routerlogin.net) verschlüsseln lassen.

    Wenn ich da jetzt aber auf "Einrichtung ---> Wlan-Konfiguration ---> Sicherheitsoptionen ----> WPA-PSK [TKIP] + WPA2-PSK [AES]" klicke, und ein eigens ausgedachtes Passwort festlege, und dann auf "Übernehmen" klicke, dann werde ich vom Router getrennt. Und wenn ich mich dann wieder auf den Router einloggen will, dann lässt er mich nicht mehr. Irgendwie scheint er sich dann "verschluckt" zu haben, und das Passwort irgendwie doch nicht angenommen zu haben, oder irgendwie doch. Oder was weiß ich.

    Auf jeden Fall funktioniert es nicht.

    Irgendwelche Tipps?
    mach es am besten so:

    - WLAN aus beim PC/laptop
    - per LAN-kabel mit dem router verbinden
    - das menü mit WLAN aufrufen
    - den namen des WLAN ändner
    - WPA und schlüssel auswälen
    - speichern und verlassen

    erst dann kabel ab, WLAN an und dann den nun umbenannten router suchen. da müßtest du dann den schlüssel angeben, das machst du EINmal, das speicher dein WLAN-adapter. daher kannst du auch problemlos einen sicheren, langen, unsinnigen schlüssel nehmen wie zB G3c7hE/)(3öc4HD"§5&/ödJfHgNLOqfe3li5ueo oder so was
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    20.01.2009
    Beiträge
    189

    AW: Netgear wgr614v9 - WPA-Passwort wird nicht übernommen

    Zitat Zitat von Herbboy am 22.01.2009 21:23

    mach es am besten so:

    - WLAN aus beim PC/laptop
    - per LAN-kabel mit dem router verbinden
    - das menü mit WLAN aufrufen
    - den namen des WLAN ändner
    - WPA und schlüssel auswälen
    - speichern und verlassen

    erst dann kabel ab, WLAN an und dann den nun umbenannten router suchen. da müßtest du dann den schlüssel angeben, das machst du EINmal, das speicher dein WLAN-adapter. daher kannst du auch problemlos einen sicheren, langen, unsinnigen schlüssel nehmen wie zB G3c7hE/)(3öc4HD"§5&/ödJfHgNLOqfe3li5ueo oder so was
    Hmm, ok. ich versuchs mal.
    Allerdings liegen bei mir zwischen PC und Router/I-net-Anschluss ca. 2 Zimmer, 4 Wände und 15 Meter Kabelweg.
    Deswegen will ich ja ein WLan (und deswegen gibts diese Erfindung ja auch )

    Aber gut, ich war eh am überlegen, ob ich nicht ganz altmodisch ein Kabel legen. Ich halte eh nicht viel von dieser drahtlosen Kacke.

    Danke für deine Hilfe

  4. #4
    Erfahrener Benutzer
    Avatar von Eol_Ruin
    Registriert seit
    01.02.2003
    Beiträge
    6.060

    AW: Netgear wgr614v9 - WPA-Passwort wird nicht übernommen

    Ist doch klar dass du vom Router getrennt wirst sobald du ein die WPA/WPA2-Verschlüsselung aktivierst - du hast ja dann in deinen WLAN-Einstellungen des Sticks/WLAN-Karte noch nicht die Verschlüsselung aktiviert un das Passwort eingetragen.

    Oder hab ich da aus deiner Beschreibung was falsch verstanden!
    i5-4570 | Asrock B85M Pro4 | Arctic Cooling Freezer 13 CO | 8GB Corsair DDR3-1600
    Sapphire HD 6950@6970 Dual-Fan 1GB @880/1350 | Fujitsu Siemens L3230T
    Cherry Evolution Stream | Sharkoon Fireglider | Xigmatek Midgard
    Super Flower Amazon 450W | ADATA Premier Pro SP900 128GB & Agility 3 60GB, Samsung F3 1TB

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •