1. #1
    Erfahrener Benutzer

    Registriert seit
    08.10.2003
    Beiträge
    510

    Einige Internetseiten gehen erst bei Neustart-Vista 32Bit

    Hi
    seit ich ich Vista habe ist mir ein sehr komisches Phänomen aufgefallen!
    Wenn ich Windows starte gehen einige Internetseiten wie Google oder Wikipedia nicht, über die IP der jeweiligen Seite komm ich aber drauf!
    also www.google.de geht nicht, aber das hier geht
    http://66.249.93.104/


    Einige Seiten wie Yahoo laden nich vollständig:
    http://i33.tinypic.com/28by83l.jpg

    Hab das schon mit Mozilla und IE getestet, beides mal dasselbe.
    Wenn ich dann einen NeuStart mache, dann geht alles 100% richtig.
    Das ist irgendwie komisch, an was könnte das denn liegen?
    Sonst das Internet geht auch 100% also Downloads immer mit vollspeed und auch Multiplayer Games gehen.
    Es sind nur diese Internetseiten, natürlich könnten es auch noch mehr sein aber ich kann ja nicht alle durchtesten^^

    Hoffe ihr könnt mir helfen, hab keine Lust nach jedem Start immer gleich einen Neustart zu machen oder Google immer über die IP zu erreichen.

    Achso da fällt mir ein falls sich das Problem nicht ohne weiteres lösen lässt kann man einstellen das Mozilla mit der integrierten Google suche die IP nimmt und nicht die Adresse?
    Das wäre schonma nicht schlecht!



    MfG Martinie
    Wunsch nach langem Leben
    Wie alt, glauben Sie, Herr Doktor, kann ich werden?
    Rauchen Sie? Nein.
    Trinken Sie? Nein.
    Frauen? Niemals.
    Warum wollen Sie alt werden?

  2. #2
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    08.10.2003
    Beiträge
    510

    AW: Einige Internetseiten gehen erst bei Neustart-Vista 32Bit

    *Push*
    Wunsch nach langem Leben
    Wie alt, glauben Sie, Herr Doktor, kann ich werden?
    Rauchen Sie? Nein.
    Trinken Sie? Nein.
    Frauen? Niemals.
    Warum wollen Sie alt werden?

  3. #3
    Erfahrener Benutzer
    Avatar von HanFred
    Registriert seit
    22.03.2001
    Ort
    Bern
    Beiträge
    20.118

    AW: Einige Internetseiten gehen erst bei Neustart-Vista 32Bit

    wie gross ist dein hosts file? und was ist da alles drin?
    nur so ein verdacht, muss nichts damit zu tun haben.

    edit: du findest das file unter Windows\System32\drivers\etc
    es heisst "hosts" und hat keine endung. man kann es mit dem notepad öffnen.

  4. #4
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    08.10.2003
    Beiträge
    510

    AW: Einige Internetseiten gehen erst bei Neustart-Vista 32Bit

    Größe: 761 Bytes
    Inhalt:

    # Copyright (c) 1993-2006 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    127.0.0.1 localhost
    ::1 localhost
    Wunsch nach langem Leben
    Wie alt, glauben Sie, Herr Doktor, kann ich werden?
    Rauchen Sie? Nein.
    Trinken Sie? Nein.
    Frauen? Niemals.
    Warum wollen Sie alt werden?

  5. #5
    Erfahrener Benutzer
    Avatar von HanFred
    Registriert seit
    22.03.2001
    Ort
    Bern
    Beiträge
    20.118

    AW: Einige Internetseiten gehen erst bei Neustart-Vista 32Bit

    das war wohl nix, die sieht völlig normal aus.

    naja, es ist schon irgend ein DNS problem, aber was für eins?
    dein DNS server wird beim provider sein, also tippe ich darauf, dass irgendwelche spy- oder adware bzw. ein hijacker oder etwas in der art aktiv ist. ein trojaner wäre auch eine möglichkeit.

    - resette den router

    scanne den PC mal mit:
    - deinem virenscanner
    - spybot s&d
    - hijackthis


    wenn das alles nichts hilft: neu aufsetzen.
    oder hat sonst noch jemand ne idee?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •