1. #1
    Neuer Benutzer

    Registriert seit
    23.02.2007
    Beiträge
    19

    Ein Schelm, wer Böses dabei denkt....??????

    Also, ich baue nunmehr seit 23 Jahren am PC rum.....angefangen mit dem C64......

    Ich hab MS DOS, Windows 3.1, Windows 98 und jetzt aktuell Windows XP durch........Vista folgt im Winter.....

    Da ich sehr viel an meiner Hardware rumbastel, sind mir seit einiger Zeit einige seltsame Vorgänge bei XP aufgefallen.....

    Seit Vista auf dem Markt ist, scheint XP "empfindlicher" geworden zu sein...es verlangt jetzt bei jeder kleinigkeit eine "Neuaktivierung" mit der Meldung "Ihre Hardware wurde entscheidend geändert....."

    Bei folgenden Veränderungen ist dieses aufgetreten:

    - entfernen des Wlan Sticks
    - aufrüsten des Speichers
    - neue Mainboardtreiber
    - entfernen und erneuern des Grafikkartentreibers
    - neue Grafikkarte

    Und es gibt eine neue Meldung die, die ganzen Jahre vorher nicht aufgetreten ist: " Windows muss innerhalb von 3!!!!! Tagen neu freigeschaltet werden"....nicht mehr 30 Tage wie sonst....Seltsam nicht ?????

    Interressanter weise kann man Windows nicht mehr 5x neu aktivieren sondern nur noch 2-3 mal bevor man wieder beim Support anrufen muss.....

    Und dann gibt es beim Support noch eine Interessante Falle:

    Eine Computerstimme fragt nähmlich folgendes: "Haben Sie Ihr Windows auf mehr als einem Rechner installiert, so drücken sie die 1......" Wenn man nicht genau zugehört hat "Pech gehabt" und versuchen einen "Menschlichen" Ansprechpartner zu bekommen.

    Meine XP Version ist Uralt noch ohne SP2, dafür habe ich eine Separate CD.....
    und ich lade keine Updates von Microsoft runter und meine Version ist nicht registriert.......

    Diese ganzen Meldungen gab es vor dem Erscheinen von Vista noch nicht.....

    Vieleicht ist ja bei einer "Neuaktivierung" etwas runtergespielt worden ???? Wer weis das schon.....

    Wie gesagt: "EIN SCHELM WER BÖSES DABEI DENKT ............"

  2. #2
    Erfahrener Benutzer
    Avatar von ShiZon
    Registriert seit
    21.12.2006
    Beiträge
    2.271
    Blog-Einträge
    1

    AW: Ein Schelm, wer Böses dabei denkt....??????

    Zitat Zitat von Rosstaeuscher am 06.09.2007 17:55
    Also, ich baue nunmehr seit 23 Jahren am PC rum.....angefangen mit dem C64......

    Ich hab MS DOS, Windows 3.1, Windows 98 und jetzt aktuell Windows XP durch........Vista folgt im Winter.....

    Da ich sehr viel an meiner Hardware rumbastel, sind mir seit einiger Zeit einige seltsame Vorgänge bei XP aufgefallen.....

    Seit Vista auf dem Markt ist, scheint XP "empfindlicher" geworden zu sein...es verlangt jetzt bei jeder kleinigkeit eine "Neuaktivierung" mit der Meldung "Ihre Hardware wurde entscheidend geändert....."

    Bei folgenden Veränderungen ist dieses aufgetreten:

    - entfernen des Wlan Sticks
    - aufrüsten des Speichers
    - neue Mainboardtreiber
    - entfernen und erneuern des Grafikkartentreibers
    - neue Grafikkarte

    Und es gibt eine neue Meldung die, die ganzen Jahre vorher nicht aufgetreten ist: " Windows muss innerhalb von 3!!!!! Tagen neu freigeschaltet werden"....nicht mehr 30 Tage wie sonst....Seltsam nicht ?????

    Interressanter weise kann man Windows nicht mehr 5x neu aktivieren sondern nur noch 2-3 mal bevor man wieder beim Support anrufen muss.....

    Und dann gibt es beim Support noch eine Interessante Falle:

    Eine Computerstimme fragt nähmlich folgendes: "Haben Sie Ihr Windows auf mehr als einem Rechner installiert, so drücken sie die 1......" Wenn man nicht genau zugehört hat "Pech gehabt" und versuchen einen "Menschlichen" Ansprechpartner zu bekommen.

    Meine XP Version ist Uralt noch ohne SP2, dafür habe ich eine Separate CD.....
    und ich lade keine Updates von Microsoft runter und meine Version ist nicht registriert.......

    Diese ganzen Meldungen gab es vor dem Erscheinen von Vista noch nicht.....

    Vieleicht ist ja bei einer "Neuaktivierung" etwas runtergespielt worden ???? Wer weis das schon.....

    Wie gesagt: "EIN SCHELM WER BÖSES DABEI DENKT ............"
    Ganz schon kompliziert geschrieben, warum hast du nicht gleich das Problem geschildert? Also, werde das von dir geschriebene einfach mal kurz fassen, du kannst dein XP ohne SP2 nicht aktivieren, weil du mit der telefonischen Aktivierung nicht zurecht kommst. Hast du schon Mircrosoft angeschrieben per E-Mail und hast dein Problem denen geschildert? Besorg dir doch SP2, das kannst du doch auch direkt von M$ herunter laden!
    AMD FX 8320 3,5
    Scythe Katana 4
    ASUS GTX 660 DirectCU II OC 2GB
    Gigabyte 970A-UD3P
    Creative Soundblaster Z
    16 GB-Kit Corsair Vengeance DDR3

  3. #3
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.668

    AW: Ein Schelm, wer Böses dabei denkt....??????

    Zitat Zitat von Rosstaeuscher am 06.09.2007 17:55

    Bei folgenden Veränderungen ist dieses aufgetreten:

    - entfernen des Wlan Sticks
    - aufrüsten des Speichers
    - neue Mainboardtreiber
    - entfernen und erneuern des Grafikkartentreibers
    - neue Grafikkarte
    wie jetzt? bei JEDER einzelnen dieser aktionen? oder nach der summe dieser aktionen?

    wenn bei jeder einzelnen: ich glaub eher, dass es an deiner hardware liegt. evtl. ist dein board so "seltsam", dass es für windows schon bei kleinen änderungen nach einem VÖLLIG neuen system aussieht.

    ich hab grad erst mehrere windows neu aufgesetzt, da gibt es null probleme wegen nur grafikteiber erneuern oder sticks dran/weg usw.

    wenn es bei der summe dieser aktionn erst auftrat: das war schon immer so, und je nach board usw. konnte man 4-5 sachen ändern, bei anderen "meckerte" windows schon nach 2-3 sachen.



    Und es gibt eine neue Meldung die, die ganzen Jahre vorher nicht aufgetreten ist: " Windows muss innerhalb von 3!!!!! Tagen neu freigeschaltet werden"....nicht mehr 30 Tage wie sonst....Seltsam nicht ?????

    Interressanter weise kann man Windows nicht mehr 5x neu aktivieren sondern nur noch 2-3 mal bevor man wieder beim Support anrufen muss.....
    find ich nicht seltsam. es gibt halt zuviele raubkopien, daher "scjon" nach 2-3 mal anrufen. und AFAIK war das schon immer so, dass je nach dem, wie stark die hwardre geändert wurde, man 5-6 mal online aktivieren konnte oder nur 2-3 mal.

    und es gibt eigentlich auch keinen grund, warum man 30 tage zeit haben "muss". 3 tage reichen doch völlig.




    Und dann gibt es beim Support noch eine Interessante Falle:

    Eine Computerstimme fragt nähmlich folgendes: "Haben Sie Ihr Windows auf mehr als einem Rechner installiert, so drücken sie die 1......" Wenn man nicht genau zugehört hat "Pech gehabt" und versuchen einen "Menschlichen" Ansprechpartner zu bekommen.
    ja und? wo ist das problem? dann spricht man halt mit jemanden und sagt, man habe aus versehen vorschnell die 1 gedrückt... oder glaubst du, da kommt dann ein SEK und stürm deine bude, wenn du die "1" drückst...?



    Meine XP Version ist Uralt noch ohne SP2, dafür habe ich eine Separate CD.....
    und ich lade keine Updates von Microsoft runter und meine Version ist nicht registriert.......

    Diese ganzen Meldungen gab es vor dem Erscheinen von Vista noch nicht.....

    Vieleicht ist ja bei einer "Neuaktivierung" etwas runtergespielt worden ???? Wer weis das schon.....

    Wie gesagt: "EIN SCHELM WER BÖSES DABEI DENKT ............"
    ähm... wenn du keinerlei updates von Msoft runtergeladen hast: wie zur hölle soll sich denn dann was an der zeit, die man hat, geändert haben können? wenn überhaupt, dann kann das nur mit irgendwelchen updates bewirkt werden, dass man schneller als früher neu aktivieren muss. ansonsten ist deine CD ja die gleiche wie vor jahren... wie also soll das gehen, rein technisch, dass es 3 statt 30 tage sind mit der gleichen CD?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  4. #4
    Erfahrener Benutzer
    Avatar von Hyperhorn
    Registriert seit
    08.05.2004
    Beiträge
    2.278

    AW: Ein Schelm, wer Böses dabei denkt....??????

    Falls die Aktivierungsaufforderung ohne Hardwareänderung mehrmals in kurzer Zeit erscheint, dann tippe ich auf ein Hardwareproblem. Z.B. defekter RAM kann Windows "vergessen lassen", dass es schon aktiviert wurde.
    The Initial value finished
    ...
    PI calculation is done!

  5. #5
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.02.2007
    Beiträge
    19

    AW: Ein Schelm, wer Böses dabei denkt....??????

    Zitat Zitat von Hyperhorn am 06.09.2007 19:57
    Falls die Aktivierungsaufforderung ohne Hardwareänderung mehrmals in kurzer Zeit erscheint, dann tippe ich auf ein Hardwareproblem. Z.B. defekter RAM kann Windows "vergessen lassen", dass es schon aktiviert wurde.
    Sorry, ich habe keine Hardwareprobleme.......

    Und SP2 ist auch installiert......

    Vielleicht habe ich mich unklar ausgedrückt oder Ihr habt alle nicht richtig gelesen....

    Diese Vorgänge treten auf 3 verschiedenen Computern auf mit insgesamt 4 verschiedenen Boards.....(Meine Frau hat einen Computer und ich selber und in meinem Geschäft noch einer)

    Asrock Dual / Msi Board / Asus Board ........Wie gesagt ich habe beide Computer in den letzten 2 Jahren 3x Komplett umgerüstet.....

    Diese doch sehr seltsamen Vorgänge treten bei kleineren Änderungen auf

    Beispiel: Ich habe bei meiner Frau den Wlan Stick beim ausgeschalteten Computer entfernt, weil der Standort des Computers gewechselt wurde....dann habe ich vergessen ihn wieder reinzustecken, und schon kam die Aktivierungsmeldung......

    Ich aktualisiere meine Systeme laufend auf den neuesten Stand und beim Asus und Msi Board kam beim Treiberupdate ebenfals gleich die Meldung....

    Die Systeme : AMD 64 3800+ / 1 GB Kingsten HyperX / Geforce 5950XT mit 256MB ,XP SP2, Asrock Dual Board nicht übertaktet (Meine Frau)

    AMD Opteron 170 @ 2.750 Mhz, 2GB Kingsten HyperX, Asus AN8-SLI Premium, ATI 1950XTx @ 753/2000 Mhz / Das System ist Komplett Wassergekühlt / Prime 95 12 Std. Stabil (Geschäft)

    Neu seit einer Woche: Core2 Duo E 6750 / Ati 2900XT / 2GB OZC Reaper / Gigabyte P35-DS4 / Windows XP SP2 ( Meins !!! ) komplett Wassergekühlt, aber noch nicht OC

    Ich habe 2 Windows Vollversionen, eine alte ohne SP2 mit seperater SP2 CD und eine mit SP2 und bei beiden traten dieselben Meldungen auf.....

    Ich wollte eigentlich nur wissen ob andere ähnliches beobachtet haben ????

  6. #6
    Erfahrener Benutzer

    Registriert seit
    14.04.2001
    Beiträge
    2.882

    AW: Ein Schelm, wer Böses dabei denkt....??????

    Zitat Zitat von Rosstaeuscher am 06.09.2007 20:36
    Zitat Zitat von Hyperhorn am 06.09.2007 19:57
    Falls die Aktivierungsaufforderung ohne Hardwareänderung mehrmals in kurzer Zeit erscheint, dann tippe ich auf ein Hardwareproblem. Z.B. defekter RAM kann Windows "vergessen lassen", dass es schon aktiviert wurde.
    Sorry, ich habe keine Hardwareprobleme.......

    Und SP2 ist auch installiert......

    Vielleicht habe ich mich unklar ausgedrückt oder Ihr habt alle nicht richtig gelesen....

    Diese Vorgänge treten auf 3 verschiedenen Computern auf mit insgesamt 4 verschiedenen Boards.....(Meine Frau hat einen Computer und ich selber und in meinem Geschäft noch einer)

    Asrock Dual / Msi Board / Asus Board ........Wie gesagt ich habe beide Computer in den letzten 2 Jahren 3x Komplett umgerüstet.....

    Diese doch sehr seltsamen Vorgänge treten bei kleineren Änderungen auf

    Beispiel: Ich habe bei meiner Frau den Wlan Stick beim ausgeschalteten Computer entfernt, weil der Standort des Computers gewechselt wurde....dann habe ich vergessen ihn wieder reinzustecken, und schon kam die Aktivierungsmeldung......

    Ich aktualisiere meine Systeme laufend auf den neuesten Stand und beim Asus und Msi Board kam beim Treiberupdate ebenfals gleich die Meldung....

    Die Systeme : AMD 64 3800+ / 1 GB Kingsten HyperX / Geforce 5950XT mit 256MB ,XP SP2, Asrock Dual Board nicht übertaktet (Meine Frau)

    AMD Opteron 170 @ 2.750 Mhz, 2GB Kingsten HyperX, Asus AN8-SLI Premium, ATI 1950XTx @ 753/2000 Mhz / Das System ist Komplett Wassergekühlt / Prime 95 12 Std. Stabil (Geschäft)

    Neu seit einer Woche: Core2 Duo E 6750 / Ati 2900XT / 2GB OZC Reaper / Gigabyte P35-DS4 / Windows XP SP2 ( Meins !!! ) komplett Wassergekühlt, aber noch nicht OC

    Ich habe 2 Windows Vollversionen, eine alte ohne SP2 mit seperater SP2 CD und eine mit SP2 und bei beiden traten dieselben Meldungen auf.....

    Ich wollte eigentlich nur wissen ob andere ähnliches beobachtet haben ????
    Vielleicht liegt das Problem daran das du nicht alle neuen Updates drauf hast?
    Oder das dein XP Key von der 1er Version schon zu lange ausgereizt ist...
    wiel wenn du schon 10 mal neuaktivieren musstest bei komplett anderer hardware kann da schon sein.
    Amilo XI 1546
    "Unterwegs mit bösem Halbwissen im
    Tal der Ahnungslosen"

  7. #7
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.668

    AW: Ein Schelm, wer Böses dabei denkt....??????

    Zitat Zitat von Rosstaeuscher am 06.09.2007 20:36
    Beispiel: Ich habe bei meiner Frau den Wlan Stick beim ausgeschalteten Computer entfernt, weil der Standort des Computers gewechselt wurde....dann habe ich vergessen ihn wieder reinzustecken, und schon kam die Aktivierungsmeldung......

    Ich aktualisiere meine Systeme laufend auf den neuesten Stand und beim Asus und Msi Board kam beim Treiberupdate ebenfals gleich die Meldung....
    hattest du denn zuvor schonmal IRGENDWANN etwas an der hardware geändert? es kann zB sein, dass du 2-3 sachen neu einbaust, odr BIOS updatest, und nix passiert, aber dann nach 3 monaten mal neue treiber, und die sind dann quasi der tropfen, der da faß zu übelaufen bringt => neu aktivieren.



    Ich wollte eigentlich nur wissen ob andere ähnliches beobachtet haben ????
    also, ich wie gesagt nicht.


    und es "wegen vista" anzunehmen ist IMHO weit hergehoilt. wer würde denn auf vista umsteigen, nur weil er öfter als er dachte XP aktivieren muss? das aktiveren dauert ja nicht so lange, als dass es wirklich stören würde.



    kann auch sein, dass, wie freaky meint, dein key schon "auffällig" ist, weil du sehr oft was änderst, und daher reagiert er nach der ersten aktivierung nach einer neuinstalltion dann sensibler, weil beim ersten abgleich online ein häfiges aktivieren festgestellt wird...?

    evtl. könntest du dann bei Msoft sogar kontaktieren, fragen, ob das sein kann und dass es dich nervt, und einen neuen key anfordern, die können den alten dann einfach sperren.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •