1. #1
    Erfahrener Benutzer
    Avatar von h3lper
    Registriert seit
    24.09.2005
    Beiträge
    317

    Freezes beim Spielen

    guten morgen zusammen,
    ich hatte heute und gestern so einige freezes beim zocken.
    ob bf2 oder cod2,nach einer zeit hängt das bild einfach und der monitor geht aus.sowas liegt in der regel doch meistens am ddr ,oder ? mein maiboard ist das ASRock Dual-Vsta.
    Den DDR takt hab ich nicht angefasst,aßer von T1 auf T2 gestellt,weil ich anfangs dachte das problem liegt darin. anscheinend hab ich mich geirrt.
    achja und meinen X2 4200+ hab ich auf 2,45ghz laufen,also etwas mehr als der 4600+. (da hab ich den DDR natürlich auf 333ddr verstellt)
    aber ich hatte dafür den prime95 test ca. 2 stunden laufen lassen. bzw. 2 mal prime,weil die cpu sonst nur zu 50% ausgelastet wird.war alles in ordnung,keine fehler oder warnungen.

    was ich jetzt komisch finde,ist dass clockgen meine agp und pci mhz nicht anzeigen will.aber sicher liegts daran,dass nen mobo mit agp und pci-e hab :/

    freue mich auf eure ratschläge

    <<h3lp(h)er>>

  2. #2
    unpluged
    Gast

    AW: Freezes beim Spielen

    Zitat Zitat von h3lper am 23.09.2006 11:51
    guten morgen zusammen,
    ich hatte heute und gestern so einige freezes beim zocken.
    ob bf2 oder cod2,nach einer zeit hängt das bild einfach und der monitor geht aus.sowas liegt in der regel doch meistens am ddr ,oder ? mein maiboard ist das ASRock Dual-Vsta.
    Den DDR takt hab ich nicht angefasst,aßer von T1 auf T2 gestellt,weil ich anfangs dachte das problem liegt darin. anscheinend hab ich mich geirrt.
    achja und meinen X2 4200+ hab ich auf 2,45ghz laufen,also etwas mehr als der 4600+. (da hab ich den DDR natürlich auf 333ddr verstellt)
    aber ich hatte dafür den prime95 test ca. 2 stunden laufen lassen. bzw. 2 mal prime,weil die cpu sonst nur zu 50% ausgelastet wird.war alles in ordnung,keine fehler oder warnungen.

    was ich jetzt komisch finde,ist dass clockgen meine agp und pci mhz nicht anzeigen will.aber sicher liegts daran,dass nen mobo mit agp und pci-e hab :/

    freue mich auf eure ratschläge

    <<h3lp(h)er>>
    Demnach dem Ramtest zu urteilen, scheint ein Graka Problem zu sein, vllt liegts an den "AGP" Treibern. Was hast du denn für Treiber für den "AGP" Port installiert ?

    Sind DIE Chipsatztreiber installiert ?

    ULI M1695


    http://www.uli.com.tw/eng/support/drivers.php

  3. #3
    Erfahrener Benutzer
    Themenstarter
    Avatar von h3lper
    Registriert seit
    24.09.2005
    Beiträge
    317

    AW: Freezes beim Spielen

    Zitat Zitat von unpluged am 23.09.2006 13:12

    Demnach dem Ramtest zu urteilen, scheint ein Graka Problem zu sein, vllt liegts an den "AGP" Treibern. Was hast du denn für Treiber für den "AGP" Port installiert ?

    Sind DIE Chipsatztreiber installiert ?

    ULI M1695


    http://www.uli.com.tw/eng/support/drivers.php
    danke für den link,ich hab nichts in der art installiert,außer dem treiber auf der cd.

    also ich hab den neuesten AGP Treiber von AsRock :/ sollte es denn was anderes sein ???

  4. #4
    unpluged
    Gast

    AW: Freezes beim Spielen

    Zitat Zitat von h3lper am 23.09.2006 13:34
    Zitat Zitat von unpluged am 23.09.2006 13:12

    Demnach dem Ramtest zu urteilen, scheint ein Graka Problem zu sein, vllt liegts an den "AGP" Treibern. Was hast du denn für Treiber für den "AGP" Port installiert ?

    Sind DIE Chipsatztreiber installiert ?

    ULI M1695


    http://www.uli.com.tw/eng/support/drivers.php
    danke für den link,ich hab nichts in der art installiert,außer dem treiber auf der cd.

    also ich hab den neuesten AGP Treiber von AsRock :/ sollte es denn was anderes sein ???
    nein , gibts nix anderes, dachte du hättest den vergessen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •