1. #1
    SFT-noco
    Gast

    Kein Bild, kein Ton - PC startet nicht mehr

    Hi,

    komme gerade aus dem Urlaub (PC war während der Woche komplett vom Strom getrennt) und wollte wie gewohnt meinen PC einschalten. Die Lüfter und Festplatten fingen zwar an sich zu drehen, aber der übliche "Alles OK" Piepser blieb aus und der Monitor zeigte auch kein Bild an.

    Als erstes habe ich dann ein Bios Reset durchgeführt; ohne Erfolg.
    Das Ausbauen der Speicherbausteine brachte nur den üblichen Piepton, dass kein Speicher vorhanden ist.
    Selbiges gilt auch für die Grafikkarte.

    Ich bekomme also nur einen Fehlerton, wenn ich etwas ausgebaut habe, nicht aber, wenn ich den PC normal starten will.


    Soweit ich weiß, würde der PC bei einer defekten CPU auch ein Fehlersignal von sich geben. Also tippe ich, dass das Mainboard defekt ist. Was meint ihr?

    Zu allem Überfluss betreibe ich ein S-ATA Raid-0, dessen Daten ich auch bei einem Mainboard defekt wieder irgendwie herstellen müsste. Wird das auch mit einem anderen Mainboard mit dem selben Raid Chip gehen? Denn das DFI Board gibt es ja scheinbar nicht mehr.

    DFI LanParty 875B
    Intel P4 3 GHz Northwood
    2x 512MB Ram von Corsair im Dual-Channel Betrieb (auch Single Channel lief nicht)
    Radeon 9800pro


    Hoffentlich könnt ihr mir helfen, meine ganze gute Stimmung nach dem Urlaub ist nun schon hinüber


    Gruß,
    Nico.

  2. #2
    Benutzer

    Registriert seit
    30.08.2006
    Beiträge
    45

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Vielleicht die Mb Batterie? Wie alt ist das Mb denn? Kann aber auch eines dieser unglaublichen, unerklärlichen PC-Probleme sein, bei dem das was davor war(dein Urlaub ohne Strom für PC), nix mit dem Problem zu tun hat. Ich meine ohne CPU startet ein PC nicht. Vielleicht also auch die CPU im Arsch.

  3. #3
    SFT-noco
    Gast

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Zitat Zitat von Metzger22 am 08.09.2006 23:28
    Vielleicht die Mb Batterie? Wie alt ist das Mb denn? Kann aber auch eines dieser unglaublichen, unerklärlichen PC-Probleme sein, bei dem das was davor war(dein Urlaub ohne Strom für PC), nix mit dem Problem zu tun hat. Ich meine ohne CPU startet ein PC nicht. Vielleicht also auch die CPU im Arsch.
    Hi,

    mit der MB Batterie dachte ich auch, aber als einer unserer Ur-Alt PCs da mal Probleme hatte, waren nur immer alle Einstellungen weg, mehr nicht.

    Letzten Endes lag es an der Graka. Vorhin mal die Graka von meinem Vater rein und wieder alles wie gehabt.
    Schon blöd, dass der PC netmal gemeckert hat, dass die Graka kaputt is.


    Gruß,
    Nico.

  4. #4
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.797

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    war der PC nur aus oder auch ganz vom stromnetz weg? evtl. - wenn du riesenpech hast - gab es ein gewitter und es war ein blitz...


    ansonsten check mal ein andere snetzteil. es kann schonmal vorkommen, dass ein NT am limit arbeitet und dann gerade weil es nix zu tun hat ganz den geist aufgibt...
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #5
    SFT-noco
    Gast

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Zitat Zitat von Herbboy am 09.09.2006 02:11
    war der PC nur aus oder auch ganz vom stromnetz weg? evtl. - wenn du riesenpech hast - gab es ein gewitter und es war ein blitz...


    ansonsten check mal ein andere snetzteil. es kann schonmal vorkommen, dass ein NT am limit arbeitet und dann gerade weil es nix zu tun hat ganz den geist aufgibt...
    Hi,

    PC war ganz vom Stromnetz. Und da es mit der Graka von meinem Vater geht, wird es wohl an der Graka liegen. Allerdings schon komisch, dass die auf einmal nicht mehr gehen will


    Gruß,
    Nico.

  6. #6
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.797

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Zitat Zitat von SFT-noco am 09.09.2006 12:49
    Zitat Zitat von Herbboy am 09.09.2006 02:11
    war der PC nur aus oder auch ganz vom stromnetz weg? evtl. - wenn du riesenpech hast - gab es ein gewitter und es war ein blitz...


    ansonsten check mal ein andere snetzteil. es kann schonmal vorkommen, dass ein NT am limit arbeitet und dann gerade weil es nix zu tun hat ganz den geist aufgibt...
    Hi,

    PC war ganz vom Stromnetz. Und da es mit der Graka von meinem Vater geht, wird es wohl an der Graka liegen. Allerdings schon komisch, dass die auf einmal nicht mehr gehen will


    Gruß,
    Nico.
    es kann sein, dass das NT halt nicht ganz ausreichte und es rein zufällig ne weile ging, und jetzt, wo das netzteil wegen des "vom stromnetz" lange zeit hatte, sich zu entladen, geht es nicht... die frage ist, ob das NT zu wenig power hat oder ob die grafikkarte kaputt ist. kannst du die karte woanders testen, wo auch 100%ig genug strom vom netzteil kommt?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #7
    SFT-noco
    Gast

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Zitat Zitat von Herbboy am 09.09.2006 14:38
    Zitat Zitat von SFT-noco am 09.09.2006 12:49
    Zitat Zitat von Herbboy am 09.09.2006 02:11
    war der PC nur aus oder auch ganz vom stromnetz weg? evtl. - wenn du riesenpech hast - gab es ein gewitter und es war ein blitz...


    ansonsten check mal ein andere snetzteil. es kann schonmal vorkommen, dass ein NT am limit arbeitet und dann gerade weil es nix zu tun hat ganz den geist aufgibt...
    Hi,

    PC war ganz vom Stromnetz. Und da es mit der Graka von meinem Vater geht, wird es wohl an der Graka liegen. Allerdings schon komisch, dass die auf einmal nicht mehr gehen will


    Gruß,
    Nico.
    es kann sein, dass das NT halt nicht ganz ausreichte und es rein zufällig ne weile ging, und jetzt, wo das netzteil wegen des "vom stromnetz" lange zeit hatte, sich zu entladen, geht es nicht... die frage ist, ob das NT zu wenig power hat oder ob die grafikkarte kaputt ist. kannst du die karte woanders testen, wo auch 100%ig genug strom vom netzteil kommt?
    Hi,

    hatte die Graka auch bei meinem Vater im Rechner. Dort arbeitet ebenfalls wie bei mir ein ausreichend dimensioniertes Enermax Netzteil und es folgte das selbe wie bei mir. Rechner gab keinen Ton oder Bild von sich, wenn die Graka eingebaut war.


    Gruß,
    Nico.

  8. #8
    flight231
    Gast

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Zitat Zitat von SFT-noco am 12.09.2006 10:47
    Zitat Zitat von Herbboy am 09.09.2006 14:38
    Zitat Zitat von SFT-noco am 09.09.2006 12:49
    Zitat Zitat von Herbboy am 09.09.2006 02:11
    war der PC nur aus oder auch ganz vom stromnetz weg? evtl. - wenn du riesenpech hast - gab es ein gewitter und es war ein blitz...


    ansonsten check mal ein andere snetzteil. es kann schonmal vorkommen, dass ein NT am limit arbeitet und dann gerade weil es nix zu tun hat ganz den geist aufgibt...
    Hi,

    PC war ganz vom Stromnetz. Und da es mit der Graka von meinem Vater geht, wird es wohl an der Graka liegen. Allerdings schon komisch, dass die auf einmal nicht mehr gehen will


    Gruß,
    Nico.
    es kann sein, dass das NT halt nicht ganz ausreichte und es rein zufällig ne weile ging, und jetzt, wo das netzteil wegen des "vom stromnetz" lange zeit hatte, sich zu entladen, geht es nicht... die frage ist, ob das NT zu wenig power hat oder ob die grafikkarte kaputt ist. kannst du die karte woanders testen, wo auch 100%ig genug strom vom netzteil kommt?
    Hi,

    hatte die Graka auch bei meinem Vater im Rechner. Dort arbeitet ebenfalls wie bei mir ein ausreichend dimensioniertes Enermax Netzteil und es folgte das selbe wie bei mir. Rechner gab keinen Ton oder Bild von sich, wenn die Graka eingebaut war.


    Gruß,
    Nico.

    Fährt der Rechner denn ohne bild im Hintergrund hoch, oder passiert da auch nix?
    Ansonsten könnte ja der Videoausgang(VGA oder DVI) nen Schlag wegbekommen haben (mal an den Monitorstecker gekommen o.ä.), das bekommt das Board dann wahrscheinlich nicht mit.

  9. #9
    SFT-noco
    Gast

    AW: Kein Bild, kein Ton - PC startet nicht mehr

    Zitat Zitat von flight231 am 12.09.2006 10:55
    Fährt der Rechner denn ohne bild im Hintergrund hoch, oder passiert da auch nix?
    Ansonsten könnte ja der Videoausgang(VGA oder DVI) nen Schlag wegbekommen haben (mal an den Monitorstecker gekommen o.ä.), das bekommt das Board dann wahrscheinlich nicht mit.
    Nein, sonst würde man ja auch den obligatorischen Piep vom Bios hören.
    Wenn, dann wären beide Anschlüsse defekt, denn der Monitor von meinem Vater ist über D-Sub, meiner aber über DVI angeschlossen gewesen (beim Testen).

    Gruß,
    Nico.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •