1. #1
    Erfahrener Benutzer

    Registriert seit
    12.10.2005
    Beiträge
    300

    DVD Brenner & Laufwerk werden nicht erkannt sobald Laufwerk angeschlossen wird

    Servus,

    hab folgendes Prob:

    Hab heute zusätzlich zum DVD-Brenner mein altes DVD-Laufwerk eingebaut.
    Bei meinem Mainboard ist der Brenner grundsätzlich als Primary Slave eingestellt. Nachdem ich das Laufwerk eingebaut hab werden beide Laufwerke im Windows nicht mehr angezeigt (auch nicht im Geräte-Manager).
    Im Bios kann ich (Mainboard: Asus A7N8X-X) nur nach IDE-Hardware Suchen, oder von Auto auf Manual schalten. Wenn ich in allen 4 Bereichen nach Hardware suche (Prim/Sec Master/Slave) findet er nur den Brenner, ist das Laufwerk alleine angeschlossen findet er das Laufwerk.
    Wenn ich auf Manual umschalte öffnen sich ein weiteres Auswahlfeld, jedoch hab ich keine Ahnung was ich damit anfangen soll.

    Was kann ich tun, damit beide Laufwerke angezeigt werden?

    Danke im Vorraus für Antworten,

    MfG, marcial
    senseless, hopeless, endless

    the war had just begun

  2. #2
    Erfahrener Benutzer
    Avatar von fiumpf
    Registriert seit
    25.04.2005
    Beiträge
    3.748

    AW: DVD Brenner & Laufwerk werden nicht erkannt sobald Laufwerk angeschlossen wird

    Zitat Zitat von marcial am 30.06.2006 18:19
    Bei meinem Mainboard ist der Brenner grundsätzlich als Primary Slave eingestellt.
    Hast du auch die Laufwerke richtig gejumpert? Normalerweise muss der Brenner auf Master und das Laufwerk auf Slave.
    Das hat nix damit zu tun wie du es im BIOS einstellst, sondern auf der Geräterückseite der Laufwerke auf die Stecker.
    Ansonsten mal ein anderes IDE-Kabel probieren.
    U wisch.

  3. #3
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    12.10.2005
    Beiträge
    300

    AW: DVD Brenner & Laufwerk werden nicht erkannt sobald Laufwerk angeschlossen wird

    Zitat Zitat von fiumpf am 30.06.2006 21:53
    Zitat Zitat von marcial am 30.06.2006 18:19
    Bei meinem Mainboard ist der Brenner grundsätzlich als Primary Slave eingestellt.
    Hast du auch die Laufwerke richtig gejumpert? Normalerweise muss der Brenner auf Master und das Laufwerk auf Slave.
    Das hat nix damit zu tun wie du es im BIOS einstellst, sondern auf der Geräterückseite der Laufwerke auf die Stecker.
    Ansonsten mal ein anderes IDE-Kabel probieren.
    Jo jetzt kommt halt noch die ultra-low Frage:

    Wo soll ich das umstellen bzw. wie jumper ich ?
    senseless, hopeless, endless

    the war had just begun

  4. #4
    Erfahrener Benutzer
    Avatar von HanFred
    Registriert seit
    22.03.2001
    Ort
    Bern
    Beiträge
    20.072

    AW: DVD Brenner & Laufwerk werden nicht erkannt sobald Laufwerk angeschlossen wird

    Zitat Zitat von marcial am 30.06.2006 23:55
    Jo jetzt kommt halt noch die ultra-low Frage:

    Wo soll ich das umstellen bzw. wie jumper ich ?
    stecker über zwei pins hinten am laufwerk. wie du den stecken musst, steht auf einem kleber oder auf einer prägung entweder auf dem laufwerk oder irgendwo auf dem anschlusspanel hinten.

    http://www.nickles.de/c/s/4-0011-297-5.htm

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •