1. #1
    Neuer Benutzer

    Registriert seit
    27.03.2006
    Beiträge
    9

    Windows XP startet nicht mehr nach Hardware-Upgrade

    Ich habe mir gerade ein neues Mainboard nebst neuer CPU "gegönnt". Ich habe ein altes ASUS-Mainboard gegen das aktuellere ASUS K8N getauscht und den Athlon64 3200+ gegen den Athlon64 3400+.

    Einbau-technisch hat alles gut geklappt, aber mein Windows XP Home startet nicht mehr. Ich habe im BIOS die Boot-Reihenfolge so eingestellt, dass von der Festplatte gestartet werden soll, aber Windows startet einfach nicht. Statt dessen wird immer nur das Menü angezeigt, in dem ich Windows im abgesicherten Modus starten kann, oder die als zuletzt bekannte funktionierende Version oder Windows normal starten.

    Was ich auch anwähle, Windows startet nicht...

    Muss ich irgend etwas im BIOS einstellen? Oder hilft mir nur eine XP-Neuinstallation?

    Weitere Komponenten sind:
    - Sapphire Radeon X850Pro
    - 1024 MB Samsung DDR-400
    - 2 x 512 Samsung DDR-333
    - 2 x LG DVD
    - 160 GB Samsung HD

    Allerdings gehe ich davon aus, dass die Hardware-Komponenten schon miteinander harmonieren, sonst müsste mir das Mainboard ja eine Fehlermeldung auswerfen, oder?
    Es sind übrigens auch keine Stecker lose und es sollte eigentlich alles richtig angeschlossen sein...
    Intel Core2Duo E6600, ASUS P5W DH Deluxe, 2048 MB Infineon 667MHz, 300 GB Samsung S-ATAII, XFX GeForce 7950GX2, BeQuiet DarkPower Pro 530W, WinXP Home SP2

  2. #2
    unpluged
    Gast

    AW: Windows XP startet nicht mehr nach Hardware-Upgrade

    Zitat Zitat von darkpoet-de am 29.03.2006 16:28
    Ich habe mir gerade ein neues Mainboard nebst neuer CPU "gegönnt". Ich habe ein altes ASUS-Mainboard gegen das aktuellere ASUS K8N getauscht und den Athlon64 3200+ gegen den Athlon64 3400+.

    Einbau-technisch hat alles gut geklappt, aber mein Windows XP Home startet nicht mehr. Ich habe im BIOS die Boot-Reihenfolge so eingestellt, dass von der Festplatte gestartet werden soll, aber Windows startet einfach nicht. Statt dessen wird immer nur das Menü angezeigt, in dem ich Windows im abgesicherten Modus starten kann, oder die als zuletzt bekannte funktionierende Version oder Windows normal starten.

    Was ich auch anwähle, Windows startet nicht...

    Muss ich irgend etwas im BIOS einstellen? Oder hilft mir nur eine XP-Neuinstallation?

    Weitere Komponenten sind:
    - Sapphire Radeon X850Pro
    - 1024 MB Samsung DDR-400
    - 2 x 512 Samsung DDR-333
    - 2 x LG DVD
    - 160 GB Samsung HD

    Allerdings gehe ich davon aus, dass die Hardware-Komponenten schon miteinander harmonieren, sonst müsste mir das Mainboard ja eine Fehlermeldung auswerfen, oder?
    Es sind übrigens auch keine Stecker lose und es sollte eigentlich alles richtig angeschlossen sein...
    Genau eben nur das FETTE bringt dich weiter

  3. #3
    Erfahrener Benutzer

    Registriert seit
    02.12.2004
    Beiträge
    4.249

    AW: Windows XP startet nicht mehr nach Hardware-Upgrade

    Nach einem Mobo-Update hasst du nur etwa 20% Chance dass es ohne eine Neuinstallation funktioniert. Musst wohl neu installieren. Man muss ja nicht gleich alles formatieren, so bleiben die Daten erhalten.
    mfg Olstyle
    You just keep on trying till you run out of cake.

  4. #4
    Neuer Benutzer
    Themenstarter

    Registriert seit
    27.03.2006
    Beiträge
    9

    AW: Windows XP startet nicht mehr nach Hardware-Upgrade

    Zitat Zitat von olstyle am 29.03.2006 16:56
    Musst wohl neu installieren.
    Damn, als hätte ich es geahnt...

    Naja, dann mal vielen Dank für die Infos
    Intel Core2Duo E6600, ASUS P5W DH Deluxe, 2048 MB Infineon 667MHz, 300 GB Samsung S-ATAII, XFX GeForce 7950GX2, BeQuiet DarkPower Pro 530W, WinXP Home SP2

  5. #5
    Nur-Ich
    Gast

    AW: Windows XP startet nicht mehr nach Hardware-Upgrade

    Zitat Zitat von darkpoet-de am 29.03.2006 17:00
    Zitat Zitat von olstyle am 29.03.2006 16:56
    Musst wohl neu installieren.
    Damn, als hätte ich es geahnt...

    Naja, dann mal vielen Dank für die Infos
    Nur mal so aus Neugier, warum steigst du von eine Athlon 64 3200+ auf einen 3400+ um. Der Leistungszuwachs ist doch minimal.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •