1. #1
    Erfahrener Benutzer

    Registriert seit
    09.03.2005
    Beiträge
    292

    Rechtschreib-Korrektur hört auf

    Hallo zusammen,

    ich hab da ein etwas seltsames Problem mit der Autokorrektur in Word. Bei einem Dokument (.wps) mit so um die 70 Seiten habe ich gerade das Phänomen, dass die Rechtschreibkorrektur schön brav alles unterringelt was es nicht kennt. Es gibt jedoch ab einer bestimmten Stelle auf der 13. Seite das Problem, dass zwar eine Grammatik-Korrektur fortgesetzt wird, jedoch falsch geschriebene Wörter (auch sowas wie "alöaksjdfhalsjf") einfach nicht als Fehler erkannt wird.

    Ein Paar von Euch werden sich jetzt wohl fragen, was ich mit dem Korrektur-Programm will, aber es wäre mir doch wichtig.

    Vielen Dank im Voraus
    Wenn du das Spiel "Codename Panzers - Phase I" kennst, würde ich mich sehr freuen, wenn du bei unten stehendem Link mal reinschauen könntest:

    http://www.pcgames.de/?menu=0901&s=thread&bid=4&tid=5110426&x=2

    Danke.

  2. #2
    Erfahrener Benutzer

    Registriert seit
    31.08.2004
    Beiträge
    2.121

    AW: Rechtschreib-Korrektur hört auf

    Was hast Du denn bei den Optionen eingestellt.

    Guck mal bitte unter Extras-Optionen-Reschreibung und Grammatik ... ist dort bei Rechtsschreibung während der Eingabe prüfen ein Häkchen?

    Falls ja, markier doch einfach mal den gesamten Text, geh dann wieder in die Optionen und setz ggfs. das Häkchen rein, dann wieder raus und die Optionen bestätigen. Dann markierst Du nochmals den gesamten Text, gehst erneut in die Optionen und setzt den Haken wieder.

    Ich hatte schon mal den gleichen "Fehler" und hab die Sache so wieder hingekriegt ... viel Glück!!

    PS: Hab bei mir Word 2002, weiß nicht, was Du hast und ob die Funktionen dort die gleichen sind ...
    Code:
                    ۩ I´ll be back again ۩

  3. #3
    Erfahrener Benutzer

    Registriert seit
    26.05.2001
    Beiträge
    373

    AW: Rechtschreib-Korrektur hört auf

    Word ist kein Programm für ganze Diplomarbeiten. Es ist eine alte Word-Krankheit, daß es mit langen Dokumenten nicht klarkommt. Jeder, der schon einmal versucht hat, lange Texte (mehr als 20 Seiten) mit Word zu schreiben, wird Dir empfehlen, den Text in einzelnen Kapiteln zu speichern (also mehrere Docs daraus zu machen). Ob das von Dir beschriebene Problem nun darunter fällt, weiß ich nicht. Ich weiß nur aus eigener Erfahrung, daß Word bei langen Dokumenten anfängt zu spinnen. Die Version ist dabei egal, denn das Problem tritt bei Word 97 ebenso aufg wie bei Word XP.
    ________________________________
    ... aber mir hört ja eh keins von Euch nekrophilen Minenspürkindern zu

  4. #4
    Gesperrt

    Registriert seit
    21.05.2004
    Beiträge
    1.242

    AW: Rechtschreib-Korrektur hört auf

    Zitat Zitat von Mahatma77 am 05.07.2005 19:59
    Word ist kein Programm für ganze Diplomarbeiten. Es ist eine alte Word-Krankheit, daß es mit langen Dokumenten nicht klarkommt. Jeder, der schon einmal versucht hat, lange Texte (mehr als 20 Seiten) mit Word zu schreiben, wird Dir empfehlen, den Text in einzelnen Kapiteln zu speichern (also mehrere Docs daraus zu machen). Ob das von Dir beschriebene Problem nun darunter fällt, weiß ich nicht. Ich weiß nur aus eigener Erfahrung, daß Word bei langen Dokumenten anfängt zu spinnen. Die Version ist dabei egal, denn das Problem tritt bei Word 97 ebenso aufg wie bei Word XP.
    wass soll man denn dan nehmen?

    ich hatte mal sämtliche Bofh/Bafh Folgen den ich habhaft werden konnte in einer doc datei das waren ca 900seiten

    hatt imer 1-2 minuten gebraucht bis er das komplett geladen hatt

  5. #5
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    09.03.2005
    Beiträge
    292

    AW: Rechtschreib-Korrektur hört auf

    Danke für eure Antworten, geholfen hat's zwar noch nicht wirklich, aber vielleicht hat ja noch jemand eine Idee

    ich habe übrigens Word2000

    die Rechtschreib-Oprionen lauten:
    Wörterbuch: Deutsch (Standard)
    Schreibstil: Rechtschreibung plus
    Thesaurus: Deutsch (Standard)

    "Grammatik überprüfen" an
    "Rechtschreibprüfung im Hintergrund" an (=die Unterkringelung)
    (...)

    Schaut eigentlich doch ganz normal aus

    An euch nochmal Danke.


    Vielleicht hat ja noch jemand eine Idee?
    Wenn du das Spiel "Codename Panzers - Phase I" kennst, würde ich mich sehr freuen, wenn du bei unten stehendem Link mal reinschauen könntest:

    http://www.pcgames.de/?menu=0901&s=thread&bid=4&tid=5110426&x=2

    Danke.

  6. #6
    Erfahrener Benutzer
    Avatar von Solon25
    Registriert seit
    03.10.2002
    Beiträge
    5.424

    AW: Rechtschreib-Korrektur hört auf

    Lass doch mal >>>hier<<< nach Office Updates suchen. Bei mir war letztens eins für die Rechtschreibkorrektur bei. Vielleicht hilft es ja
    "Legends may sleep, but they never die."

    Annozone - mehr Anno gibt es nicht

  7. #7
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    09.03.2005
    Beiträge
    292

    AW: Rechtschreib-Korrektur hört auf

    Zitat Zitat von Solon25 am 05.07.2005 22:02
    Lass doch mal >>>hier<<< nach Office Updates suchen. Bei mir war letztens eins für die Rechtschreibkorrektur bei. Vielleicht hilft es ja
    Ist bereits auf dem aktuellsten Stand, trotzdem danke
    Wenn du das Spiel &quot;Codename Panzers - Phase I&quot; kennst, würde ich mich sehr freuen, wenn du bei unten stehendem Link mal reinschauen könntest:

    http://www.pcgames.de/?menu=0901&s=thread&bid=4&tid=5110426&x=2

    Danke.

  8. #8
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    09.03.2005
    Beiträge
    292

    AW: Rechtschreib-Korrektur hört auf

    Zitat Zitat von memphis76 am 05.07.2005 18:59
    Was hast Du denn bei den Optionen eingestellt.

    Guck mal bitte unter Extras-Optionen-Reschreibung und Grammatik ... ist dort bei Rechtsschreibung während der Eingabe prüfen ein Häkchen?

    Falls ja, markier doch einfach mal den gesamten Text, geh dann wieder in die Optionen und setz ggfs. das Häkchen rein, dann wieder raus und die Optionen bestätigen. Dann markierst Du nochmals den gesamten Text, gehst erneut in die Optionen und setzt den Haken wieder.

    Ich hatte schon mal den gleichen "Fehler" und hab die Sache so wieder hingekriegt ... viel Glück!!

    PS: Hab bei mir Word 2002, weiß nicht, was Du hast und ob die Funktionen dort die gleichen sind ...
    Weis jemand zufällig, ob es so eine Option auch unter Office2000 gibt und wo ich die finde? Das was ich alles finde, habe ich weiter oben bereits gepostet, bringt mich aber nicht wirklich weiter.
    Wenn du das Spiel &quot;Codename Panzers - Phase I&quot; kennst, würde ich mich sehr freuen, wenn du bei unten stehendem Link mal reinschauen könntest:

    http://www.pcgames.de/?menu=0901&s=thread&bid=4&tid=5110426&x=2

    Danke.

  9. #9
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    09.03.2005
    Beiträge
    292

    AW: Rechtschreib-Korrektur hört auf

    Inzwischen hab ich dank eurer Ratschläge und Ideen und ner Ewigkeit Herumprobieren einen Weg gefunden, die Korrektur wieder zum Laufen zu bringen.

    Um euch nicht gänzlich dumm sterben zu lassen, wollte ich euch die Lösung noch mitteilen:

    Das Problem lag tatsächlich daran, dass die Sprache Deutsch ab einem bestimmten Punkt nicht mehr korrigiert wurde. Dafür gibt es in Word - nicht aber in .wps - eine eigene Funktion.

    Also: Rüberkopieren in Word -> Option verändern -> neues wps-Dokument -> reinkopieren

    => alles läuft

    So, nachdem dass nun geklärt ist, bleibt mir nicht anderes übrig als mich bei allen, die mir bei meinem Problem unterstützend zur Seite gestanden haben, ganz herzlich zu bedanken.

    DANKE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Wenn du das Spiel &quot;Codename Panzers - Phase I&quot; kennst, würde ich mich sehr freuen, wenn du bei unten stehendem Link mal reinschauen könntest:

    http://www.pcgames.de/?menu=0901&s=thread&bid=4&tid=5110426&x=2

    Danke.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •