Seite 2 von 2 12
  1. #21
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Ne ich hab den Rechner noch nicht. Aber kann ja theoretisch den Kühler nachher noch austauschen, stimmt. Danke für die Antwort
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  2. #22
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.810
    Also, ein guter Standardkühler für 30€ wäre zB der Alpenföhn Ben Nevis Advanced. Du musst da aber zu Sicherheit beim Gehäusehersteller mal nachsehen, ob genug Platz ist, da der fast 16cm hoch ist.

    Ne SSD Kühlung macht nur Sinn, wenn die SSD wirklich lange am Stück arbeiten muss UND der Speed die ganze Zeit über wichtig ist. Mit ner Kühlung bleiben die Datenraten dann hoch, ohne gehen sie ein wenig runter. Das ist aber auch alles, es hat nichts mit potenziellen Gefahren zu tun.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #23
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Danke! JA Gehäuse steht schon hier, kann ich gleich mal nachmessen. Hatte mir zwar den rausgesucht: https://www.mindfactory.de/product_i...er_980846.html be quiet kennt man ja. Aber eigentlich ists mir egal, will eh nich übertakten.
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  4. #24
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.810
    Zitat Zitat von NickNameRandomNumber Beitrag anzeigen
    Danke! JA Gehäuse steht schon hier, kann ich gleich mal nachmessen. Hatte mir zwar den rausgesucht: https://www.mindfactory.de/product_i...er_980846.html be quiet kennt man ja. Aber eigentlich ists mir egal, will eh nich übertakten.
    Der ist auch gut. Oder auch der "Slim" von be quiet, reicht auch völlig, wenn du kein OC machst.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #25
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Soooo: Pc ist endlich zusammengebaut, Lüfter hat auch reingepasst. Leider komm ich nicht ins BIOS CPU LED leuchtet Rot. Hab als erstes mal ein Bios Flash gemacht, will leider immer noch nicht. 4+4PIN Stromversorgung ist natürlich richtig befestigt Jetzt besteht natürlich die Möglichkeit, dass die CPU beim Einbau beschädigt wurde (Der Alpenföhn wird ja auch etwasschroffer als andere CPU Lüfter eingebaut, wie ich feststellen durfte ). Bevor ich allerdings die Kabel ab mache, das MAinboar rausschraube, den Lüfter abmontierte nur um zu schauen ob mit der CPU alles ok ist wollt ich halt fragen was man noch machen kann...

    Edit: also genau passiert folgendes:
    CPU DEBUG LED geht kurz an. Dann aus. Dann leichtet die gabze zeit die VGA LED. Grafikkarte is noch nich drin. Das sollte aber ja egal sein fürs bios bzw generell booten
    Geändert von NickNameRandomNumber (04.04.2020 um 21:50 Uhr)
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  6. #26
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.810
    Zitat Zitat von NickNameRandomNumber Beitrag anzeigen
    Soooo: Pc ist endlich zusammengebaut, Lüfter hat auch reingepasst. Leider komm ich nicht ins BIOS CPU LED leuchtet Rot. Hab als erstes mal ein Bios Flash gemacht, will leider immer noch nicht. 4+4PIN Stromversorgung ist natürlich richtig befestigt Jetzt besteht natürlich die Möglichkeit, dass die CPU beim Einbau beschädigt wurde (Der Alpenföhn wird ja auch etwasschroffer als andere CPU Lüfter eingebaut, wie ich feststellen durfte ). Bevor ich allerdings die Kabel ab mache, das MAinboar rausschraube, den Lüfter abmontierte nur um zu schauen ob mit der CPU alles ok ist wollt ich halt fragen was man noch machen kann...

    Edit: also genau passiert folgendes:
    CPU DEBUG LED geht kurz an. Dann aus. Dann leichtet die gabze zeit die VGA LED. Grafikkarte is noch nich drin. Das sollte aber ja egal sein fürs bios bzw generell booten
    Der Ryzen hat keine IGP, du MUSST ne Grafikkarte einbauen und den Monitor da anschließen.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #27
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Danke Grade gemacht. Leider dann folgendes: Kurz CPU leuchte,dann VGA leuchte, dann am Ende nur noch die Boot Leuchte die die ganze zeit an ist.

    Edit: okich krieg mit der Graka schonnal n Bild. Hätte vielleicht mal den HDMI Port der Graka nehmen sollen kriege folgendes: "device changed or cmos have been cleared. Please wnter setup ro configure your system. Press f1 to run setup. Press f2 to load default values to continue" setze mich damit jetzt mal auseinder. Aber denke mal muss BIOS neu aufsetzen?

    Edit2: sry für schreckliche Rechtschreibfehler. Schreib grad vom Handy aus Hoffe ich krieg heute einfach noch das BIOS zu sehen
    Geändert von NickNameRandomNumber (04.04.2020 um 23:07 Uhr)
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  8. #28
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.810
    Zitat Zitat von NickNameRandomNumber Beitrag anzeigen
    Danke Grade gemacht. Leider dann folgendes: Kurz CPU leuchte,dann VGA leuchte, dann am Ende nur noch die Boot Leuchte die die ganze zeit an ist.

    Edit: okich krieg mit der Graka schonnal n Bild. Hätte vielleicht mal den HDMI Port der Graka nehmen sollen kriege folgendes: "device changed or cmos have been cleared. Please wnter setup ro configure your system. Press f1 to run setup. Press f2 to load default values to continue" setze mich damit jetzt mal auseinder. Aber denke mal muss BIOS neu aufsetzen?
    Mach erstmal die Default-Werte und sieh dann weiter. Es kann sein, dass er sich "verschluckt" hatte, weil du ohne Bild nicht richtig weitergemacht hattest. BIOS updaten würde ich auch machen, wobei es aktuell kein uraltes BIOS sein kann, da sonst wg. des Ryzen 3000er gar nix ginge.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  9. #29
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Ja das vorletzte BIOS is drauf. Hab ja unnötigerweise n BIOS Flash gemacht, da ich dachte man muss keine graka einbauen
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  10. #30
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Es kommt : " Reboot and select proper Boot Device or insert boot media in selected boot device and press a key "

    Kann damit gerade leider sehr wenig anfangen. Vielen dankfür die Hilfe! Macht grade vieles leichter
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  11. #31
    Erfahrener Benutzer
    Themenstarter
    Avatar von NickNameRandomNumber
    Registriert seit
    12.10.2014
    Ort
    Bonn
    Beiträge
    143
    Zitat Zitat von Herbboy Beitrag anzeigen
    Mach erstmal die Default-Werte und sieh dann weiter. Es kann sein, dass er sich "verschluckt" hatte, weil du ohne Bild nicht richtig weitergemacht hattest. BIOS updaten würde ich auch machen, wobei es aktuell kein uraltes BIOS sein kann, da sonst wg. des Ryzen 3000er gar nix ginge.
    Jetzt war ich so darauf versteift, dass ich nur Fehlermeldungen kriege, dass ich gar nicht mehr gerallt hab, dass es jetzt läuft Kann jetzt Windows installieren. Ich danke vielmals für deine Unterstützung! Von der Komponentenwahl bis jetzt! Hab noch nen schönen Samstagabend! Grüße Jan
    Videospielkram der in meiner Freizeit entsteht: https://www.youtube.com/channel/UCBQ...W6e_LTHQGi9Lgg

  12. #32
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.810
    Zitat Zitat von NickNameRandomNumber Beitrag anzeigen
    Jetzt war ich so darauf versteift, dass ich nur Fehlermeldungen kriege, dass ich gar nicht mehr gerallt hab, dass es jetzt läuft Kann jetzt Windows installieren. Ich danke vielmals für deine Unterstützung! Von der Komponentenwahl bis jetzt! Hab noch nen schönen Samstagabend! Grüße Jan
    ok, dann viel Spaß
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  13. #33
    Neuer Benutzer

    Registriert seit
    06.04.2020
    Beiträge
    3
    Hallo zusammen,

    möchte folgendes System ordern (1.500 Euronen) ... ist das was Brauchbares?

    CPU: Intel i7-9700KF (8x 4.90 GHz Turbotakt, 12MB)
    CPU-Kühler: be quiet! Dark Rock Slim
    Board: MSI Z390 GAMING PLUS
    RAM: 16GB (2x8GB) DDR4 GSkill 3000MHz AEGIS
    SSD: 500GB Samsung 860-EVO (550MB/s - 520MB/s)
    SATA: 1000GB 6GB/s 7200rpm WD Blue WD10EZEX
    GPU: 8GB Gainward RTX2070Super Phoenix
    Netzteil: 600W be quiet! System Power 9

    DANKE für Eure Tipps!

  14. #34
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.810
    Zitat Zitat von Treffnix69 Beitrag anzeigen
    Hallo zusammen,

    möchte folgendes System ordern (1.500 Euronen) ... ist das was Brauchbares?

    CPU: Intel i7-9700KF (8x 4.90 GHz Turbotakt, 12MB)
    CPU-Kühler: be quiet! Dark Rock Slim
    Board: MSI Z390 GAMING PLUS
    RAM: 16GB (2x8GB) DDR4 GSkill 3000MHz AEGIS
    SSD: 500GB Samsung 860-EVO (550MB/s - 520MB/s)
    SATA: 1000GB 6GB/s 7200rpm WD Blue WD10EZEX
    GPU: 8GB Gainward RTX2070Super Phoenix
    Netzteil: 600W be quiet! System Power 9

    DANKE für Eure Tipps!
    Den i7 würde ich nicht nehmen, der ist viel zu teuer. Aktuell führt an sich kein Weg am Ryzen 5 3600 vorbei. Der kostet inzwischen nur noch 170-180€ und ist in Games fast genau so stark wie ein i7-9700K bzw KF, in Multicore-Anwendungen meist sogar schneller. Der 9700K ist in Spielen vielleicht 10% schneller - aber dafür dann 200€ mehr bezahlen? Für den Ryzen kannst du auch ein Board für um die 120€ nehmen, zB eines der MSI B450 "Max"-Modelle.

    Beim Netzteil würden 500W auch locker reichen. Vlt 500W und dafür eine CM-Version, da kannst du die Kabel abnehmen, was den Einbau erleichtert.

    Bei der SSD müsstest du ohne nennenswerten Aufpreis an sich ein M.2-Modell bekommen, dass auch >2000 MB/s schafft.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  15. #35
    Neuer Benutzer

    Registriert seit
    06.04.2020
    Beiträge
    3
    @Herbboy, vielen Dank für Dein Feedback! Schau ich mir genauer an.

Seite 2 von 2 12

Ähnliche Themen

  1. News - Neuer Name für CeBIT-Home-"Nachfolger"
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 3
    Letzter Beitrag: 09.03.2002, 18:12
  2. News - Black & White - neuer Erscheinungstermin
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 5
    Letzter Beitrag: 15.07.2001, 18:26
  3. News - E3: Unreal Championship - ein neuer Grafik-Kracher?
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 3
    Letzter Beitrag: 23.05.2001, 08:09
  4. News - Lucas Arts: Neuer Rätsel-Screenshot
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 1
    Letzter Beitrag: 18.04.2001, 11:35
  5. News - Lord British - neuer Tatendrang
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 2
    Letzter Beitrag: 10.04.2001, 15:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •