1. #1
    Benutzer

    Registriert seit
    28.06.2014
    Beiträge
    42

    Grafikkarte gewechselt kein Bild

    Hallo liebe COM,

    ich weiß, dass es dieses Thema tausendmal aufgetaucht ist, und dass wenn man bei Google eingibt "Grafikkarte eingebaut kein Bild" 1000000 Suchergebnisse kommen. Aber das alles ändert nichts daran, dass mein Rechner mit neuer Grafikkarte kein Bild anzeigen möchte.
    Kurz zu meinen Komponenten:

    MSI B75MA-P45
    Intel i7 3770
    2x 4GB RAM
    600W be quiet Pure Power L8
    500 GB HDD

    alte Grafikkarte:
    NVIDIA GT630

    neue Grafikkarte:
    AMD R9 280x Gigabyte

    Ich habe die alten Treiber der NVIDIA über Systemsteuerung-->Programme-->deinstalieren gelöscht. PC vom Strom getrennt. Neue Karte draufgesteckt, an Strom angeschlossen mit 8pin und 6pin. PC an Strom gehängt. PC gestartet. PC fährt hoch. Grafikkartenlüfter springen an. Es wird einem warm ums Herz, aber mein BenQ RL2455HM bleibt im Standby-Modes. Kabel gecheckt. Alles angeschlossen. Karte ist mit dem Bildschirm verbunden. Bildschirm ist im richtigen Eingang DV-I. Bildschirm aus und wieder an. PC aus und wieder an. Im Bios sämtliches ausprobiert. Keine Ergebnisse. BIOS Reset durch die Batterie gemacht. Nichts. Alte Grafikkarte wieder rein alles tut. Der PC bringt auch bild ohne grafikkarte wenn ich das DV-I Kabel im Mainboard einstecke. Ich bin verzweifelt. Ich hab alles versucht.

    Ich hoffe wie immer hier auf eine hilfreiche Antwort zu kommen. Will die Karte nicht unbedingt zurückschicken und weiß auch nicht ob das alles ohne Probleme bei Mindfactory klappt. Und ja ich hab mich immer geerdet und alles. Hab extra mein Netzteil aufgerüstet weil das alte mit 400W zu wenig Saft brachte.

    Bitte um schnelle Hilfe !!!
    Danke!
    Maschine20

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.033
    Hast Du die Möglichkeit, auch mal den HDMI-Anschluss der Karte zu testen? Sitzt die Karte denn auch richtig im Slot? und wie meinst Du das mit "im BIOS sämtliches ausprobiert" ? War das mit der CPU-Grafik, also Monitor am Boardanschluss, oder hast Du mit der neuen Karte doch ein Bild, aber eben nur bis zum BIOS?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Benutzer
    Themenstarter

    Registriert seit
    28.06.2014
    Beiträge
    42
    Werde ich morgen mal noch mit HDMI-Kabel testen. Karte sitzt absolut richtig im Slot. Hab auch schon tausendmal die Slotkontakte abgepustet. Sie sitzt ganz sicher. Ich hab dann mit aller Kraft versucht das System wenigstens über die integrierte Grafikeinheit des Prozessors laufen zu lassen und hab irgendetwas von PCE auf IGD umgestellt und wieder rückgängig. Hab leider in Sachen BIOS nicht viel Ahnung und wollten dann auch nichts falsch machen. Hatte mit der neuen Karte noch gar kein Bild. Im BIOS war ich entweder ganz ohne Grafikkarte oder mit der alten wieder eingebaut.

  4. #4
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.033
    Kannst Du die Karte denn auch in einem anderen PC mal testen? Möglich wäre natürlich auch, dass das Board die Karte nicht richtig erkennt - guckst Du hier MSI Deutschland - Computer, Laptop, Notebook, Desktop, Motherboard, Graphics and more da steht nämlich beim BIOS 1.6 aus 2013, dass die Kompatibilität zu PCIe-Grafikkarten verbessert wurde, da GAB es also offenbar Probleme. Vielleicht solltest du also mal Updaten, das kannst Du ja dann mit der CPU-Grafik machen (neue Karte dabei rausnehmen). Natürlich wenn schon dann direkt das allerneueste 1.9 nehmen und vor dem Flashen im BIOS mal die Standardeinstellung laden.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #5
    Benutzer
    Themenstarter

    Registriert seit
    28.06.2014
    Beiträge
    42
    Könnte die Karte mal bei einem Kollegen testen. Aber das wäre eigentlich meine letzte Wahl gewesen. Du meinst BIOS- Updaten? Also zuerst BIOS auf Standarteinstellungen zurücksetzen und dann updaten? Einfach downloaden und ausführen?

  6. #6
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.033
    Wie genau es geht, sollte im Downloadfile stehen (das ist eine Zip-Datei, deren Inhalt du dann auspackst in einen Ordner Deiner Wahl). Und/oder im Handbuch schauen. Bei modernen Boards kannst Du das meist einfach so machen, dass du das BIOS-File auf einen USB-Stick kopierst und dann entweder sogar im BIOS/UEFI selbst oder in einem anderen Menü, das du beim PC-Start ähnlich wie das BIOS per Tastendruck aufrufst, eine Funktion zum BIOS-Flashen hast. Ggf. kann man auch unter Windows flashen, aber sicherer wäre es, wenn man es vor dem Windows-Start macht.

    und zu Sicherheit halt die BIOS-Standardwerte vorher laden und dann das BIOS erst verlassen (Save&Exit oder so)
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 15.09.2014, 17:43
  2. Grafikkarte startet aber kein Bild
    Von Skyler51 im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 3
    Letzter Beitrag: 04.09.2014, 19:40
  3. Neue Grafikkarte ---> Bild bleibt schwarz
    Von Ronnyk im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 6
    Letzter Beitrag: 08.03.2010, 18:42
  4. Kein Bild zur Grafikkarte - 8600 GT
    Von GarySoneji im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 16
    Letzter Beitrag: 16.12.2008, 17:19
  5. Grafikkarte Plus/mit X-Fi und Bild/Ton-Ausgabe über HDMI (1.3)?
    Von TobiasClaren im Forum PC-Kompontenten-Kaufberatung
    Antworten: 5
    Letzter Beitrag: 05.11.2008, 04:04

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •