2Gefällt mir
  • 2 Beitrag von rainerknast
  1. #1
    Erfahrener Benutzer
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185

    Knarzen mit ALC1200

    Hallo!

    Ich nutze ein ASUS TUF X570 Plus.
    Auf dem ist ja der ALC 1200 Soundchip.

    Nun hab ich ab und an, wenn ich Musik oder Videos stoppe, ein Knarzen.
    Immer wenn ich den Sound stoppe, ist dies mit einem Knarzen(was nicht immer auftritt) begeleitet.

    Ich habe da auch ein YT Video zu gemacht, um das mal zeigen zu können:

    https://www.youtube.com/watch?v=8tm3JShtoqQ

    Ich habe das mal mit einem Windowssound gemacht.

    Was kann das sein?

    Ist doch nicht normal, oder?

    Ich danke Euch!

    Mfg

    rainerknast

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.760
    Nutzt du Front-Audio oder die hinteren Anschlüsse? Treiber aktuell?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    Ich nutze den Ausgang hinten.

    Als Lautsprecher hab ich die BOSE Companion 2.

    Treiber sind aktuell, hab ich erst von der ASUS Seite geladen.

  4. #4
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.760
    Vermutlich stört irgendwas den Chip, das kann oft zB durch die Grafikkarte passieren, da kannst du dann nichts machen. Eventuell hilft es aber, wenn du das Kabel der Lautprecher mal anders verlegst, denn evtl schnappt das Kabel kleine Interferenzen auf und ist schuld. Das kann vor allem sein, wenn es über eine längere Strecke sehr gerade verlegt wird oder andere Kabel kreuzt,
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #5
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    Naja, wenn man normal video guckt oder so, dann ist da nix, weisst.
    Nur wenn ich pausiere.

    Mein Laptop mit ALC233, da passsiert das nicht.

    In meinem Video, da hab ich ja immer auf Stopp gedrückt und denn Ton wiederholt, also knarzt es immer wenn ich stoppe.
    Komisch.

    Und es tritt auch nicht immer auf.

  6. #6
    Erfahrener Benutzer
    Avatar von sauerlandboy79
    Registriert seit
    01.02.2002
    Beiträge
    26.040
    War das Knarzen schon immer da? Wurde vor kurzem ein Soundkartentreiber-Update gemacht?

    "Cogito ergo sum." (René Descartes)

  7. #7
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    Ich erinnere mich, dass es nicht immer so war.
    Habe vor Kurzem die aktuellen Treiber installiert.
    Aber vor der Installation war das auch schon.

    Aber ich hatte auch mal eine Windowsinstallation, wo das nicht war...

  8. #8
    Erfahrener Benutzer
    Avatar von sauerlandboy79
    Registriert seit
    01.02.2002
    Beiträge
    26.040
    Ich würde mal den Treiber komplett entfernen und den jüngsten nochmal frisch drüberbügeln. Schlimmer kann es ja kaum werden.

    "Cogito ergo sum." (René Descartes)

  9. #9
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.760
    Also, das ist schwer zu sagen - kannst du mal normale Kopfhörer hinten anschließen, ob es dann auch so ist?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  10. #10
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    Ich werde vielleicht morgen einfach mal Windows neu aufsetzen.
    Dann meld ich mich nochmal!

  11. #11
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    @herbboy

    Mensch, das war eine gute Idee, das mal so zu testen.
    Habe grade meine Stöpsel von meinem MP3 Player angebaut.
    Sind 10€ Edifier Dinger.

    Habe das mal mit einem YT getestet, da war nix dergleichen von einem Knacksen.

    Aber es ist doch auf meinem Video zu hören!?

    Könnten die Boxen vielleicht in irgendeiner Weise stören?
    Mag ja sein...

  12. #12
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    So, habe jetzt wieder die Boxen dran.

    Scheint jetzt vermutlich weg zu sein!

    Komisch.

    Vielleicht ein kleine Störung durch das Verlegen des Kabels?
    Habs jetzt anders verlegt, also nicht durch die anderen von Tastatur und so...

  13. #13
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.760
    Zitat Zitat von rainerknast Beitrag anzeigen
    So, habe jetzt wieder die Boxen dran.

    Scheint jetzt vermutlich weg zu sein!

    Komisch.

    Vielleicht ein kleine Störung durch das Verlegen des Kabels?
    Habs jetzt anders verlegt, also nicht durch die anderen von Tastatur und so...
    Hab ich ja gesagt, dass das sein kann. ^^ Aber warte mal ab, ob es nicht doch wieder auftritt.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  14. #14
    Erfahrener Benutzer
    Themenstarter
    Avatar von rainerknast
    Registriert seit
    19.06.2005
    Ort
    Im hohen Norden
    Beiträge
    185
    Ne, scheint zu gehen jetzt!

    Rechnet man gar nicht mit sowas.
    Also, dass das Problem daran liegen könnte...

    Nachtrag:

    Es lag doch nicht an den Boxen!
    Ich habe vergessen zu schreiben, dass ich in der Audiokonsole DTS ausgeknipst hab!
    Daran lag es wohl.
    Danke!
    Geändert von rainerknast (29.10.2020 um 08:16 Uhr)
    McDrake und Herbboy haben "Gefällt mir" geklickt.

Ähnliche Themen

  1. News - PC Games Exklusiv: Tabula Rasa startet #2: Knarzen im Server-Gebälk
    Von System im Forum Kommentare zu Artikeln auf www.pcgames.de
    Antworten: 20
    Letzter Beitrag: 01.06.2008, 12:34
  2. neue Boxen und neue Soundkarte trotzdem scheiß knarzen
    Von goalfather im Forum PC-Plattform Allgemein
    Antworten: 3
    Letzter Beitrag: 07.02.2008, 20:28

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •