1. #1
    Neuer Benutzer

    Registriert seit
    03.11.2019
    Beiträge
    1

    PC erster Boot, bekommt kein Videosignal und startet immer wieder neu

    Moin Leute,
    ich habe mir einen neuen Gaming PC zugelegt und habe nun das Problem das er wenn ich ihn starte immer wieder nach ca. 20 Sekunden aus geht und danach wieder startet(wiederholt sich die ganze Zeit). Der Monitor bekommt auch kein Videosignal

    Mein Setup:
    ASRock B450 Pro4
    Ryzen 5 3400G 4x3,70GHz
    G.Skill 8Gb DDR4 3200
    Gainward Gtx 1660 Super Ghost OC
    500 Watt be quiet

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    77.805
    Zitat Zitat von xTraxit21 Beitrag anzeigen
    Moin Leute,
    ich habe mir einen neuen Gaming PC zugelegt und habe nun das Problem das er wenn ich ihn starte immer wieder nach ca. 20 Sekunden aus geht und danach wieder startet(wiederholt sich die ganze Zeit). Der Monitor bekommt auch kein Videosignal

    Mein Setup:
    ASRock B450 Pro4
    Ryzen 5 3400G 4x3,70GHz
    G.Skill 8Gb DDR4 3200
    Gainward Gtx 1660 Super Ghost OC
    500 Watt be quiet
    Ist das BIOS des Mainboards denn aktuell? Der 3400G ist zwar kein Ryzen mit der ganz neuen Zen2-Architektur, aber er ist rel. neu - vielleicht erkennt das Board die CPU nicht? Bekommst du dann GAR kein Bild, oder geht das Bild nur nach einer Weile weg?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Erfahrener Benutzer
    Avatar von Batze
    Registriert seit
    03.09.2001
    Ort
    Braunschweig
    Beiträge
    13.941
    Bau mal die Graka aus. Das Board sowie auch die CPU unterstützen eine eigene interne GPU. Diverse Anschlüsse (HDMI, Display Port, D-Sub) dafür sind ja am Board vorhanden. Teste mal ob du damit ein Bild bekommst.
    Öhm ja Überleg ich mir noch. Ach habe doch was gefunden!

    Tollster Text, von Karat:
    Uns hilft kein Gott unsere Welt zu erhalten.
    GENIAL

Ähnliche Themen

  1. PC startet immer wieder neu!
    Von Sephriroth im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 2
    Letzter Beitrag: 19.09.2009, 17:29
  2. Rechner startet immer wider neu
    Von DarkTigger im Forum PC-Plattform Allgemein
    Antworten: 8
    Letzter Beitrag: 13.01.2007, 14:40
  3. Windows startet immer wieder neu, wie eine Schleife
    Von Struggy im Forum PC-Plattform Allgemein
    Antworten: 6
    Letzter Beitrag: 22.10.2006, 18:05
  4. Win XP, Serv. Pack 1 startet beim hochfahren immer wieder neu
    Von Iceman2711 im Forum PC-Plattform Allgemein
    Antworten: 0
    Letzter Beitrag: 31.01.2005, 11:41
  5. XP Pro. Rechner startet immer neu
    Von Duganoff1 im Forum PC-Plattform Allgemein
    Antworten: 1
    Letzter Beitrag: 12.08.2004, 13:48

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •