1. #1
    Neuer Benutzer

    Registriert seit
    23.09.2019
    Beiträge
    6

    i7 8700k wird zu heiß

    Moin

    Beim zocken wird meine CPU zu warm, das ist mir schon öfters ausgefallen aber hab mir dabei nie was gedacht - aber jetzt wo ich mit Far Cry 5 angefgangen bin ist die leider fast immer über 90°, und das ist mir nicht geheuer da die Auslastung bei 40-50% liegt
    40/5
    Ich besitze einen Dark Rock Pro 4 - der sollte ja eig genügend Kühlleistung besitzen oder ?

    Hab mir den PC selber zsm gebaut letztes Jahr.
    Vllt kann mir jemand von euch sagen was ich falsch gemacht habe, danke schonmal.

    https://www.bilder-upload.eu/bild-8a...38180.jpg.html
    https://www.bilder-upload.eu/bild-95...38317.jpg.html

  2. #2
    Erfahrener Benutzer
    Avatar von Enisra
    Registriert seit
    01.08.2007
    Beiträge
    31.482
    nja, so Standartansätze sind halt:
    sind die Lüfter angeschlossen und drehen sich, ist genug Wärmeleitpaste drauf und ist die Folie vom Kühler abgezogen worden?

    weil so, jeder Lüfter der über der Boxed Niveau liegt reicht ja immer aus
    "Before you diagnose yourself with depression or low self-esteem
    first make sure that you are not, in fact, simply surrounded by assholes."
    -William Gibson

  3. #3
    Erfahrener Benutzer
    Avatar von RichardLancelot
    Registriert seit
    11.10.2007
    Beiträge
    1.295
    Der Lüfter lässt sich im UEFI-Menü ja sicherlich mittels individueller Leistungskurve steuern, evtl. liegt es daran. Interessant finde ich dass der CPU-Lüfter schon auf Volltouren läuft (~1.500U/min). Wahrscheinlich ist tatsächlich eher eine falsche Montage. Bläst vielleicht einer der Lüfter falsch herum?


    "Fear not the darkness - but welcome its embrace."

  4. #4
    Erfahrener Benutzer
    Avatar von Enisra
    Registriert seit
    01.08.2007
    Beiträge
    31.482
    ach ja, zum einem:

    P.S. also ich meine im Rechner schauen ob die Lüfter sich drehen, nich ob ein Program sagt dass die sich drehen sollen, weil man kann immer noch was Falsch angeschlossen haben

    zum anderen, das ist nur geraten, aber selbst wenn einer (oder beide) lüfter "Rückwärts" die Luft über die Lamellen führen sollte doch die Temperatur nicht SO hoch sein da die Luft zwar nicht von vorne über den Lüfter kommt sondern von der Seite und Hinten angesagft wird
    "Before you diagnose yourself with depression or low self-esteem
    first make sure that you are not, in fact, simply surrounded by assholes."
    -William Gibson

  5. #5
    Erfahrener Benutzer
    Avatar von RichardLancelot
    Registriert seit
    11.10.2007
    Beiträge
    1.295
    Zitat Zitat von Enisra Beitrag anzeigen
    [...] selbst wenn einer (oder beide) lüfter "Rückwärts" die Luft über die Lamellen führen sollte doch die Temperatur nicht SO hoch sein da die Luft zwar nicht von vorne über den Lüfter kommt sondern von der Seite und Hinten angesagft wird
    Naja, nicht aber wenn beide Lüfter "aufeinander" blasen. Eigentlich sollte der Airflow ja so ausgerichtet sein dass einer über die Lamellen bläßt, der andere aus dieser Richtung saugt. Blasen jetzt beide in Richtung der Lamellen hat man dort Stauhitze. Aber ansonsten würde ich dir Recht geben, ein solch großer Kühlkörper sollte die Temperatur dennoch abführen können. Ich denke eher der Kühlkörper sitzt nicht richtig auf dem Die bzw. dem Heatspreader der CPU. Eigentlich sollte die CPU auch irgendwann mal anfangen herab zu takten um das System vor dem Hitzetot zu bewahren. Das sollte man eigentlich bemerken.


    "Fear not the darkness - but welcome its embrace."

  6. #6
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.09.2019
    Beiträge
    6
    Erstmal danke für die Antworten, ich hab mir neue Wärmeleitpaste bestellt und werde den Lüfter die Tage Mal demontieren und neu montieren

    Also alle Lüfter laufen, und alle die ich sehen kann haben die selbe Drehrichtung.
    Der Lüfter im Tower Lüfter seh ich nicht kann also nicht sagen ob die Drehrichtung stimmt.

    Ich denke eher das ich den falach montiert habe oder vergessen habe eine Folie abzuziehen ...

    PS. Also mir ist nie was krasses aufgefallen das die CPU runter taktet, nur heute morgen ist Far Cry 5 einmal abgestürzt. Ob das an der CPU Temperatur lag weiß ich nicht

  7. #7
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.541
    Zitat Zitat von leqix Beitrag anzeigen
    Erstmal danke für die Antworten, ich hab mir neue Wärmeleitpaste bestellt und werde den Lüfter die Tage Mal demontieren und neu montieren

    Also alle Lüfter laufen, und alle die ich sehen kann haben die selbe Drehrichtung.
    Der Lüfter im Tower Lüfter seh ich nicht kann also nicht sagen ob die Drehrichtung stimmt.

    Ich denke eher das ich den falach montiert habe oder vergessen habe eine Folie abzuziehen ...

    PS. Also mir ist nie was krasses aufgefallen das die CPU runter taktet, nur heute morgen ist Far Cry 5 einmal abgestürzt. Ob das an der CPU Temperatur lag weiß ich nicht
    ich würde erstmal nicht spielen, bis du den Kühler neu montierst.

    Mach die alte Paste schön weg, und von der neuen nur ganz wenig, da gehört nur eine sehr dünne Schicht drauf - manche tun so viel drauf, dass sie seitlich wieder rausquillt, dabei soll die Paste eigentlich nur minimale Unebenheiten zwischen Kühlerplatte und CPU ausgleichen. Wenn die die Paste sehr zähflüssig ist, dann die geschlossene Tube kurz vor der Montage ruhig mal kurz unter heißes Wasser halten, damit sie etwas flüssiger wird.

    Die Schrauben ruhig ziemlich feste andrehen, falls es Schrauben gibt, mit denen man den Kühlkörper festdrehen muss. Und bei der Gelegenheit auch prüfen, ob die Halterung korrekt sitzt, falls du denn eine anmontieren musstest. Bei Gehäusen, die nicht grad schon 20 Jahre alt sind , kann man ja auch "von hinten" an den Bereich unter dem Mainboard ran, ohne es auszubauen. Da ist immer eine große Aussparung in Sockelhöhe.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  8. #8
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.09.2019
    Beiträge
    6
    So ich glaube ich hatte einfach viel zu viel Wärmeleitpaste aufgetragen zumindest wirk das so für mich
    Lüfter waren alle in der selben Richtung.

    https://www.bilder-upload.eu/bild-a4...6843.jpeg.html

    Also den Lüfter mach ich jetzt sauber auch einmal die Lammeln auspusten wenn er schon runter ist

  9. #9
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.541
    Zitat Zitat von leqix Beitrag anzeigen
    So ich glaube ich hatte einfach viel zu viel Wärmeleitpaste aufgetragen zumindest wirk das so für mich
    Lüfter waren alle in der selben Richtung.

    https://www.bilder-upload.eu/bild-a4...6843.jpeg.html

    Also den Lüfter mach ich jetzt sauber auch einmal die Lammeln auspusten wenn er schon runter ist
    Ja, das sieht nach zu viel Paste aus.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  10. #10
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.09.2019
    Beiträge
    6
    https://www.bilder-upload.eu/bild-c4...90892.jpg.html

    Die Werte wurden besser, aber mMn immer noch hoch oder ist das normal ?

    Also wieder dasselbe Spiel

  11. #11
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    76.541
    Zitat Zitat von leqix Beitrag anzeigen
    https://www.bilder-upload.eu/bild-c4...90892.jpg.html

    Die Werte wurden besser, aber mMn immer noch hoch oder ist das normal ?

    Also wieder dasselbe Spiel
    Scheint mit aber eher normal zu sein. Bei Speedfan sind es ja 48 Grad, bei CPU ID haben die einzelnen Kerne unter 60, nur einer - vermutlich der, der gerade viel arbeitet, 70. Die "Package" ist nicht die Gesamttemperatur, die ist nicht so wichtig.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  12. #12
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.09.2019
    Beiträge
    6
    Alles klar vielen Dank

    Hab die Tage wieder mehr gezockt und meine der PC läuft jetzt auch etwas ruhiger und stabiler kann auch Einbildung sein
    Aber es hat geholfen

  13. #13
    Erfahrener Benutzer
    Avatar von Bonkic
    Registriert seit
    06.09.2002
    Beiträge
    33.328
    5 ghz kerntakt? ist das diese sündteure advanced edition?
    wenn du niedrigere temperaturen willst solltest du vielleicht auf den normaltakt bzw normalen boosttakt zurückgehen.
    einen unterschied wirst du zumindest in spielen wohl ohnehin nicht bemerken, schätze ich.

  14. #14
    Neuer Benutzer
    Themenstarter

    Registriert seit
    23.09.2019
    Beiträge
    6
    Ist die normale aber hab die durch das BIOS automatisch OC.
    Läuft alles gut Temperatur ist in Ordnung wie ich finde

    Oder sollte ich das lieber wieder entfernen ?

  15. #15
    Erfahrener Benutzer
    Avatar von Bonkic
    Registriert seit
    06.09.2002
    Beiträge
    33.328
    Zitat Zitat von leqix Beitrag anzeigen
    Ist die normale aber hab die durch das BIOS automatisch OC.
    Läuft alles gut Temperatur ist in Ordnung wie ich finde

    Oder sollte ich das lieber wieder entfernen ?
    na ja, es ist meiner ansicht nach halt völlig überflüssig und treibt ggf den strom-"verbrauch" und damit gleichzeitig die temperatur unverhältnismäßg in die höhe.
    kannst jedem erzählen, dass deine cpu 5 ghz packt. das wars dann aber auch an mehrwert.
    Geändert von Bonkic (30.09.2019 um 14:57 Uhr)

Ähnliche Themen

  1. Wie heiß darf die CPU werden???
    Von DJTurboTojo im Forum PC-Plattform Allgemein
    Antworten: 9
    Letzter Beitrag: 20.10.2004, 11:45
  2. Athlon XP 3000+ viel zu heiß!!
    Von stommy7 im Forum PC-Plattform Allgemein
    Antworten: 3
    Letzter Beitrag: 02.09.2004, 01:57
  3. WIrd mein Prozessor zu heiß?
    Von ParaSucd im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 31.08.2004, 19:44
  4. Pentium4 zu heiß?
    Von DerLandwirt im Forum PC-Plattform Allgemein
    Antworten: 11
    Letzter Beitrag: 12.08.2004, 20:14
  5. CPU zu heiß! Wäremleitpaste tipps benötigt!
    Von BruderGogo im Forum PC-Plattform Allgemein
    Antworten: 4
    Letzter Beitrag: 10.08.2004, 12:06

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •