1. #1
    Neuer Benutzer

    Registriert seit
    17.11.2016
    Beiträge
    8

    Festplattenproblem

    Guten Abend,

    vor ca. 1 Jahr ist mir in meinem Rechner, welcher schon locker ca. 6 Jahre auf dem Buckel hat, von heute auf morgen die HDD Festplatte flöten gegangen.
    Habe ihn damals 2 Wochen nicht benutzt, bei normaler inbetriebnahme ging dann nichts mehr.
    Dachte mir gut, nach solch langer Zeit und intensiver Benutzung kann das schonmal passieren.

    Daraufhin kaufte ich mir meine erste SSD Festplatte, eine Samsung 250 GB.
    Diese hat nun letzte Woche ebenfalls, diesmal aber beim PUBG spielen, einfach aufgegeben. Blackscreen. Absturz. Danach kein hochfahren mehr.

    Zuerst war ich mir Unsicher was es ist, zur Info - ich bin niemand der besondere Kenntnisse über Hardware oder sonstiges betrifft.
    Dachte vllt das irgendein anderes Teil nun kaputt gegangen ist. Kann ja alles sein, wie gesagt - sind ja schon ein paar Jahre.
    Aber es hat mich nicht losgelassen, eine andere Festplatte anzuschließen und es nochmal zu probieren.
    Schnell also eine SSD von Cruxial bestellt und siehe da, es geht alles. Windows installiert und es läuft flüssig.

    Nun kommen wir zu der Frage, was ist hier los? An was kann es liegen, das nun meine 2te Festplatte innerhalb eines Jahres defekt gegangen ist?
    Was kann ich tuen um der Sache auf den Grund zugehen? Ein bekannter von mir meinte, das mein Netzteil damit evtl. zutun haben könnte.
    Habe ein 800w Netzteil. Hier nochmal kurz die restliche Auflistung meiner Hardware die ich noch in Erinnerung habe.

    i5 3,4 Ghz
    8 Gb Ram DDR3
    GTX 660
    800w Netzteil Corsair
    240 GB SSD von Cruxial
    Mainboard weiß ich nun nicht ganz genau, ist aber eines von Gigabyte.


    Hat jemand eine Idee? Bin für jede Hilfe sehr dankbar!

    Beste Grüße
    sebo

    •   Alt
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Erfahrener Benutzer
    Avatar von JohnCarpenter
    Registriert seit
    12.12.2013
    Beiträge
    1.986
    Das ist halt nur Orakeln. Ich würde die Festplatten nochmals über einen USB-Adapter anschließen (so einen muss man halt haben; bzw. ein externes SATA-Gehäuse) und die Smartwerte mit Crystaldisk auslesen, wenn das noch geht (könnten natürlich auch mausetot sein). So hätte man evtl. wenigstens einen Hinweis, wie plötzlich der Schaden auftrat.
    Es könnte sehr gut das Netzteil sein. Ebenso könnten z.B. durch Netzbeschmutzer in der Nachbarschaft viele Oberwellen unterwegs sein. Ich hörte mal von einem Fall, wo ein Industriegerät für viele Störungen in der dortigen Nachbarschaft gesorgt hat.
    Ebenso wäre es interessant, einmal die Netzspannung zu messen. Manche Trafos vom Energieversorger sind da etwas "hoch" eingestellt (240V und mehr) und sorgen so, gerade in der direkten Nachbarschaft, schon mal zu früherem Gerätesterben. (In diesem Fall sollte aber tendenziell zuerst das Netzteil selber sterben). Eventuell könnte es aber auch eine Störung / Fehler sein, der vom Controller ausgeht.
    Was dich nichts kostet, wäre, prophylaktisch die Platte auf einen anderen SATA-Anschluss umzustecken.

    Seltsam ist auch "Blackscreen". Bei einem Fehler, der sich durch einen "einfachen" Plattentausch beheben läßt, würde ich erwarten, dass er im BIOS stehen bleibt und anzeigt, dass kein Bootmedium da ist.

    Eine weitere Sache wäre bei einem älteren Netzteil, dass ein Entstör- oder Glättungskondensator "geplatzt" / zerstört sein kann. Das kann dann auch zu solchen Phänomen führen, weil dann evtl. das Netzteil immer noch eine Spannungsversorgung gewährleistet, die aber "unsauber" ist. Das sollte man zumindest optisch kontrollieren. Defekte Kondensatoren sind oft bauchig / aufgebläht.
    'was ist den duden?' '...ich komm eigentlich nie ins schwitzen,...Und in der Schule kam das nie dran.' 'körperhaare haben eine art timer' 'es gibt ja doch noch interligente'

  3. #3
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    75.845
    Es wäre denkbar, dass das Mainboard oder das Netzteil ein Problem hat, und daher "schrottet" es das Laufwerk. Vlt ist auch nur der SATA-Controller oder einzelne Ports defekt. Oder sogar nur das Kabel. Daher wäre es gut, wenn du die alte platte vlt mal in einem anderen PC testest, ob die wirklich defekt ist. Es reicht ja, wenn du die neben den PC legst und ein Strom- und Sata-Kabel anschließt.


    Es kann auch einfach nur Riesenpech sein, das wäre selbstverständlich auch denkbar: HDD einfach nur altersschwach, und bei der SSD die eine von 10.000 erwischt, die kurz nach dem Kauf ab"kackt"...
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  4. #4
    Neuer Benutzer
    Themenstarter

    Registriert seit
    17.11.2016
    Beiträge
    8
    Danke für eure Antworten.
    Der Rechner läuft nun wieder mit einer neuen SSD Festplatte. Die alte habe ich probiert woanders anzuschließen, leider erfolglos.
    Ich werde mir das mal mit dem USB Adapter anschauen, habe da leider keine Ahnung von. Aber Youtube und Google werden mich schon führen.

    Danke nochmal!

  5. #5
    Neuer Benutzer
    Themenstarter

    Registriert seit
    17.11.2016
    Beiträge
    8
    Lustigerweise habe ich grade ein Spiel starten wollen, es war GTA San Andreas, kurz daraufhin ist das gleiche passiert wie bei der letzten SSD. Auf einmal Blackscreen. No Signal. Kein hochfahren mehr oder dergleichen.
    Habe die neue SSD dann an einem anderem Rechner angeschlossen und sie funktioniert bisher ganz normal.

    Kann man den Kreis nun irgendwie verkleinern von potentiellen Problemen?

  6. #6
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    75.845
    Zitat Zitat von sebo93 Beitrag anzeigen
    Lustigerweise habe ich grade ein Spiel starten wollen, es war GTA San Andreas, kurz daraufhin ist das gleiche passiert wie bei der letzten SSD. Auf einmal Blackscreen. No Signal. Kein hochfahren mehr oder dergleichen.
    Habe die neue SSD dann an einem anderem Rechner angeschlossen und sie funktioniert bisher ganz normal.

    Kann man den Kreis nun irgendwie verkleinern von potentiellen Problemen?
    Kannst du vom anderen PC mal das Netzteil ausbauen und für Deinen PC testen, oder ist es zu schwach? Wenn es dann klappt, hat dein Netzteil wohl einen Defekt. Ansonsten ist es zu >90% das Mainboard.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

Ähnliche Themen

  1. Festplattenproblem/ Festplatte steigt aus
    Von Gostfather im Forum PC-Plattform Allgemein
    Antworten: 1
    Letzter Beitrag: 08.09.2007, 15:12
  2. Festplattenproblem
    Von L4L0 im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 3
    Letzter Beitrag: 04.03.2007, 16:27
  3. Festplattenproblem
    Von Mopped im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 27.12.2006, 17:12
  4. IDE-Festplattenproblem bei K8NF-9
    Von Revilo63 im Forum PC-Plattform Allgemein
    Antworten: 3
    Letzter Beitrag: 06.09.2005, 19:05
  5. Festplattenproblem
    Von DMCDante87 im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 23.03.2005, 12:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •