Seite 1 von 2 12
1Gefällt mir
  1. #1
    Erfahrener Benutzer

    Registriert seit
    01.03.2002
    Beiträge
    1.844

    Frage Probleme beim Starten von Emergency 2013 (Heft 03/2015) unter Windows 8

    Ich habe dieses Wochenende die neueste PCGames-Ausgabe zugeschickt bekommen und wollte in die beigelegte Vollversion von Emergency 2013 reinschnuppern. Die Installation funktionnierte noch einwandfrei und starten lässt sich das Programm an sich auch, aber nachdem ich den Einsatzlehrgang oder die erste Mission in Köln starten möchte, stürzt die em2013.exe sofort ab. Bei der Deluxe-Mission (Chemie-Unfall) kann ich den Einsatz sogar starten, allerdings wird dieser sofort als gescheitert abgebrochen, mit der Begründung, dass zu viele Einsatzkräfte draufgegangen sind. Ich verwende Windows 8 und die Hardware ist für das Spiel sicherlich ausreichend, Tropico 4 lief beispielsweise problemlos.

    Um das Problem vielleicht zu lösen, habe ich den Radeon-Grafiktreiber aktualisiert, alle Windows Updates installiert und versucht, das Programm unter dem Kompatibilitätsmodus Windows XP SP3 und als Adminstrator laufen zu lassen. Von der Microsoft-Website habe ich mir noch die Installer für Visual C++ 2010 x86 / x64 runtergeladen und nochmal ausgeführt, aber all das hat leider nicht geholfen. Hat jemand vielleicht einen Tipp oder eine Lösung gefunden für dieses Problem?

    Im Absturzbericht steht als Ursache:
    Code:
    Fehlermodulname:       MSVCR90.dll
    Fehlermodulversion:    9.0.30729.6871

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.431
    Muss man das Spiel vielleicht erst noch patchen, und wenn ja: vielleicht mit einem Patch, der auf der Heft-DVD dabei ist? Sind denn auch die Boardtreiber alle aktuell?

    vlt. funkt auch der Virenscanner dazwischen? Und hast du mal bei de Grafikoptionen mit verschiedenen Einstellungen getestet? Manchmal ist es nur eine Kleinigkeit wie zB ein Reflexionseffekt oder die Schatteneinstellungen, die für Probleme sorgen.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    RR
    RR ist offline
    Print-Ikone
    Avatar von RR
    Registriert seit
    22.03.2001
    Beiträge
    1.329
    Was ich dazu noch gefunden habe:

    "Navigieren Sie zu Ihrem Installationsverzeichnis von Emergency 2012 (standardmässig C:\Programme\Steam\steamapps\common\emergency 2012\) und führen Sie folgende Installationen aus:

    ...\steamapps\common\emergency 2012\redist\directx\DXSETUP.exe

    ...\steamapps\common\emergency 2012\redist\vcredist_x86.exe

    ...\steamapps\common\emergency 2012\PhysX_9.10.0513_SystemSoftware.exe

    Starten Sie Ihren Computer erneut und prüfen Sie, ob Ihr Spiel jetzt funktioniert."



    Oder auch:
    "die PhysX Installation einmal mit dem Setup "reparieren"

  4. #4
    Neuer Benutzer

    Registriert seit
    27.11.2004
    Beiträge
    6

    Emergency 2013 unter Win7 64Bit startet nicht

    Hey,

    habe das Problem, dass die von Heft-DVD installierte Version direkt beim Starten "EM2013.exe funktioniert nicht" ausgibt.
    Kompatibilitätsmodus funktioniert nicht.
    Virenscanner ist aus.
    Neu Installation brachte keine Besserung
    Im Ereignisprotokoll steht auch nur, dass
    Code:
    Name der fehlerhaften Anwendung: em2013.exe, Version: 0.0.0.0, Zeitstempel: 0x505cace3
    Name des fehlerhaften Moduls: em2013.exe, Version: 0.0.0.0, Zeitstempel: 0x505cace3
    Ausnahmecode: 0xc0000005
    Fehleroffset: 0x0050e760
    ID des fehlerhaften Prozesses: 0x1240
    Startzeit der fehlerhaften Anwendung: 0x01d04f9dea66e52d
    Pfad der fehlerhaften Anwendung: I:\games\Emergency 2013\bin.x86\em2013.exe
    Pfad des fehlerhaften Moduls: I:\games\Emergency 2013\bin.x86\em2013.exe
    Berichtskennung: 29253de7-bb91-11e4-a6f2-002522b03403
    Jemand eine Idee woran das liegen kann?

    Grüße

    Lösung:
    So habs gefunden, bei der Installation ist der PhysikX-teil ausgestiegen, wer das gleiche Problem hat, auf der NVidia-Seite PhysX herunterladen und installieren.

    Schönen Abend euch noch
    Geändert von Schatttenlord (23.02.2015 um 21:51 Uhr) Grund: Gelöst

  5. #5
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    01.03.2002
    Beiträge
    1.844
    So richtig helfen will leider nichts davon... Ich hab von CD noch einmal die vcredist_x86.exe, PhysX_9.10.0513_SystemSoftware.exe und DXSETUP.exe durchlaufen lassen und zusätzlich dazu auch noch den Installer von PhysX 9.14.0702 (siehe Thread http://forum.pcgames.de/heft-dvd-app...tet-nicht.html). Außerdem habe ich die Installation einmal testweise in den Standard-Ordner auf C:\ geklatscht und nicht auf eine andere Partition. Doch all das hat leider noch nichts geholfen, das Spiel schmiert mit denselben Symptomen ab.

    In der Zwischenzeit bin ich auf die Datei em2013.log gestoßen und in dieser steht unter anderem folgendes:

    Code:
    Init GFX...Init Input...
    Init Audio...
    init physx
    physx initialized
    Registered FS device "mod"
    Init Network...
    EM4 Version 2.0f language de
    Scanning units...
    Scanning equipment...
    Loading equipment mod:Units/Equipment/F010Fire Extinguisher/...
    Loading equipment mod:Units/Equipment/F020Fire Hose/...
    Loading equipment mod:Units/Equipment/F030Jaws Of Life/...
    Loading equipment mod:Units/Equipment/F040Chain Saw/...
    Loading equipment mod:Units/Equipment/F050Axe/...
    Loading equipment mod:Units/Equipment/F060Jump Pad/...
    ?BLFileSystem::Open("mod:Units/Equipment/F070Safety Glove/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/F070Safety Glove/unit.xml not found or error in file
    Loading equipment mod:Units/Equipment/P010Flash Grenade/...
    Loading equipment mod:Units/Equipment/P020Road Block/...
    ?BLFileSystem::Open("mod:Units/Equipment/P030Handcuffs/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/P030Handcuffs/unit.xml not found or error in file
    ?BLFileSystem::Open("mod:Units/Equipment/P040Scoop/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/P040Scoop/unit.xml not found or error in file
    ?BLFileSystem::Open("mod:Units/Equipment/P050Rifle/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/P050Rifle/unit.xml not found or error in file
    ?BLFileSystem::Open("mod:Units/Equipment/P060Gun/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/P060Gun/unit.xml not found or error in file
    ?BLFileSystem::Open("mod:Units/Equipment/P070Barriertape/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/P070Barriertape/unit.xml not found or error in file
    ?BLFileSystem::Open("mod:Units/Equipment/P070Megaphone/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/P070Megaphone/unit.xml not found or error in file
    ?BLFileSystem::Open("mod:Units/Equipment/T010THW Bag/unit.xml",BLFM_READ): Could not open
    ?ScanEquipment: mod:Units/Equipment/T010THW Bag/unit.xml not found or error in file
    
    [...]
    
    ?BLFileSystem::Open("base:Fonts/mainmenu.fnt",BLFM_READ): Could not open
    !Precaching prototypes
    ?UIStaticVideo::StartVideo(): successfully opened video file '../media/video/qg_720p.ogv'
    UIStaticVideo: Playback stopped; 18 decodings, time taken: min=7.5, max=12.2, avg=8.3 ms
    ?UIStaticVideo::StartVideo(): successfully opened video file '../data/lang/de/video/publisher_720p.ogv'
    UIStaticVideo: Playback stopped; 5 decodings, time taken: min=12.6, max=13.2, avg=12.9 ms
    ?UIStaticVideo::StartVideo(): successfully opened video file '../media/video/intro_deluxe_720p.ogg'
    UIStaticVideo: Playback stopped; 5 decodings, time taken: min=9.9, max=12.2, avg=11.1 ms
    ?BLFileSystem::Open("base:Fonts/default.fnt",BLFM_READ): Could not open
    ?BLFileSystem::Open("base:/Fonts/arial_10.fnt",BLFM_READ): Could not open
    ?BLFileSystem::Open("base:gui\MainMenu\scrollhandle.dds",BLFM_READ): Could not open
    ?BLFileSystem::Open("base:basedata/scrollhandle.dds",BLFM_READ): Could not open
    ?BLFileSystem::Open("base:basedata/scrollhandle.dds",BLFM_READ): Could not open
    !WARNING: Missing texture : base:gui\MainMenu\scrollhandle.dds
    
    
    ?UIStaticVideo::StartVideo(): failed open video file 'base:../media/video/tut_720p.ogg'
    ?BLFileSystem::Open("base:gui\MainMenu\test_mainmenu_bg.dds",BLFM_READ): Could not open
    ?BLFileSystem::Open("base:basedata/test_mainmenu_bg.dds",BLFM_READ): Could not open
    ?BLFileSystem::Open("base:basedata/test_mainmenu_bg.dds",BLFM_READ): Could not open
    !WARNING: Missing texture : base:gui\MainMenu\test_mainmenu_bg.dds
    
    
    Load mission 
    Loading Map 'mod:Maps/2012_tutorial.e4m'
    ?BLFileSystem::Open("mod:Maps/2012_tutorial.e4m",BLFM_READ): Could not open
    ?InputManager::UnBind(): unknown action "Forward"
    ?InputManager::UnBind(): unknown action "Backward"
    Interessant ist, dass es in meinem Ordner Data/Maps/ nur folgende Dateien gibt:

    Code:
    default/default.e4m
    default/default.eft
    Mehr Dateien sind da nicht drin - das kommt mir merkwürdig vor. Dass das Spiel abschmiert, wenn es die Map 2012_tutorial.e4m nicht findet, scheint logisch zu sein. Kann jemand, der das Spiel erfolgreich zum Laufen gebracht hat, bitte mal posten, wie der Ordner Data/Maps/ aussieht?

  6. #6
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.431
    Hast du das Spiel vielleicht NICHT da installiert, wo das Spiel anfangs hininstalliert werden "wollte", also nen eigenen Ordner neu angegeben? Denn scheinbar findet das Spiel ja bestimmte Dateien nicht...
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  7. #7
    Erfahrener Benutzer
    Avatar von StefanWeiss
    Registriert seit
    16.12.2003
    Beiträge
    592
    Kanaltyp(en)
    Gamer
    Zitat Zitat von spassiger Beitrag anzeigen

    Interessant ist, dass es in meinem Ordner Data/Maps/ nur folgende Dateien gibt:

    Code:
    default/default.e4m
    default/default.eft
    Mehr Dateien sind da nicht drin - das kommt mir merkwürdig vor. Dass das Spiel abschmiert, wenn es die Map 2012_tutorial.e4m nicht findet, scheint logisch zu sein. Kann jemand, der das Spiel erfolgreich zum Laufen gebracht hat, bitte mal posten, wie der Ordner Data/Maps/ aussieht?
    Da dürfte in der Tat der Fehler liegen - das fertig installierte Spiel müsste 10,7 GB Daten auf der Festplatte belegen. Versuch mal, die Installationsdateien manuell von der DVD auf die Festplatte zu kopieren und starte die Installation von dort dann als Administrator. Viele Grüße, Stefan W.
    PC-Gamebox: PC-Spielereien
    "Müll gehört in die Tonne und nicht auf die Festplatte!"
    Ausgewählte "Spielereien" auf YouTube

  8. #8
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    01.03.2002
    Beiträge
    1.844
    Zitat Zitat von Herbboy Beitrag anzeigen
    Denn scheinbar findet das Spiel ja bestimmte Dateien nicht...
    Zitat Zitat von StefanWeiss Beitrag anzeigen
    Da dürfte in der Tat der Fehler liegen - das fertig installierte Spiel müsste 10,7 GB Daten auf der Festplatte belegen. Versuch mal, die Installationsdateien manuell von der DVD auf die Festplatte zu kopieren und starte die Installation von dort dann als Administrator.
    Genau das war auch die Lösung für das Problem. Nachdem mir die Kartendaten fehlten, habe ich mal versucht, mit 7-Zip die Dateien im Ordner "mapdata" auf der DVD zu öffnen und das endete mit einem CRC-Fehler. Über das DVD-Laufwerk meines Notebooks konnte ich diese Dateien aber öffnen und kopieren und den ganzen Installer auf Festplatte parken. Mit diesem ließ sich das ganze Spiel auf dem Desktop-Rechner komplett installieren und belegt nun, wie StefanWeiss schon richtig geschrieben hat, 10,7 GB auf der Platte. Vorher war dieser Ordner deutlich kleiner. Und siehe da: Nun erscheint beim Starten einer Mission erst mal kurz ein Ladebalken und Köln, London und Paris konnte ich schon erfolgreich spielen.

    Ich muss allerdings sagen, dass der Installer echt schlecht programmiert ist. Normalerweise würde ich erwarten, dass der Installer den ganzen Prozess mit einer Fehlermeldung "Datei XYZ konnte nicht vom Datenträger D: gelesen werden. Der Installationsvorgang wird deshalb abgebrochen." abwürgt. Dass so ein Fehler einfach ohne Hinweis übergangen wird, ist relativ kurios. Auch die Angabe "Benötigt 2,7 GB Festplattenspeicherplatz" zu Beginn ist irreführend.

    Danke für eure Hilfe!
    StefanWeiss hat "Gefällt mir" geklickt.

  9. #9
    Erfahrener Benutzer
    Avatar von StefanWeiss
    Registriert seit
    16.12.2003
    Beiträge
    592
    Kanaltyp(en)
    Gamer
    Gern geschehen, schön dass es geklappt hat. Was den Installer betrifft, da gebe ich dir Recht, da können wir allerdings nichts dagegen machen, da der Installer ja nicht von uns kommt, sondern vom Hersteller. Bin mal gespannt, wie dir die weiteren Missionen gefallen. Ich habe mal alle 12 Kampagnenmissionen hier festgehalten. Da kannst du ja hinterher mal schauen, wie ich die Einsätze geleitet habe

    Viele Grüße und viel Spaß mit der Vollversion wünscht Stefan W.
    PC-Gamebox: PC-Spielereien
    "Müll gehört in die Tonne und nicht auf die Festplatte!"
    Ausgewählte "Spielereien" auf YouTube

  10. #10
    Neuer Benutzer

    Registriert seit
    21.05.2003
    Beiträge
    8
    Bei mir ist folgendes Problem: Die Datei "DATA1.bin" kann nicht gelesen werden

  11. #11
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.431
    Zitat Zitat von tonimaroni Beitrag anzeigen
    Bei mir ist folgendes Problem: Die Datei "DATA1.bin" kann nicht gelesen werden
    Schon BEIM Installieren, oder erst nach erfolgreicher Installation? Bei ersterem: vlt mal die DVD etwas abwischen, da ist manchmal noch so ne Schicht aus der Produktion drauf, die Lesefehler begünstigt
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  12. #12
    Neuer Benutzer

    Registriert seit
    21.05.2003
    Beiträge
    8
    Beim Installieren kommt keine Fehlermeldung, erst beim sozusagen händischen kop. wie oben beschrieben / Datamaps)

  13. #13
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    78.431
    Beim kopieren, oder nach dem Kopieren und dann Installationsversuch? Hast du denn auch wirklich alle Daten rüberkopiert?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  14. #14
    Erfahrener Benutzer
    Themenstarter

    Registriert seit
    01.03.2002
    Beiträge
    1.844
    Zitat Zitat von tonimaroni Beitrag anzeigen
    Beim Installieren kommt keine Fehlermeldung, erst beim sozusagen händischen kop. wie oben beschrieben / Datamaps)
    Ja, genau dasselbe Problem hatte ich eben auch. Bei mir hat es geholfen, es mal mit einem anderen DVD-Laufwerk zu versuchen. Davor hatte ich die DVD noch mit etwas Glasreiniger vorsichtig gereinigt.

  15. #15
    RR
    RR ist offline
    Print-Ikone
    Avatar von RR
    Registriert seit
    22.03.2001
    Beiträge
    1.329
    Zitat Zitat von tonimaroni Beitrag anzeigen
    Bei mir ist folgendes Problem: Die Datei "DATA1.bin" kann nicht gelesen werden


    Wenn gar nix geht - schick mir eine kurze E-Mail.
    Im Idealfall mit Kaufnachweisw (Foto der DVD genügt) und deiner Anschrift,
    damit ich dir eine neue Scheibe schicken lassen kann.

  16. #16
    Neuer Benutzer

    Registriert seit
    21.05.2003
    Beiträge
    8
    Ja beim Kopieren, egal ob ganzer Ordner oder einzeln. Ordner (mapdata) DVD CD von PC Games werden immer abgewischt vor dem einlegen.
    Habe leider kein anderes Laufwerk zum Testen.

  17. #17
    Neuer Benutzer

    Registriert seit
    21.05.2003
    Beiträge
    8
    Zitat Zitat von spassiger Beitrag anzeigen
    Ja, genau dasselbe Problem hatte ich eben auch. Bei mir hat es geholfen, es mal mit einem anderen DVD-Laufwerk zu versuchen. Davor hatte ich die DVD noch mit etwas Glasreiniger vorsichtig gereinigt.
    Das reinigen hat nichts gebracht, habe auch kein anderes Laufwerk zum testen

  18. #18
    Neuer Benutzer

    Registriert seit
    21.05.2003
    Beiträge
    8
    Zitat Zitat von Herbboy Beitrag anzeigen
    Beim kopieren, oder nach dem Kopieren und dann Installationsversuch? Hast du denn auch wirklich alle Daten rüberkopiert?
    Ja beim Kopieren, egal ob ganzer Ordner oder einzeln. Ordner (mapdata) DVD CD von PC Games werden immer abgewischt vor dem einlegen.
    Habe leider kein anderes Laufwerk zum Testen.

  19. #19
    Neuer Benutzer

    Registriert seit
    21.05.2003
    Beiträge
    8
    Zitat Zitat von RR Beitrag anzeigen
    Wenn gar nix geht - schick mir eine kurze E-Mail.
    Im Idealfall mit Kaufnachweisw (Foto der DVD genügt) und deiner Anschrift,
    damit ich dir eine neue Scheibe schicken lassen kann.
    habe dir pn geschickt

  20. #20
    RR
    RR ist offline
    Print-Ikone
    Avatar von RR
    Registriert seit
    22.03.2001
    Beiträge
    1.329
    E-Mail ist in solchen Fällen zwar besser, aber egal.
    Problem erkannt.
    Problem gelöst.
    Und die Hauptstadt von Honduras ist Tegucigalpa

Seite 1 von 2 12

Ähnliche Themen

  1. sacred - problem beim starten des spiels
    Von hobo1 im Forum Videospiele allgemein
    Antworten: 3
    Letzter Beitrag: 17.03.2006, 21:35
  2. Probleme beim starten von Win XP
    Von Andy19 im Forum PC-Plattform Allgemein
    Antworten: 2
    Letzter Beitrag: 29.08.2005, 23:33
  3. Problem beim starten von Win XP pro
    Von FluBib24 im Forum PC-Plattform Allgemein
    Antworten: 1
    Letzter Beitrag: 29.08.2005, 11:17
  4. win - xp probleme beim starten
    Von Speedball im Forum PC-Plattform Allgemein
    Antworten: 6
    Letzter Beitrag: 20.07.2005, 21:45
  5. Spellforce demo: Fettes Problem beim Starten!
    Von Firen04 im Forum Videospiele allgemein
    Antworten: 7
    Letzter Beitrag: 05.04.2005, 14:58

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •