1Gefällt mir
  • 1 Beitrag von RichardLancelot
  1. #1
    Benutzer

    Registriert seit
    23.02.2013
    Beiträge
    95

    ASUS Router zu langsam

    Halllo Leute,

    heute ist der ASUS-Router "RT-AC51U" angekommen und habe ihn auch mit der Fritzbox 6490 verbunden. Allerdings muss ich feststellen, dass die Geschwindigkeit erheblich langsamer ist (sowohl mit LAN als auch W-LAN). Langsam bedeutuet 6 Mbit/s Download und 12 Upload. Über die Fritzbox habe ich eine Bandbreite von 400 Mbit/s und es läuft sauber.

    Ich habe mir sämtliche Videos und Foren angeschaut, jedoch führte dies zu keinem Erfolg.

    Nun hoffe, dass sich jemand hier auskennt.



    Bin für jede Hilfe dankbar.


    MfG

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Erfahrener Benutzer
    Avatar von RichardLancelot
    Registriert seit
    11.10.2007
    Beiträge
    1.224
    Die Frage ist ja zunächst erstmal: Wie genau hast du das denn untereinander verkabelt und was hast du da so eingestellt?


    "Fear not the darkness - but welcome its embrace."

  3. #3
    Benutzer
    Themenstarter

    Registriert seit
    23.02.2013
    Beiträge
    95
    Ich habe ein LAN-Kabel an die Fritzbox angeschlossen. Anschließend habe ich das andere Ende des LAN-Kabels in den WAN-Port des ASUS-Routers angeschlossen.
    An den Einstellungen habe ich nichts groß geändert. Sowohl an der Fritzbox als auch am ASUS.

  4. #4
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.676
    Eigentlich kann man da gar nichts falsch machen - vlt ist das Kabel defekt?

    WLAN an der Fritzbox hast du aber ausgeschaltet, oder?


    Wofür hast du den Router überhaupt gekauft? WLAN hat die Fritzbox ja, und für "mehr Geräte an LAN" wäre ein Switch das passendere. ^^
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  5. #5
    Erfahrener Benutzer
    Avatar von RichardLancelot
    Registriert seit
    11.10.2007
    Beiträge
    1.224
    Ich denke ich würde erstmal den Weg aller HW-Probleme gehen und die Firmware der Geräte updaten und danach nen Reset beider machen. Das Blöde für uns ist, wir wissen nicht was am AVM mal getan wurde, ob sich jemand am QoS vergangen hat oder ähnliches. Von daher wäre es gescheit beide Kisten mal in den Werkzustand zu versetzen.
    Schau mal ob du beim Asus in der Internetkonfiguration den MTU-Wert einstellen kannst. Wenn ja, setz den mal auf 1492, die FBoxen haben sich oft weinerlich wenn das größer ist.


    "Fear not the darkness - but welcome its embrace."

  6. #6
    Benutzer
    Themenstarter

    Registriert seit
    23.02.2013
    Beiträge
    95
    Ich habe ihn gekauft, weil ich eine VPN-Verbindung benötige.
    Werkzustand, Neustart schon probiert. Ich bin bei Unitymedia. Um was an der MTU zu ändern, brauche ich PPP-Zugangsdaten, die es leider bei UM nicht gibt, da sie ihre Router über die MAC-Adressen freischalten (So, laut google).

  7. #7
    Erfahrener Benutzer
    Avatar von RichardLancelot
    Registriert seit
    11.10.2007
    Beiträge
    1.224
    Mhh, die große Zauberfrage wäre noch ob's am WLAN des ASUS liegt oder an der Kommunikation zwischen FB und ASUS-Router. Welche Werte erreichst du wenn du am ASUS via Kabel hängst?
    Zitat Zitat von BuLL3tT1me Beitrag anzeigen
    Ich habe ihn gekauft, weil ich eine VPN-Verbindung benötige.
    Mir war als würde die FB VPN out-of-th-box machen.


    "Fear not the darkness - but welcome its embrace."

  8. #8
    Klugscheißer
    Avatar von Rabowke
    Registriert seit
    09.12.2003
    Beiträge
    24.439
    Ich hab jetzt die Problematik als solche nicht erkannt ... wenn du deinen PC direkt an die fritz!box anschließt dann hast du 400mbit? Konstant? Gerade das Kabelnetz schwankt, z.B. bei mir in Berlin, massiv ... je nach Uhrzeit. Wenn ich einen Test Mittags in der Woche machen würde dann kommen 100mbit im Download an, mache ich den gleichen Test auf den Abendstunden und das z.B. am WE komme ich kaum über 10mbit.

    Wie testest du diese Geschwindigkeit? Bezieht sich diese Aussage auf interne Messungen, externe Messungen? Warum überhaupt einen Router und keinen Switch?

    Sorry ... aber so Recht hab ich dein Setup nicht verstanden.

    @RichardLancelot: die fritz!box bietet auch VPN 'out of the box' an und das funktioniert wunderprächtig. Eigentlich kann im Endkundenbereich niemand AVM hinsichtlich der Software, Stabilität und Funktionsumfang das Wasser reichen.

    Übrigens hab ich auch die 6490 von Kabel Deutschland bekommen ... "leider" können die Anbieter div. Funktionen sperren, aus dem Grund gibt es ja z.B. die frei verfügbare 6590: https://avm.de/produkte/fritzbox/fritzbox-6590-cable/
    nil

  9. #9
    Gesperrt

    Registriert seit
    03.09.2001
    Ort
    Braunschweig
    Beiträge
    10.987
    Nebenbei mal ganz kurz gesagt. Es gibt keine langsamen Router/Switches (wenn man heute Router/Switches als Maßstab nimmt), es gibt nur irgendwo falsche Einstellungen.

  10. #10
    Benutzer
    Themenstarter

    Registriert seit
    23.02.2013
    Beiträge
    95
    Die 6490 habe ich mir selber gekauft. Soll das heißen, mit der 6590 können die Anbieter Funktionen keine Funktionen sperren?



    Ich habe mal zwei Screenshots, auf dem die Speedtests abgebildet sind hochgeladen. Jeder Test wurde über ein LAN-Kabel durchgeführt:

    ASUS



    FrtitzBox:




    Deshalb kann ich's mir nicht vorstellen, dass das an der Uhrzeit bzw. wie viele User gerade online sind liegt - die Differenz ist viel zu hoch.

  11. #11
    Klugscheißer
    Avatar von Rabowke
    Registriert seit
    09.12.2003
    Beiträge
    24.439
    ... wenn die 6490 wirklich gekauft ist, kann der ISP hier keine Einstellungen verstecken oder sperren.

    Was genau möchtest du denn erreichen, dass man sich per VPN in dein lokales Netzwerk einwählen kann? Wenn ja, hier findest du eine "Schritt-für-Schritt" Anleitung: https://avm.de/service/vpn/praxis-ti...itzfernzugang/

    Wie gesagt, die fritz!box ist jedem Asus-Router eigentlich überlegen ... von daher kann ich das nicht nachvollziehen. Welche Eingänge hast du denn bei den jeweiligen Routern wo verkabelt?
    nil

  12. #12
    Erfahrener Benutzer
    Avatar von RichardLancelot
    Registriert seit
    11.10.2007
    Beiträge
    1.224
    Zitat Zitat von BuLL3tT1me Beitrag anzeigen
    Ich habe mal zwei Screenshots, auf dem die Speedtests abgebildet sind hochgeladen. Jeder Test wurde über ein LAN-Kabel durchgeführt:

    ASUS


    FrtitzBox:



    Deshalb kann ich's mir nicht vorstellen, dass das an der Uhrzeit bzw. wie viele User gerade online sind liegt - die Differenz ist viel zu hoch.
    Uha.
    Check mal in der FritzBox unter den Log-Files ob es Fehler gibt wenn du Daten über den ASUS schiebst. Für mich sieht das so aus als würde da viel in der Kommunikation abgebrochen.
    Und die MTU müsstest du übrigens am ASUS ändern, nicht auf der FB. Im Webinterface des ASUS müsstest du ja das WAN-Interface mit DHCP eingerichtet haben...irgendwo dort sollte es auch diese Einstellung geben.

    Zitat Zitat von Rabowke Beitrag anzeigen
    Wie gesagt, die fritz!box ist jedem Asus-Router eigentlich überlegen ...
    mhh...naa.. die Firmware hat da auch noch n' Wörtchen mitzureden
    Batze hat "Gefällt mir" geklickt.


    "Fear not the darkness - but welcome its embrace."

Ähnliche Themen

  1. Asus AAM6330BI 4Port-Switch-ADSL-Router
    Von bundesgerd im Forum Private Kleinanzeigen
    Antworten: 0
    Letzter Beitrag: 19.01.2014, 19:21
  2. ASUS P5B Deluxe WIFI mit 4 GB RAM langsam und nur 3 angezeigt ???
    Von derdux im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 4
    Letzter Beitrag: 19.05.2007, 16:58
  3. Internet extrem langsam seit Asus A8N-SLI, Nvidia Firewall?
    Von nicokoc im Forum PC-Plattform Allgemein
    Antworten: 6
    Letzter Beitrag: 04.10.2005, 16:26
  4. Asus A8V Deluxe und A64 3000 Venice voll langsam
    Von denkerland im Forum PC-Plattform Allgemein
    Antworten: 10
    Letzter Beitrag: 17.08.2005, 17:07
  5. ASUS A7N8X-E Deluxe - Langsam mit DDR400 RAM?
    Von mimiMaster im Forum PC-Plattform Allgemein
    Antworten: 8
    Letzter Beitrag: 19.08.2004, 08:29

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •