1. #1
    Neuer Benutzer
    Avatar von Firilia
    Registriert seit
    27.07.2014
    Beiträge
    3

    Eventuell Problem mit der Umgebungsverdeckung bei Witcher 3

    Hallo,

    ich habe ein Problem mit der Anzeige bei Witcher 3. Wenn ich hinter Bäumen, Büschen oder sonstiger Vegetation stehe, sind die "Blätter" nicht blickdicht, sondern es sind lauter kleine Quadrate zu sehen (siehe Screenshot im Anhang). Dieser "Fehler" tritt dabei nicht nur auf wenn Geralt hinter dem Grünzeug steht, sondern auch bei NPCs. Wände, Baumstämme und Sonstiges sind dagegen nicht so "durchlässig".

    Dieser Bug trat erst auf nachdem ich mir einen komplett neuen Rechner gekauft habe.

    Habe nun eine GeForce 1070, 16 GB Ram und einen Ryzen 5 1600+ verbaut.

    Vorher mit einem wesentlich älteren System hatte ich keinerlei Probleme.
    Ich habe bereits versucht alle Grafikoptionen auf minimal und maximal zu stellen, ohne dass es Auswirkungen hatte.

    Weiterhin wurde mir geraten mit dem MSI Afterburner den GPU Ram Takt runter zu schrauben. Da ich die GraKa aber nicht OC habe und meines Wissens nach auch nicht vom Werk aus OC ist, weiß ich nicht ob es wirklich daran liegt.
    Ich habe auch schon versucht danach zu googlen allerdings weiß ich nicht wie ich das Problem am besten benennen soll und bisher ist mir noch kein Post oder keine Seite aufgefallen, wo es um genau dies ging.
    Da ich jetzt nicht allzu versiert in diesem Thema bin würde ich mich über weitere Ideen oder vielleicht Lösungen zu dem Problem freuen.


    Vielen Dank
    Firilia
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Eventuell Problem mit der Umgebungsverdeckung bei Witcher 3-liegt-das.jpg  

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Erfahrener Benutzer
    Avatar von Neawoulf
    Registriert seit
    13.08.2003
    Beiträge
    5.341
    Sieht aus, als wäre es evtl. ein Problem mit der Transparenzdarstellung? Spontane Idee wäre im Nvidia Treiber mal die Option "Anti Aliasing Transparenz" aus- bzw. einzuschalten. Ich hatte mal ähnliche Probleme vor Jahren mit Skyrim (da waren viele Objekte durchsichtig und hatten dabei ein ähnliches Lochmuster), da hat es geholfen die Option auszuschalten.

    Andere Idee wäre: Grafiktreiber komplett neu installieren. Normalerweise solltest du bei der Nvidia Treiberinstallation die Option bekommen, die alten Einstellungen komplett zurückzusetzen. Wenn das dann nichts bringt, müsste der Fehler irgendwo anders liegen ... evtl. doch ein Hardwaredefekt? Da müsste dann jemand anders was zu schreiben.
    Ohne Wurst ist alles Käse!

  3. #3
    Neuer Benutzer
    Themenstarter
    Avatar von Firilia
    Registriert seit
    27.07.2014
    Beiträge
    3
    Vielen Dank für deine Antwort.

    Das mit der Transparenz hat schonmal nicht funktioniert. Gleich werde ich noch die Treiber komplett deinstallieren und neu aufspielen.

Ähnliche Themen

  1. The Witcher- Der Problem und Mecker- Thread
    Von Beetlejuice666 im Forum Videospiele allgemein
    Antworten: 52
    Letzter Beitrag: 22.01.2009, 18:51
  2. Probleme mit W-Lan.Eventuell Problem von Vista?
    Von l0zdgep im Forum PC-Plattform Allgemein
    Antworten: 3
    Letzter Beitrag: 30.03.2008, 23:25
  3. Probleme mit Kampfsystem in The Witcher
    Von hasadesa im Forum Videospiele allgemein
    Antworten: 3
    Letzter Beitrag: 03.02.2008, 21:44
  4. Probleme mit The Witcher
    Von deadlyeye im Forum Videospiele allgemein
    Antworten: 18
    Letzter Beitrag: 09.12.2007, 12:16
  5. The Witcher Akt 2 Problem
    Von DarkZeratul im Forum Videospiele allgemein
    Antworten: 2
    Letzter Beitrag: 31.10.2007, 07:14

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •