Seite 1 von 2 12
3Gefällt mir
  1. #1
    Neuer Benutzer

    Registriert seit
    19.04.2018
    Beiträge
    12

    Ungl Ständige FPS Drops... NERVIG!!!

    Hallo liebe Community.
    Ich schlage mich seit langem schon mit FPS Drops herum. Ich weiß einfach nicht woran es liegt (kenne mich nicht gut mit der Materie aus).
    Habe schon so gut wie alles mit software Programmen usw probiert.

    Meine Hardware:
    AMD FX 8350
    Nvidia MSI Gaming 1050 ti 4GB
    520 Watt Silent-Power Netzteil (80+)
    Cooler:Alpenföhn Sella
    16GB OC DDR3-RAM @2133MHz
    Mainboard MSI Gaming 970
    Die Drops sind meistens in Rainbow Six Siege. Immer von 75 auf 40 oder 75 auf 20. Total Random
    Passiert natürlich auch bei allen anderen Spielen, aber ich spiele die meiste Zeit nur R6.

    Bitte um Hilfe!!

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #2
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.035
    Das ist schwer zu sagen, aber RSS spielt man ja sicher im Multiplayer, oder? Da kann die CPU die Schwachstelle sein, das ist halt schon ein recht altes Modell. Es kann aber auch sein, dass die Grafikkarte nicht hinterkommt, je nach dem, was grad im Spiel passiert, denn die 1050 Ti ist auch eher "Einstieg" - bei niedrigen Details müsste es aber klappen.

    Auch Hitze könnte das Problem sein - kannst du die Temperatur der CPU mal messen? Lad mal den MSI Afterburner runter, da hast du unten so "Kurven", die viele Werte anzeigen - da steht irgendwo klein "Detach", da klickst du drauf, dann kannst du den Kurvenbereich abkoppeln und schön groß machen. Dort findest du unter anderem auch die Temperaturen der CPU. Wenn es im SPiel stockt, dann verlass das Game und sieh nach, welcher Wert da bei der CPU steht bzw. bei den einzelnen Kernen. Da steht auch in klein der maximale gemessene Wert dabei.

    Weißt Du, was für ein Mainboard du hast?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  3. #3
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Hallo danke für die schnelle antwort.

    Meine grafikkarte liegt bei 50 Grad Max 56 (Bei 30% Fanspeed)
    und mein Prozessor bei 61 Grad Max 70
    Ich spiele komplett auf low. in RSS sind 1250 mb von 4000mb vram belegt...

    Mein Mainboard ist ein MSI 970 Gaming

  4. #4
    Erfahrener Benutzer
    Avatar von Spassbremse
    Registriert seit
    31.07.2001
    Ort
    Tief im Odenwald
    Beiträge
    14.316
    Zitat Zitat von Progaxer Beitrag anzeigen
    Passiert natürlich auch bei allen anderen Spielen, aber ich spiele die meiste Zeit nur R6.

    Bitte um Hilfe!!
    Hast Du einmal ausprobiert, sämtliche Energiesparfunktionen (in Windows, im BIOS, ggf. im Grafiktreiber) zu deaktivieren?
    "Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute, welche die Welt nie angeschaut haben."

    Alexander von Humboldt



  5. #5
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.035
    Hast Du Windows 10 oder 7? Deaktiviere doch auch mal Firewall und Virenscanner, vlt haben die was damit zu tun. Und ist es nur bei Online-Games, oder auch Singleplayer?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  6. #6
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    @Spassbremse keine Ahnung wie das geht..

    @herrboy, ich habe Windows 7 und es ist bei allen games egal ob Single oder multi. Bei AC Origins droppen sie von 60 immer auf 20

  7. #7
    Erfahrener Benutzer
    Avatar von Spassbremse
    Registriert seit
    31.07.2001
    Ort
    Tief im Odenwald
    Beiträge
    14.316
    Zitat Zitat von Progaxer Beitrag anzeigen
    @Spassbremse keine Ahnung wie das geht..
    Für die Grafikkarte: NVidia-Systemeinstellungen>3D-Einstellungen>3D-Einstellungen verwalten>Globale Einstellungen>Energieverwaltungsmodus="Optimale Leistung" oder "Maximale Leistung"

    Bei Windows 7 Systemsteuerung aufrufen>Energieoptionen und dann bei "erweiterten Einstellungen" "Höchstleistung" suchen und einstellen., ggf. musst Du dafür Admin-Rechte haben:

    https://www.com-magazin.de/praxis/wi...-energiesparen

    Da ich nicht weiß, welches BIOS Dein Board genau nutzt, kann ich Dir nicht wirklich genau sagen, was Du machen musst, aber Du findest die Energiespareinstellungen vermutlich unter den "advanced" Optionen.

    Wenn Du in dem Bereich aber wirklich absoluter Laie bist, bitte jemanden, der sich damit auskennt, um Hilfe.
    "Die gefährlichste aller Weltanschauungen ist die Weltanschauung der Leute, welche die Welt nie angeschaut haben."

    Alexander von Humboldt



  8. #8
    Erfahrener Benutzer
    Avatar von McDrake
    Registriert seit
    22.03.2001
    Beiträge
    16.864
    Blog-Einträge
    3
    Ich bin ja selber ein Laie.
    Aber bei solchen Problemen lasse ich gerne mal den Taskmanager nebenzu laufen (bei zwei Monitoren noch einfacher). Da sieht man dann ja relativ hurtig, was da Ressourcen frisst.
    Manchmal ist halt auch einfach eine zu volle Festplatte.
    ____________________________________________
    Grosse und bunte Bildsignaturen sind doof.

  9. #9
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Hallo. Habe es heute nochmal probiert, mit allen Ratschlägen. Es fand keine Verbesserung statt. Alles bleibt beim Alten.
    Wenn ich den taskmanager auf habe sehe ich das meine cpu Auslastung bei 80-95% liegt. Vllt liegt es daran?

  10. #10
    Erfahrener Benutzer
    Avatar von Worrel
    Registriert seit
    22.03.2001
    Beiträge
    18.860
    Blog-Einträge
    2
    Bei mir lagen Lags an OneDrive@Win10. Ich hab einfach die Bandbreite beim Taskleistensymbol minimiert und die Lags sind seitdem weg.
    Dem Sprach ist ein schwerer Vogel mit mattigfalten Händen, der fluglärms nach der Nachten trotzt.

  11. #11
    Erfahrener Benutzer
    Avatar von McDrake
    Registriert seit
    22.03.2001
    Beiträge
    16.864
    Blog-Einträge
    3
    Zitat Zitat von Progaxer Beitrag anzeigen
    Hallo. Habe es heute nochmal probiert, mit allen Ratschlägen. Es fand keine Verbesserung statt. Alles bleibt beim Alten.
    Wenn ich den taskmanager auf habe sehe ich das meine cpu Auslastung bei 80-95% liegt. Vllt liegt es daran?
    Welches Programm verbraucht denn dort so viel Leistung? Sieht man da eigentlich auch.
    ____________________________________________
    Grosse und bunte Bildsignaturen sind doof.

  12. #12
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Zitat Zitat von McDrake Beitrag anzeigen
    Welches Programm verbraucht denn dort so viel Leistung? Sieht man da eigentlich auch.
    Nur rainbow. Ich habe nur rainbow und ts im Hintergrund laufen.

  13. #13
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Vllt liegt es auch daran weil ich rainbow in Windows.old installiert habe?

  14. #14
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Zitat Zitat von Worrel Beitrag anzeigen
    Bei mir lagen Lags an OneDrive@Win10. Ich hab einfach die Bandbreite beim Taskleistensymbol minimiert und die Lags sind seitdem weg.
    Ich habe ja Windows 7

  15. #15
    Erfahrener Benutzer
    Avatar von McDrake
    Registriert seit
    22.03.2001
    Beiträge
    16.864
    Blog-Einträge
    3
    Zitat Zitat von Progaxer Beitrag anzeigen
    Nur rainbow. Ich habe nur rainbow und ts im Hintergrund laufen.
    und Rainbow braucht 90%?
    ____________________________________________
    Grosse und bunte Bildsignaturen sind doof.

  16. #16
    svd
    svd ist offline
    Erfahrener Benutzer
    Avatar von svd
    Registriert seit
    09.09.2004
    Beiträge
    6.555
    Wie sieht denn deine Gehäusekühlung aus? Es könnte dennoch ein Temperatur-Problem sein, jedoch nicht des Prozessors, sondern des Mainboards.

    Das Gaming-970 ist umfangreich ausgestattet, baut aber, nomen est omen, auf dem Mittelklasse-970-Chipsatz auf. Um den Aufpreis zum Flaggschiff (990FX-Chipsatz) zu rechtfertigen, bekommen die günstigeren Mainboards deshalb zB.
    eine schwächer konzipierte Stromversorgung des Prozessors, eine knapper dimensionerte Kühlung der Spannungswandler usw.
    Werden die Boards von einem wirklich leistungshungrigen Prozessor, wie dem FX-8350, belastet und die Spannungswandler zu heiß, fangen 970er früher zu drosseln an, als ihre 990FX-Geschwister.

    Vlt reicht es ja aus, mal das Gehäuse offen zu lassen und evtl von einem Ventilator anblasen zu lassen, um das zu testen.
    Falls sich die Situation verbessert, solltest du die Kühlung deines Gehäuses überarbeiten.
    Spassbremse hat "Gefällt mir" geklickt.
    1. Geld ist wichtig.
    2. Regeln nicht.
    3. Scheiß aufs Management.

  17. #17
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Zitat Zitat von svd Beitrag anzeigen
    Wie sieht denn deine Gehäusekühlung aus? Es könnte dennoch ein Temperatur-Problem sein, jedoch nicht des Prozessors, sondern des Mainboards.

    Das Gaming-970 ist umfangreich ausgestattet, baut aber, nomen est omen, auf dem Mittelklasse-970-Chipsatz auf. Um den Aufpreis zum Flaggschiff (990FX-Chipsatz) zu rechtfertigen, bekommen die günstigeren Mainboards deshalb zB.
    eine schwächer konzipierte Stromversorgung des Prozessors, eine knapper dimensionerte Kühlung der Spannungswandler usw.
    Werden die Boards von einem wirklich leistungshungrigen Prozessor, wie dem FX-8350, belastet und die Spannungswandler zu heiß, fangen 970er früher zu drosseln an, als ihre 990FX-Geschwister.

    Vlt reicht es ja aus, mal das Gehäuse offen zu lassen und evtl von einem Ventilator anblasen zu lassen, um das zu testen.
    Falls sich die Situation verbessert, solltest du die Kühlung deines Gehäuses überarbeiten.
    Ich spiele gleich mal ein paar Runden mit offenen Gehäuse.. Mal sehen ob es klappt

  18. #18
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Zitat Zitat von McDrake Beitrag anzeigen
    und Rainbow braucht 90%?
    Ja tut es

  19. #19
    Neuer Benutzer
    Themenstarter

    Registriert seit
    19.04.2018
    Beiträge
    12
    Vllt hilft es wenn ich den gpu Ventilatoren mehr Power gebe, und sie somit meinen PC generell mit runter kühlen?

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  20. #20
    svd
    svd ist offline
    Erfahrener Benutzer
    Avatar von svd
    Registriert seit
    09.09.2004
    Beiträge
    6.555
    Die Lüfter der Grafikkarte tragen meist wenig zur Kühlung des Inneren bei.
    Dazu müsstest du schon ein Modell mit Radial-Lüfter haben (wie etwa auf den Referenzkarten zu finden), diese pusten die Abwärme der GPU gleich aus dem Gehäuse, während Axial-Lüfter diese großteils im Gehäuse verteilen.
    Deshalb ist ein guter Luftstrom, kühl von vorne-unten rein und warm von hinten-oben, evtl. zusätzlich auch oben-hinten, wieder raus.
    1. Geld ist wichtig.
    2. Regeln nicht.
    3. Scheiß aufs Management.

Seite 1 von 2 12

Ähnliche Themen

  1. Fps Drops bei Spielen
    Von vanille86 im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 10
    Letzter Beitrag: 24.04.2015, 19:58
  2. PC Ständige FPS Drops in ALLEN Spielen!!
    Von Nichachu im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 19
    Letzter Beitrag: 10.01.2015, 09:54
  3. Fast in jeden spiel fps drop
    Von AktionMensch im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 8
    Letzter Beitrag: 05.12.2013, 17:18
  4. Massive FPS drops beim Spielen , woran kanns liegen ?
    Von ExCorZisssT im Forum PC-Plattform Allgemein
    Antworten: 1
    Letzter Beitrag: 20.05.2012, 17:01
  5. Plötzlich FPS-Drops
    Von Quielm im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 7
    Letzter Beitrag: 15.03.2012, 01:15

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •