Seite 3 von 3 123
2Gefällt mir
  1. #41
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.234
    Zitat Zitat von Foffy1 Beitrag anzeigen
    Habe seit 2 Wochen das selbe Problem,
    Erst schwarzer Bildschirm und dann Ton weg.
    Zuerst im Spiel selber, nun schon im Menü vom Spiel.
    Getestet haben ich :
    Monitor und Fernseher angeschlossen
    HDMI und Displayport
    Arbeitsspeicher ausgetauscht
    BIOS Battery raus
    System Win10 neu drauf
    Graka 390x alte und neue Treiber

    hilft alles nichts.
    Nun wieder 5 Tage ohne Problem gespielt, bis es gestern wieder auftrat.
    Bleibt ja nur das Mainboard (Gigabyte H87-HD3), Netzteil( Enermax Platinmax 600W) oder Graka (Asus Strix 390x)
    in der Tat. Da kann man leider nur jedes Teil einzeln testeise ersetzen und schauen, ob das Problem weg ist oder nicht. Falls es das Netzteil ist, dann aber nicht wegen der Watt. 450-500W Markenmodell ab 50€ reicht dicke. Wichtig: es sollte zwei 12V-"Lanes" haben.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

    •   Alt

      Anzeige
      Bitte einloggen, um diese Anzeige auszublenden.
       

  2. #42
    Neuer Benutzer

    Registriert seit
    05.12.2017
    Beiträge
    3
    Das Netzteil hat Kabelmanagement und auch hier habe ich die Anschlüsse am Netzteil zur Graka geändert.

    Was wir beide gleich haben, ist Freesync ! Kann es damit zu tun haben? (Asus MG278Q)

  3. #43
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.234
    Zitat Zitat von Foffy1 Beitrag anzeigen
    Das Netzteil hat Kabelmanagement und auch hier habe ich die Anschlüsse am Netzteil zur Graka geändert.
    ich meinte auch nur für einen Neukauf. Das Enermax Platimax ist ja ein Top-Netzteil, an sich viel zu viel für einen PC mit nem Sockel 1150-Prozessor und einer R9 390X.

    Was wir beide gleich haben, ist Freesync ! Kann es damit zu tun haben? (Asus MG278Q)
    Du kannst Freesync ja mal abschalten. Allerdings hast du das Problem ja auch am TV, und der hat ja sicher kein Freesync - daran wird also nicht liegen.
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  4. #44
    Neuer Benutzer

    Registriert seit
    05.12.2017
    Beiträge
    3
    Heute beim spielen alles ok, nach dem Spiel ins Menü und da nach einer Zeit erst der Absturz.
    Kann ja dann nicht am Strom liegen.
    Sehr Mysteriös alles !

  5. #45
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    ich werde es jetzt einmal mit einem neuen Netzteil versuchen - was meint ihr - bequiet! Pure Power 10 600 W mit Kabelmanagement - reicht sicher jetzt aus - aber falls ich mal ne rx vega 56 einbaue hat das Netzteil immer noch genug Power?

  6. #46
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    Das neue Netzteil - hab heute ein Pure Power 10 600W besorgt hat leider nichts gebracht. Hab das Netzteil installiert und die neuesten Treiber für die GPU geladen (17.12.1), da der Crash mit den neuen Treibern schneller kommt. Divinity Original Sin II gestartet beim ersten Mal gleich im Menü schwarz und bei den anderen beiden Versuchen nach ca. 10-20 Sekunden. Was mir nur auffiel - die Performance war gefühlt besser obwohl die FPS auch früher weit über 60 waren kam es zu "Stockern".
    Jetzt werde ich mal wieder mit den alten Treibern versuchen (17.10.2) - da kamen die Abstürze weniger schnell vor.

  7. #47
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    kleiner Zwischenstand: hab heute Windows neu installiert - hat leider nichts gebracht - hab DOS II gestartet ging auch und ich hatte schon die Hoffnung, dass es jetzt funktioniert - hab mit dem neuen Overlay des AMD-Treibers (17.12.1) die Temperatur und die FPS im Blick gehabt. Anfangs waren die FPS bei ca. 80 und vor dem Absturz ging die FPS-Rate auf rund 60 zurück und das Bild fing an zu zucken, dh. wenn ich mit meiner Gruppe gelaufen bin hat man zB. bei den Bäumen ein Abhacken erkennen können und eben danach Absturz - ich werd in den nächsten Tagen versuchen mit dem Treiber mit es besser funktioniert (17.10.2) hat zu spielen. Windowsversion steht bei 16299.125

    der nächste Schritt wird wohl sein die GPU auszutauschen

  8. #48
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.234
    Zitat Zitat von rufio Beitrag anzeigen
    kleiner Zwischenstand: hab heute Windows neu installiert - hat leider nichts gebracht - hab DOS II gestartet ging auch und ich hatte schon die Hoffnung, dass es jetzt funktioniert - hab mit dem neuen Overlay des AMD-Treibers (17.12.1) die Temperatur und die FPS im Blick gehabt. Anfangs waren die FPS bei ca. 80 und vor dem Absturz ging die FPS-Rate auf rund 60 zurück und das Bild fing an zu zucken, dh. wenn ich mit meiner Gruppe gelaufen bin hat man zB. bei den Bäumen ein Abhacken erkennen können und eben danach Absturz - ich werd in den nächsten Tagen versuchen mit dem Treiber mit es besser funktioniert (17.10.2) hat zu spielen. Windowsversion steht bei 16299.125

    der nächste Schritt wird wohl sein die GPU auszutauschen
    tja, das ist echt eine sehr doofe Sache... hoffe Du findest dann die Ursache
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  9. #49
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    kleiner - bis jetzt erfreulicher - Zwischenstand - während ich das Netzteil getauscht habe, bin ich ja drauf gekommen, dass der hintere Gehäuselüfter nicht mehr regelbar ist (der Molexstecker scheint ein wenig verbogen) - also hab ich den hinteren Gehäuselüfter direkt am Mainboard angeschlossen (nicht geregelt, sondern der läuft voll) - seit dem in Divinity Original Sin II ca. 2 Std., Fallout 4 ca. 1 Std. und Subnautica ca. 1 Std. kein Absturz - wieso auch immer - ich hoffe es bleibt so

    EDIT: heute wieder ein Absturz

    EDIT zum EDIT: dürfte eventuell ein Hitzeproblem sein - habe nach 3 Abstürzen die Seitenwand geöffnet und die Wärme mitbeobachtet - die Temperatur blieb immer unter 80 Grad (im Schnitt so um die 74 Grad) - kann es sein, dass die GraKa bei Temperaturspitzen über 80 abstürtzt?
    Geändert von rufio (23.12.2017 um 09:57 Uhr)

  10. #50
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.234
    Zitat Zitat von rufio Beitrag anzeigen
    kleiner - bis jetzt erfreulicher - Zwischenstand - während ich das Netzteil getauscht habe, bin ich ja drauf gekommen, dass der hintere Gehäuselüfter nicht mehr regelbar ist (der Molexstecker scheint ein wenig verbogen) - also hab ich den hinteren Gehäuselüfter direkt am Mainboard angeschlossen (nicht geregelt, sondern der läuft voll) - seit dem in Divinity Original Sin II ca. 2 Std., Fallout 4 ca. 1 Std. und Subnautica ca. 1 Std. kein Absturz - wieso auch immer - ich hoffe es bleibt so

    EDIT: heute wieder ein Absturz

    EDIT zum EDIT: dürfte eventuell ein Hitzeproblem sein - habe nach 3 Abstürzen die Seitenwand geöffnet und die Wärme mitbeobachtet - die Temperatur blieb immer unter 80 Grad (im Schnitt so um die 74 Grad) - kann es sein, dass die GraKa bei Temperaturspitzen über 80 abstürtzt?
    das kann gut sein bei Nvidia, aber bei AMD sind die 80 an sich ok. Vielleicht stell mal mit MSI Afterburner den Takt was runter als Test. Vlt geht die Karte ja sogar weit über 80, aber 80 ist nur der letzte Messwert, der noch "ankommt" ?
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  11. #51
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    Ok - Danke für den Tipp - eventuell muss ich auch die Belüftung im Gehäuse verbessern (PC steht derzeit am Boden mit Bodenheizung) - vielleicht den HDD-Käfig nach "hinten" versetzen, dass mehr Luft ins Gehäuse kommt. Direkt die GraKa mit Frischluft versorgen kann ich leider nicht (keine Öffnung in der Gehäuseseite)

  12. #52
    Community Officer
    Avatar von Herbboy
    Registriert seit
    22.03.2001
    Beiträge
    74.234
    Was mit auch noch einfällt: in ganz seltenen Fällen ist auch mal ein Wackelkontakt oder Kurzschluss schuld, wenn das Board nicht korrekt eingebaut ist, zB eine Halterungsgewinde unter dem Board, wo das Board gar kein Loch für eine Schraube hat
    This is not what I have wanted - I have to leave this place
    This is not what I have dreamed of - I need to gain more space

  13. #53
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    Zitat Zitat von Herbboy Beitrag anzeigen
    Was mit auch noch einfällt: in ganz seltenen Fällen ist auch mal ein Wackelkontakt oder Kurzschluss schuld, wenn das Board nicht korrekt eingebaut ist, zB eine Halterungsgewinde unter dem Board, wo das Board gar kein Loch für eine Schraube hat
    Werd ich auch mal kontrollieren - abwohl der Fehler dann eigentlich ja schon seit dem Zusammenbau bestehen müsste - ist ja einfach unter Anwendung so aufgetreten - aber möglich ist wohl viel

  14. #54
    Neuer Benutzer

    Registriert seit
    31.12.2017
    Beiträge
    1
    hallo,

    ich hatte das gleiche problem, jedoch weiss ich wie ich zurück komme und den pc nicht mehr herunter killen muss, probier Alt+F4 oder Strg+Alt+Esc und einmal linke maus taste, so kommt man zurück und habe den beitrag gelesen hier,
    80 grad schon viel da der cpu nicht weit weg ist und der macht den ausfall vom bildschirm sprich schwarz, bessern lüfter für cpu

  15. #55
    Benutzer
    Themenstarter

    Registriert seit
    05.07.2001
    Beiträge
    85
    Hallo nach einigen Tagen ohne Absturz - ich habe nicht viel verändert, nur dass ich den Festplattenkäfig der SSD entfernt habe und so die Luft dirket auf die GraKa bläst (weiss nicht ob das der ausschlaggebende Punkt war). Ich werde noch einen Noktua-Lüfter an der Oberseite des Gehäuses unterbringen, sodass die Temperatur bzw. der Luftstau nicht mehr auftritt, falls dies der Grund für die Abstürze war. Wenn ich die Temperatur der GraKa mit den neuen Radeon-Treiber beobachte geht die so auf die 80 Grad - und das ohne Absturz.
    Das Garantieangebot von Amazon werde ich annehmen und sobald die RX580 Golden Sample erhältlich ist meine RX480 gegen diese austauschen.
    Auf jeden Fall möchte ich mich bei euch allen für die Tipps und Hilfe bedanken und hoffe, dass ich ab jetzt wieder ein stabiles System habe.

    @ohjaaaah: bei mir hat gar nicht mehr reagiert - sprich Alt+F4 oder Strg+Alt+Esc hat nichts gebracht
    McDrake und Herbboy haben "Gefällt mir" geklickt.

Seite 3 von 3 123

Ähnliche Themen

  1. Bildschirm bild abundan 1 sekunde schwarz.
    Von DavidHD im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 5
    Letzter Beitrag: 17.09.2015, 16:39
  2. Bildschirm wird bei bestimmten Games Schwarz oder Grau mit weißen Strifen
    Von hUSh99 im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 24
    Letzter Beitrag: 07.12.2014, 16:19
  3. Bildschirm wird unter (Grafik?)Last schwarz, PC Läuft weiter
    Von Krampfkeks im Forum Hilfe zu PC-Hardware-Problemen
    Antworten: 3
    Letzter Beitrag: 30.11.2014, 15:17
  4. Antworten: 2
    Letzter Beitrag: 12.09.2008, 13:49
  5. Bildschirm wird schwarz beim spielen
    Von GrafGurKe im Forum PC-Plattform Allgemein
    Antworten: 8
    Letzter Beitrag: 30.06.2008, 10:47

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •